Reboot bei App-Installation nach Update auf FroYo 2.2

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von Moppel, 19.02.2011.

  1. Moppel, 19.02.2011 #1
    Moppel

    Moppel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    12
    Registriert seit:
    26.01.2011
    Ich habe mein OSF mit der folgenden Anleitung:

    How To Install Android 2.2 FroYo On The Orange San Francisco / ZTE Blade From Scratch

    auf Android 2.2 FroYo aktualisiert (FLB-Froyo G2 r9a ROM for OLED and TFT), was auch sehr gut geklappt hat. Jedoch habe ich Schwierigkeiten bei der Installation einiger Apps (z. B. WebSMS), die zu einem Reboot meines OSF führen und somit nicht installiert werden. Unter 2.1 gab es hier keine Probleme. Was kann ich da machen?
     
  2. Quirin, 19.02.2011 #2
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Hast Du in Clockwork die "wipes" durchgeführt?

    Daran könnte es liegen...
     
  3. Moppel, 19.02.2011 #3
    Moppel

    Moppel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    12
    Registriert seit:
    26.01.2011
    Ich habe im Clockwork die folgenden wipes durchgeführt:

    1. Highlight wipe cache partition and press the Home button.
    2. Highlight Yes - Wipe Cache and press the Home button.
    3. Highlight wipe data/factory reset and press the Home button.
    4. Highlight Yes -- delete all user data and press the Home button.
    Einige Apps kann ich installieren. Viele aber nicht. Ganz ausgereift scheint mir die Version nicht zu sein. Mist ich habe heute schon ein Samsung Wave s8500 gebricked (bootloader zerschossen). Es ist heute nicht mein Tag...
     
  4. Quirin, 19.02.2011 #4
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Du hast im Clockwork-Menü noch den Eintrag "Advanced". Wenn Du den auswählst, kannst Du noch den "Dalvik-Cache" wipen; außerdem kann man den Batterie-Status wipen.

    Hattest Du vor der Installation die MD 5-Summe der Romdatei geprüft?

    Vielleicht ist ja beim Download was schiefgegangen?

    Ansonsten einfach nochmal installieren (evtl. auch downloaden), vielleicht klappt es dann...
     
  5. Moppel, 19.02.2011 #5
    Moppel

    Moppel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    12
    Registriert seit:
    26.01.2011
    Die MD5-Summe hatte ich überprüft und diese war korrekt. In den Kommentaren zu dieser Anleitung sehe ich gerade, dass auch andere Personen hier Probleme haben (Marketplace Crash). Wobei das Problem nicht nur im Market auftritt. Hier noch eine Lösung aus den Kommentaren, mit der ich nicht ganz zufrieden bin:

    "Ok some good news....installed the Japanese Jellyfish rom. Just follow the instructions from stage 4. Download the Rom onto your SDcard first.....and Marketplace seems to work now....whew!! "
     
  6. Quirin, 19.02.2011 #6
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Hier steht, wie es auch gehen kann:

    [ROM][OLED+TFT] FLB-Froyo G2 for ZTE Blade - Android @ MoDaCo

    - wipe data factory/factory reset
    - wipe cache partition
    - wipe dalvik cache
    - Install flb 8a
    - reboot the phone and give it a couple of minutes to complete all scripts after the boot is complete
    - install flb 9a without wiping anything
    - reboot

    >> die 8a findest Du in meiner Signatur (Mediafire)...
     
  7. Quirin, 19.02.2011 #7
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Gerade gesehen:

    es gibt inzwischen die Version 9b, die den "Market"-Fehler nicht haben soll...
     
    Moppel bedankt sich.
  8. Moppel, 20.02.2011 #8
    Moppel

    Moppel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    12
    Registriert seit:
    26.01.2011
    Hallo Quirin,

    der Umweg über die Version 8a hat geklappt. Ich habe gerade WebSMS installiert, welches ich in Verbindung mit Developergarden verwende (hat vorher nicht funktioniert). Ich habe keine Ahnung, warum ich nicht direkt auf die Version 9a gehen konnte. Eventuell lag es auch am Wipe "dalvik cache". Ich bin froh, dass es wieder funktioniert. 1:1 OSF funktioniert super, Samsung Wave S8500 ist tot (der Samsung Service Partner wird es schon wieder hinbekommen und ich werde behaupten dass es beim Update mit der tollen Software Kies passiert ist und dann geht es über Garantie :winki:).

    Nochmals vielen Dank für deine Hilfe!

    Gruß,

    Moppel
     
    Quirin bedankt sich.
  9. steinbach888, 21.02.2011 #9
    steinbach888

    steinbach888 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2011
    Hi, ich hab das selbe Problem. Stürzt nach dem Download eines Apps vom Market am Beginn der Instalation ab. Wo kann ich das 9b finden? Erscheint mir irgenwie einfacher als nochmals das 8b zu laden oder? Ich bin recht neu auf diesem Gebiet- also bitte keine extremen Ausdrücke verwenden damit ich es auch schaffe-;)
    Danke
     
  10. Moppel, 21.02.2011 #10
    Moppel

    Moppel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    12
    Registriert seit:
    26.01.2011
    Ich habe als Anfänger die 9b auch gefunden. Hier gibt es eine gute Übersicht:

    19/Feb [ROMS] Current Known / Available ROM's for the ZTE Blade - Android @ MoDaCo

    Mit der 9b ist das Problem behoben. Aber es funktioniert auch, wenn man den Umweg über die 8a macht.
     
  11. steinbach888, 21.02.2011 #11
    steinbach888

    steinbach888 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2011
    Danke!
    Welche schritte muss ich nun noch machen?
    eigentlich nur 9b ohne irgendetwas zu wipen?
    Was sagst du zu dieser Version:
    Japanese_Jellyfish_RLS9.zip
     
  12. Moppel, 21.02.2011 #12
    Moppel

    Moppel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    12
    Registriert seit:
    26.01.2011
    Warum das Japanese Jellyfish ROM? Du suchst das ROM FLB-Froyo G2 für ZTE Blade (r9b), welche auf der genannten Seite auch als Link aufgeführt ist. Hier noch eine Anleitung:

    1. ZIP-Datei der Version r9b von [ROM][OLED+TFT] FLB-Froyo G2 for ZTE Blade - Android @ MoDaCo herunterladen (Datei: flb-froyo-blade-r9b.zip).
    2. Diese Datei im Hauptverzeichnis der SD-Karte ablegen.
    3. Gerät im Clockwork-Modus starten.
    4. Option wipe data/factory reset auswählen u. ausführen (auswählen mit Laut/Leise-Taste, ausführen mit Home).
    5. Option wipe cache partition auswählen u. ausführen.
    6. Option zum Installieren der Zip-Datei auf der SD-Karte auswählen.
    7. flb-froyo-blade-r9b.zip auswählen und installieren.
    8. Reboot-Option auswählen und ausführen.
     
  13. steinbach888, 22.02.2011 #13
    steinbach888

    steinbach888 Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    21.02.2011
    Danke, aber bei 9b sagt er bei der Installation:
    install aborted

    nochmal 9a probiert, hier funkt es one prob...
    Was nun?

     
  14. Quirin, 22.02.2011 #14
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011

Diese Seite empfehlen