1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Reboot nach flashen

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Chuchip, 26.06.2012.

  1. Chuchip, 26.06.2012 #1
    Chuchip

    Chuchip Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.06.2012
    Moin,
    Ich habe ein Samsung S I9000
    Android 2.3.3
    Kernel 2.6.35.7-I9000
    Build JVK
    Base (Aldi)

    Um Rootrechte zu bekommen habe ich mit Odin3 V1.85
    "CF-Root-XX_OXA_JVK-v3.1-CWM3RFS.tar" geflashed.
    Nach dem Neustart kam in der oberen Leiste die Meldung
    "Medienscanner wird ausgeführt..." danach
    bootet das Teil neu und ich hänge in einer Schleife.

    Wie komme ich da wieder raus?




    PS: Ich habe auch ein Neustart mit Grundeinstellungen gemacht,
    alle Daten weg, Startbildschirm kommt (Telefon ist im Flugmodus)
    und wenn ich "WLan suchen" starte sucht er eine Zeit und bootet neu.
     
  2. theKingJan, 26.06.2012 #2
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Mit Grundeinstellungen meinst du das du es auf werkseinstellungen zurück gesetzt hast, oder?

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  3. Chuchip, 26.06.2012 #3
    Chuchip

    Chuchip Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.06.2012
    Ja genau.
    Nachtrag:
    Bin ich im Flugzeugmodus fährt es normal hoch und ich kann es bedienen.
    Schalte ich um auf WLAN startet es neu (kein komplettes neues hochfahren,
    sondern der Bildschirm wird schwarz und es fliegen Teile durch die Luft
    die sich zu einem S formen) Dann kommt wieder die Meldung "Medienscanner wird ausgeführt..." nach ein paar Sekunden "Medienscanning abgeschlossen"
    Danach bin ich wieder im Flugzeugmodus und WLan ist abgeschaltet.
    Meine gespeicherten Lieder und Bilder sind noch da....
     
  4. djmarques, 26.06.2012 #4
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Nochmal neu flashen.

    Deine Lieder und Bilder bleiben erhalten, da sie sich auf der internen SD befinden und nicht von "Werkseinstellungen" gelöscht werden.
     
  5. Chuchip, 26.06.2012 #5
    Chuchip

    Chuchip Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.06.2012
    Ich habe schon mehrfach neu geflascht.
    Habe auch verschiedene Versionen versucht. (2.4 - 2.7. - 3.1 )
    Immer das gleiche Ergebnis
     
  6. djmarques, 26.06.2012 #6
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Mit Re-part?
     
  7. scorp182, 26.06.2012 #7
    scorp182

    scorp182 Android-Lexikon

    Beiträge:
    1,979
    Erhaltene Danke:
    1,020
    Registriert seit:
    15.05.2011
    Phone:
    Honor 7, Nexus 4
    djmarques meint Neuflashen der gesamten Firmware, nicht nur des root-Kerrnels...

    Nimm folgende bewährte und sehr stabile Firmware: http://www.android-hilfe.de/origina...1-i9000xwjw1-repack-dbt-odin-root-addons.html
    Diese nach Anleitung mit PIT-file und re-partition flashen.

    Läuft dein Phone dann wieder stabil, nimm dir die Zeit und lese dich hier genau ein, damit du beim nächsten Mal genau weißt, was zu tun ist.
     
  8. djmarques, 26.06.2012 #8
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Natürlich ja, du sollst die gesamte Firmware neu flashen und nicht den Kernel.
     
  9. Chuchip, 27.06.2012 #9
    Chuchip

    Chuchip Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.06.2012

    Ich habe jetzt viel gelesen (nicht alles verstanden) und zunächst die
    Original Firmware komplett neu geflasht und siehe da, alles läuft wieder.
    Dann erneut versucht root rechte zu bekommen und wieder das gleiche problem das ich in einer boot schleife lande wenn wlan an ist.
    Danach die o.a. version 2-3-6 geflasht (alles lief prima) und danach das zugehörige root file geflasht und siehe da
    ES GEHT.

    Wenn ich das nun richtig interpretiere, dann habe ich im prinzip alles richtig gemacht, nur das file für die root rechte ist nicht das richtige gewesen.
    (warum auch immer)

    Vielen Dank für die Hilfe
     
  10. djmarques, 27.06.2012 #10
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Genau so ist es.
     

Diese Seite empfehlen