1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Rechter Lautsprecher viel leiser als links

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von pctelco, 23.07.2011.

  1. pctelco, 23.07.2011 #1
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    153
    Registriert seit:
    05.04.2011
    Hallo Forengemeinde,

    bei meinem TAB ist der rechte der beiden Lautsprecher viel leiser, als der linke. Bei Kopfhörerbetrieb, sind beide Kanäle gleich laut, so dass die Elektronik des TAB als Ursache auszuschließen sein sollte.

    Aus lauter Verzweiflung, habe ich die beiden Lautsprecher auch schon gegen neue ersetzt, da ich beim ersten Versuch mein Tab zu öffnen, gerade beim rechten LSP das Abdeckgitter ziemlich eingedrückt hatte, und dies als Ursache vermutet hatte. Leider ist mein TAB aber trotz neuem LSP rechts immer noch massiv leiser. Jedenfalls habe ich bei der Gelegenheit das Backcover des TAB auch gleich durch ein neues ersetzt, da auch dieses unter meinem ersten Öffnungsversuch gelitten hatte.

    Inzwischen öffne und verschließe ich das TAB, ohne das Spuren davon zurück bleben. ;-)

    Kann vielleicht von Euch mal jemand testen, ob das bei Euch auch so ist, und somit normal ist?

    Am besten geht das zu testen, in dem man bei Musikwiedergabe, wechselweise den einen oder anderen LSP einfach mit dem Daumen abdeckt.

    DANKE im Voraus!
     
  2. GKage, 23.07.2011 #2
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Eine interessante Frage hätte ich... Wieso öffnest und schliesst du dein Tablet so oft bis du es schlussendlich kannst? (ausser du hättest iwelche Probleme)

    Hab es soeben auf der (Firmware) Custom-Rom Overcome 3.0.1 Jupiter ausprobiert und die Lautsprecher funktionieren beide einwandfrei. (Verschiedene Musikstücke abgespielt)
     
    pctelco bedankt sich.
  3. rolituba, 23.07.2011 #3
    rolituba

    rolituba Ehrenmitglied

    Beiträge:
    9,853
    Erhaltene Danke:
    5,215
    Registriert seit:
    30.12.2010
    Nein, bei mir sind beide gleich laut! Kann es sein, dass du mit irgendeiner App das "Pan" (Lage des Audiosignals im Stereopanorama) verstellt hast, vorausgesetzt es gibt eine derartige App bzw. es wird überhaupt unterstützt?
    Sonst kann es eigentlich nur ein Hardwaredefekt sein, z.B. Anschlüsse zu den Boxen usw.
     
    Zuletzt bearbeitet: 23.07.2011
    pctelco bedankt sich.
  4. tom_cat, 23.07.2011 #4
    tom_cat

    tom_cat Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2011
    Beim Stock System sind bei mir beide auch gleich laut.
    Gehen solche Funktionen (Pan, EQ) nicht erst ab 3.0? Glaube es mal gelesen zu haben.
     
  5. GKage, 23.07.2011 #5
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Ich weiss nicht wie es mit Pan ist aber Equalizer funktioniert bei mir auch auf 2.3
     
  6. tom_cat, 23.07.2011 #6
    tom_cat

    tom_cat Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2011
    Ahh, irgend was mit 3 wars :rolleyes2:. Auf 2.2. geht es nicht.
     
  7. flytouch3, 23.07.2011 #7
    flytouch3

    flytouch3 Gesperrt

    Beiträge:
    115
    Erhaltene Danke:
    5
    Registriert seit:
    18.05.2011
    Samsung hat doch Vor Ort Austausch bzw kostenlose Abholung zur Reparatur, also die nehmen dein Gerät vor Ort mit und du bekommst es nach einigen Tagen repariert zurück.
     
  8. pctelco, 23.07.2011 #8
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    153
    Registriert seit:
    05.04.2011
    Die Frage ist natürlich berechtigt. In den ersten Tagen mit meinem TABby hatte ich es beim Versuch zu flashen gebrickt, und dann als einzigen (falschen) Lösungsweg, das Öffnen des TAB mit entfernen des Akkus in irgendeinem Forum gelesen. Dabei hatte ich mir eben die LSP-Gitter verbogen, und ein paar Kerben im Gehäuse hinterlassen.

    Das war der Grund für das Öffnen. Freiuwillig tut man sich das eigentlich nicht wirklich an.

    Ich wäre mir nicht bewusst, wo ich das PAN verstellt haben könnte. Kenne aber auch keine Funktion im TAb, oder eine APP, mit der ich das PAN verstellen könnte.

    Hilft mir eher wenig, da ich

    1. Das TAB gebraucht gekauft habe (keine Rechnung), und es
    2. geöffnet war, somit sowieso keine Garantie mehr da sein sollte, und
    3. eine Reparaturpauschale vermutlich recht teuer sein wird, und es sich da vermutlich eher lohnt, nach einem anderen gebrauchten Gerät Ausschau zu halten.
     
    Zuletzt von einem Moderator bearbeitet: 23.07.2011
  9. Arcelor, 23.07.2011 #9
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Ich kenne jetzt nicht den Aufbau der Einbaukomponenten, aber wenn Du oder ein Bekannter ein Multimeter zum Messen von Elektrik besitzt, könnte man nicht die Widerstände der Lautsprecher messen und dann beide Werte miteinander vergleichen ? Die müßten ja eigentlich identisch sein.
    So würde es jedenfalls bei herkömmlichen Lautsprechern funktionieren, wenn diese natürlich abgeklemmt sind.

    Kenne allerdings nicht die Lautsprecher vom Tab und auch nicht evtl. Folgen.
    Das müßtest Du also entscheiden und mit Dir selber ausmachen.


    Gruß,
    Arcelor...
     
  10. pctelco, 23.07.2011 #10
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    153
    Registriert seit:
    05.04.2011
    Da die Lautstärke sowohl bei den ursprünglich verbauten, als auch bei den neuen LSP exakt gleich ist, schließt ein Impendanzunerschied aus. Wo sollte.der auch her kommen, denn entweder hat die Wicklung des LSP ihren Wert, oder sie ist wegen Überlastung duchgebrannt, und es komm gar nichts mehr aus dem LSP.

    --
    *Mobil mit Galaxy TAB und TapaTalk*
     
  11. tom_cat, 23.07.2011 #11
    tom_cat

    tom_cat Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    7
    Registriert seit:
    29.01.2011
    Mal überlegt, ob der Kopfhörerausgang (gleichlaut) vor dem Endverstärker der LSP (unterschiedlich) sein könnte?
     
  12. Arcelor, 23.07.2011 #12
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Lautstärke doch wieder gleich?

    Dann hättest Du das als Fakt auch in Deiner Problembeschreibung schreiben können.
    Und Impedanz kann man mit einem Multimeter messen?
    Außerdem kann es sehr wohl solche Widerstandsunterschiede geben.
     
    Zuletzt bearbeitet: 23.07.2011
  13. pctelco, 23.07.2011 #13
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    153
    Registriert seit:
    05.04.2011
    Ja, Lautstärke ist auf dem rechten LSP auch nach dem Einbau der neuen LSP gleich leise im Vergleich zum linken geblieben, sonst hätte ich den Fred ja gar nicht aufgemacht.

    --
    *Mobil mit Galaxy TAB und TapaTalk*
     
  14. Arcelor, 23.07.2011 #14
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Es soll auch schon einmal Verwechselungen gegeben haben und man hat wieder die/den alten Lautsprecher eingebaut. Ich nehme mich jedenfalls von solchen Fehlern nicht aus.

    Wenn aber beides technisch gleichwertige Lautsprecher sind, mußt Du wohl mehr über tom_cat's Beitrag nachdenken.

    Der Rest wie Anschlußleitungen/Anschlüsse ist von Dir ja schon sicherlich durchgemessen und kontrolliert worden.
     
  15. pctelco, 23.07.2011 #15
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    153
    Registriert seit:
    05.04.2011
    Ein Vertauschen von neu und alt war wegen der mechanischen Beschädigungen an den alten LSP ausgeschlossen. Links und rechts vertauschen, geht übrigens wegen der unterschiedlichen Gehäuseformen der beiden LSP auch nicht.

    Nun ja, wenn ich keine Software finde, mit der ich die Balance (Pan) beeinflussen kann, muss ich wohl damit leben.
     
  16. pctelco, 10.08.2011 #16
    pctelco

    pctelco Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    263
    Erhaltene Danke:
    153
    Registriert seit:
    05.04.2011
    Mein Problem hat sich erledigt. Die LSP sind gleich laut, und es lag an einer Einstellung in VoodooControl! Dort kann man einen Option setzen, den Klang für Musikwiedergabe zu optimieren. Sobald die Option gesetzt wird, ist der rechte LSp leiser als der linke.

    Schon merkwürdig, aber somit erledigt.
     
  17. Arcelor, 10.08.2011 #17
    Arcelor

    Arcelor Android-Ikone

    Beiträge:
    4,649
    Erhaltene Danke:
    511
    Registriert seit:
    06.11.2010
    Danke für die Info, mit der andere vielleicht auch was später anfangen können :)
     
  18. Glück Ab, 11.08.2011 #18
    Glück Ab

    Glück Ab Android-Experte

    Beiträge:
    509
    Erhaltene Danke:
    97
    Registriert seit:
    30.10.2010
    Phone:
    Huawei Ascend G750
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ist bei mir auch so mit Voodoo. Der Sound ist trotzdem besser ;-)

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen