1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Recovery flashen geht nicht [Gelöst]

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Androfreak, 28.03.2010.

  1. Androfreak, 28.03.2010 #1
    Androfreak

    Androfreak Threadstarter Gast

    hallo

    ich ich nutze zurzeit dieses ROM [ROM] Donut by Laszlo v1.2 - xda-developers und wollte das recovery 1.6.2 flashe vorher hatte ich 1.5.2 und wenn ich im Terminal eingebe
    Code:
    
    
    flash_image recovery /sdcard/recovery-RA-dream-v1.6.2-blue

    kommt immer
    Code:
    
    
    flash_image : not found

    kann mir jemand helfen
     
  2. FraddyG, 28.03.2010 #2
    FraddyG

    FraddyG Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2010
    Phone:
    T-Mobile G1
    Hatte ein ähnliches Problem letztens, lag bei mir da dran dass ich die Dateiendung .img nicht mit eingetippt habe!
     
  3. Androfreak, 28.03.2010 #3
    Androfreak

    Androfreak Threadstarter Gast

    die dateiendung hab ich auch eingetippt !!!
     
  4. Steppo, 28.03.2010 #4
    Steppo

    Steppo Android-Lexikon

    Beiträge:
    1,894
    Erhaltene Danke:
    247
    Registriert seit:
    19.02.2010
    Versuch zuerst die originale Recovery Edition zu flashen dann die Blue Edition.
    Vielleicht hilfts! :D
     
  5. ChriDDel, 29.03.2010 #5
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Schau erst mal ob flash_image überhaupt in deinem ROM ist.
    Beim Stock 1.6 ist es z.B. nicht enthalten.
    Das "not found" bezieht sich auf "flash_image"
     
  6. Androfreak, 29.03.2010 #6
    Androfreak

    Androfreak Threadstarter Gast

    wie soll ich denn dann das recovery flashen
     
  7. ChriDDel, 29.03.2010 #7
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    mit ADB push in /system/bin/flash_image und dann nochmal.
     

    Anhänge:

  8. Androfreak, 29.03.2010 #8
    Androfreak

    Androfreak Threadstarter Gast

    hab ich jetzt gemacht aber jetzt kommt

    flash_image permission denied obwohl ich su eingegeben habe
     
  9. ChriDDel, 29.03.2010 #9
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    ah.
    schreib mal
    Code:
    chmod 777 /system/bin/flash_image
    Die rechte zum ausführen des Files sind nicht gesetzt.
     
  10. ChriDDel, 29.03.2010 #10
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    744 sollte auch reichen, aber sicher ist sicher.
     
  11. Androfreak, 29.03.2010 #11
    Androfreak

    Androfreak Threadstarter Gast

    ok hab ich gemacht danke jetzt funktioniert es wieder
     

Diese Seite empfehlen