1. Nimm jetzt an unserem Ulefone Gemini - Gewinnspiel teil - Informationen zum Gemini findest Du hier!
  1. Dodger, 06.05.2010 #1
    Dodger

    Dodger Threadstarter Android-Guru

    Ich hänge beim Rooten beoim Recovery Flasher fest.

    Wenn ich das Image (recovery-ra-dream-v1.6.2img) eintrage bleibt der Eintrag grau hinterlegt. Im Tut steht auch nicht das ich was klicken soll. Aber wenn ich es richtig verstehe muss ich ja das Recovery im Gerät überschreiben.

    Nach Neustart hab ich den alten Rec-Screen und ALT-P bzw. O gehen auch nicht.

    Welcher Schritt fehlt mir da?
     
  2. trautna, 06.05.2010 #2
    trautna

    trautna Fortgeschrittenes Mitglied

    Hast du su rechte?? Wenn ja schon übers terminal probiert?? Wenn nicht hast du auch den pfad im rec flasher eingegeben??
     
  3. dazw, 06.05.2010 #3
    dazw

    dazw Android-Guru

    Du musst Deine aktuelles Recovery erst sichern, dann kannst Du auch den Button anklicken. So war es jedenfalls zu meiner Zeit ;)
     
  4. Dodger, 06.05.2010 #4
    Dodger

    Dodger Threadstarter Android-Guru

    Der sagt immer Backup failed. Fehlt da was?

    DEr Pfad stimmt (ich seh ja die Veränderungen am oberen Kasten. es ist nur nicht aktiv freigeschaltet).
    Muss ich evtl. für die SD-Karte was entfernen (Schreibschutz)???
     
  5. Kinglouis, 06.05.2010 #5
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Hi Dodger,

    Ich hänge gerade einen Schritt vor dir fest. Welche App hast du benutzt um flashrec zu installieren? Bei mir sagt jede App, dass flashrec nicht installiert werden kann.
     
  6. Dodger, 06.05.2010 #6
    Dodger

    Dodger Threadstarter Android-Guru

    Habe 2 gestetet. Appinstaller ging dann (Programm heisst aber Recovery Flasher, dasa hab ich erst nach paar Minuten gerafft).
    So 1-2 Sachen kann man im Tut wohl noch ändern
     
  7. Kinglouis, 06.05.2010 #7
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Hmm, bei mir funktioniert der auch nicht. Welche Version von Android hast du denn im Moment? Ich habe 1.0...
     
  8. dazw, 06.05.2010 #8
    dazw

    dazw Android-Guru

    Ihr habt die SD-Karte nicht bereitgestellt, oder?
     
  9. Kinglouis, 06.05.2010 #9
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    öhm...ich nicht glaub ich
     
  10. Dodger, 06.05.2010 #10
    Dodger

    Dodger Threadstarter Android-Guru

    Was heisst "bereitstellen"??? SD is drin und er erkennt ja den Namen... also muss er Zugriff haben. Oder was genau fehlt?

    @Kinglouis: wenn du alles nach Anleitung machst müsstest du 1.5 haben.
     
  11. Kinglouis, 06.05.2010 #11
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Eigentlich hab ich alles nach Anleitung gemacht. In der Telefoninfo steht aber komischerweise 1.0. Ich weiß auch nciht wieso.
     
  12. Dodger, 06.05.2010 #12
    Dodger

    Dodger Threadstarter Android-Guru

    Hast du nicht das Update auf 1.5 eingespielt???
     
  13. Kinglouis, 06.05.2010 #13
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Doch. Also das, das im TUT zum Download bereitgestellt wurde.
     
  14. dazw, 06.05.2010 #14
    dazw

    dazw Android-Guru

    Die SD-Karte ist nicht für Windows freigegeben, oder?
    Wenn die freigegeben "bereitgestellt" ist, kann das G1 nicht selber drauf schreiben.

    Das Problem hatte ich anderweitig mal.
     
    Kinglouis bedankt sich.
  15. Dodger, 06.05.2010 #15
    Dodger

    Dodger Threadstarter Android-Guru

    Genau. Das Update.zip

    @dazw: ich hatte das Gerät entfernt. Man muss ja nur bereitstellen, wenns am PC hängt. Das Recovery-File is aber drauf auf der SD.

    Habs gerade mal probiert,... nein das ist es nicht. Wenn die Verbindung "bereitgestellt" ist geht garnix... dann blockiert USB die Karte komplett
     
    Zuletzt bearbeitet: 06.05.2010
  16. Kinglouis, 06.05.2010 #16
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    @Dodger. Ja das hab ich. Aber irgendwie funktioniert es trotzdem nicht.
    Also ich hab, nachdem ichs umbenannt hab auf die SD Karte, mit Home und Power das Handy gestartet, als das Warndreieck kam Alt+S gedrückt, und als dann der Balken nach 2 Sekunden wieder weg war neu gestartet. Das wars.
     
    Zuletzt bearbeitet: 06.05.2010
  17. Dodger, 06.05.2010 #17
    Dodger

    Dodger Threadstarter Android-Guru

    Dann haste was falsch gemacht. Es dauert länger als 2 sekunden. DEnke der Name war falsch
     
  18. trautna, 06.05.2010 #18
    trautna

    trautna Fortgeschrittenes Mitglied

    hast du vielleicht alle updates in update.zip umbenannt nd alle auf der sd??viellecht kann sich das rec nicht entscheiden^^
     
  19. Dodger, 06.05.2010 #19
    Dodger

    Dodger Threadstarter Android-Guru

    Nein, es ist nur das eine Recovery drauf... ;) Sonst sauber... wird ja so empfohlen.
     
  20. Kinglouis, 06.05.2010 #20
    Kinglouis

    Kinglouis Fortgeschrittenes Mitglied

    Also ich hab nur eine einzige Sache auf der SD, und as ist die update.zip. Ich weiß aber auch nicht wieso, jedenfalls dauert der Balken nur knapp 2 Sekunden und dann ist das Warnzeichen wieder da. Ich hab es auch mal laufen lassen...nach 16 Stunden war es immer noch da, dann hab ich neu gestartet.