1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Recovery Mode funktioniert nicht

Dieses Thema im Forum "Root / Hacking / Modding für das Motorola Atrix" wurde erstellt von Kvothe, 03.04.2012.

  1. Kvothe, 03.04.2012 #1
    Kvothe

    Kvothe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    79
    Registriert seit:
    19.10.2011
    Hallo zusammen,

    ich wollte eben mal mein Atrix unlocken und CM7.2 aufspielen und bin nach der Anleitung hier im Forum verfahren.
    SBF flashen und unlocken hat auch wunderbar funktioniert, danach habe ich Clockwork Recovery mittels fastboot geflashed und da liegt der Hund begraben.
    Wenn ich in den "Android Recovery Mode" gehen will kommt nur ein schwarzer Screen mit einem Warnschild und ner Android Figur.

    Ansonsten lässt sich das Atrix normal starten.

    Ich habe auch bereits eine andere Version von Clockwork Recovery versucht (die hier), leider mit dem gleichen Ergebnis.

    Woran kann das liegen und kann mir vll jemand weiterhelfen ein funktionierendes Clockwork Recovery zu bekommen damit ich auch CM72 flashen kann?

    Danke
    Kvothe
     
  2. sunfreak1, 03.04.2012 #2
    sunfreak1

    sunfreak1 Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    45
    Registriert seit:
    19.12.2010
    Phone:
    BQ Aquaris M5 3/16 GB
    Tablet:
    Teclast X98 air II
    Hast es mal mit der clock work recovery app aus dem playstore versucht?
     
  3. Kvothe, 03.04.2012 #3
    Kvothe

    Kvothe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    79
    Registriert seit:
    19.10.2011
    Ich habs jetzt hinbekommen, indem ich beim sofort beim Neustart nach dem Recovery flashen Volume Down gedrückt gehalten habe, davor habe ich erstmal einen Neustart machen lassen (nach moto-fastboot reboot) und dann nochmal neu gestartet.
    Anscheinend wird Clockwork Recovery dann mit dem Standard Recovery überschrieben, also werde ich wohl wenn ich nochmal neustarte wieder kein Clockwork Recovery mehr haben.

    Leider habe ich in meiner Euphorie, dass es funktioniert dann vergessen ein Backup des originalsystems zu machen und werde mir mal eine Originale Rom suchen für den Fall der Fälle :(.

    VG
    Kvothe
     

Diese Seite empfehlen