1. fiutare, 04.12.2010 #1
    fiutare

    fiutare Threadstarter Android-Hilfe.de Mitglied

    Habe heute morgen eine interessante Entdeckung gemacht, die ich Euch nicht vorenthalten will.

    Nachdem ich von dem "Redirect"-Fehler bisher kaum betroffen war, hatte ich den heute morgen dauernd, als ich surfenderweise auf dem Sofa lag. Dabei war ich mit Wlan verbunden und die Verbindung war suboptimal (Modem steht ein paar Zimmer weiter). Ich switchte um auf UMTS - und alles ging. Zurück auf Wlan - Redirect. Das hab ich noch ein paarmal wiederholt - das Ergebnis war immer gleich: (Schlechte) Wlan-Verbindung = Redirect, UMTS = alles ging.

    Hmm, ist das nun interessant? Hilft das jemandem, der ständig Redirects hat und es auf die Version oder den Browser geschoben hat?
     
    Zuletzt bearbeitet: 04.12.2010
  2. PriesterLK, 04.12.2010 #2
    PriesterLK

    PriesterLK Fortgeschrittenes Mitglied

    Hab das auch wenn ich direkt vor den Router sitz..und andere wiederum haben sogar per UMTS die Redirects.
     
  3. fiutare, 04.12.2010 #3
    fiutare

    fiutare Threadstarter Android-Hilfe.de Mitglied

    Sogar direkt vor dem Router hab ich jetzt unter Wlan (DSL 16.000) Redirects, und unter UMTS keine. Wieder mehrfach umgeschaltet - das Ergebnis ist eindeutig.
     
  4. Dearhunter, 04.12.2010 #4
    Dearhunter

    Dearhunter Fortgeschrittenes Mitglied

    Also dann würde ich mal sagen, erste Anhaltspunkte können da nur vergleichende Tracroutes sein. Müsste gehen, wenn gerootet .. gehört meies Wissens zu jeder Linux-Version.

    Wenn nicht, gibt es sicher was im Market dazu.

    Der Vergleich wäre zumindest interessant in einigen Fällen.


    DH
     
  5. Heiko-K, 04.12.2010 #5
    Heiko-K

    Heiko-K Android-Experte

    Ich habe immer Redirects, egal ob UMTS, Edge oder WLan, guter oder schlechter Empfang. Dies auch bei jedem verfügbaren Browser. So ist das Gerät ja nicht zu gebrauchen, ich nutze das Streak hauptsächlich für Internet.
     
  6. stangebelm, 04.12.2010 #6
    stangebelm

    stangebelm Android-Experte

    Nimm mozilla fennec als Browser, der geht problemlos!
     
  7. Heiko-K, 04.12.2010 #7
    Heiko-K

    Heiko-K Android-Experte

    Geht bei mir auch nicht, ich habe so ziemlich alle Browser getestet.
     
  8. PriesterLK, 04.12.2010 #8
    PriesterLK

    PriesterLK Fortgeschrittenes Mitglied

    D1 web'n'walk kein Problem.
     
  9. stangebelm, 04.12.2010 #9
    stangebelm

    stangebelm Android-Experte

  10. Heiko-K, 04.12.2010 #10
    Heiko-K

    Heiko-K Android-Experte

    Ja. Ich nimm zur Zeit wieder mein Desire HD mit seinem kleinen Screen, da klappt es wenigstens.
     
  11. Horscht, 05.12.2010 #11
    Horscht

    Horscht Android-Lexikon

    Sorry, aber es ist bereits seit langem bekannt, dass die redirects nur via WLAN auftreten. Wurde und wird hier und anderswo schon diskutiert.
     
  12. Georgius, 05.12.2010 #12
    Georgius

    Georgius Android-Guru

    Sorry, aber das weiß mein Streak nicht, habe es auch bei 3G.
    Kann das an einem Nat liegen? Weil bei Orange AT sitze ich auch hinter einem NAT. (Hab allerdings keine Ahnung warum das damit zusammenhängen könnte)
     
  13. stillerwinter, 05.12.2010 #13
    stillerwinter

    stillerwinter Erfahrener Benutzer

    Ich habe das redirect Problem auch, egal ob wlan oder umts.
    Meine einzige Lösung ist entweder Firefox oder Opera zu benutzen. Wobei Firefox noch beta ist (keine Möglichkeit links zu kopieren). Der beste ist halt noch immer Dolphin.
    Ist ein richtig blödes Problem. Falls Dell das nicht weg kriegt können die das Kistchen wieder zurücknehmen :-(

    PS: Wie ändert man denn die Standardausrichtung des Desktops von Landscape auf Portrait? Ohne autorotation (will ihn immer in Portrait haben).
     
  14. Heiko-K, 05.12.2010 #14
    Heiko-K

    Heiko-K Android-Experte

    Wie man sieht bin ich nicht der einzige, also bitte nicht andere Meinungen gleich als falsch ansehen. Leider geht bei mir nicht mal Opera auf dem Streak, wäre zumindest ein kleiner Fortschritt.
     
  15. fiutare, 05.12.2010 #15
    fiutare

    fiutare Threadstarter Android-Hilfe.de Mitglied

    Na, wenn das so ist, dann ist ja alles klar. Ich habe leider nix gefunden dazu. Ich suche immer vorher, allerdings ist das mit dem Suchen auch so eine Sache...

    :cool2:
     
  16. nitram777, 05.12.2010 #16
    nitram777

    nitram777 Android-Experte

    Horscht, ich muss dir auch widersprechen. Bei mir erhalte ich auch per O2 die Redirect-Fehler (und bin nicht der einzige damit).

    Da ich normalerweise von meinem 1GB, welches ich pro Monat ohne Speed-Drosselung nutzen darf vielleicht 200-300 verbrauche, würde ich gern auf WLAN zum Surfen verzichten, wenn es per UMTS gehen würde. Dem ist aber leider nicht so.

    Sowohl 309 als auch 315 bieten sowohl per WLAN als auch mobil bei mir den Fehler per Standard-Browser und Dolphin HD (mein Favorit). Mit Opera tritt er bei mir nicht auf, aber Opera mag ich persönlich nicht wirklich.

    Also bleibt zu hoffen, dass Dell schnellstmöglich eine Lösung findet und anbietet.
     
  17. stillerwinter, 05.12.2010 #17
    stillerwinter

    stillerwinter Erfahrener Benutzer

    Yup, wird Zeit das Dell den Fehler endlich behebt. Ist absolut unverständlich da das streak ja auch als Webtablet zum surfen beworben wird.

    Und Opera ist nicht schlecht, aber Dolphin ist einfach besser (Bookmark Verwaltung).

    Leider finde ich wirklich nirgends einen Workaround (und ich habe schon überall im Netz gesucht).
     
  18. Georgius, 05.12.2010 #18
    Georgius

    Georgius Android-Guru

    konnte man mal einen Proxi probieren. Kann man das uberhaupt einstellen?
     
  19. Horscht, 05.12.2010 #19
    Horscht

    Horscht Android-Lexikon

    Es gibt einige Wenige, bei denen es auch via Mobilnetz auftritt, und dort scheint es dann wohl in der Tat daran zu liegen, dass der Betreiber NAT verwendet, was die meisten nicht tun. Da ein heimischer WLAN-Router praktisch immer NAT macht, tritt das Problem da auch immer auf.

    WARUM das so ist und was genau Dell da für einen Bock geschossen hat, ist im Moment allerdings noch niemandem so recht klar. Klar ist nur, dass es ein Bug im Webkit ist, denn mit allen Browsern, die nicht Webkit-basierend sind, gibts den Fehler nicht.