1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. zFr3eak, 12.02.2011 #1
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    hallo,
    sorry für den zweiten thread aber ich hab so ein dermasen riesen problem dass ich nicht mehr weiter weiß. ich habe eine cyanogenmod7 geflast. mein recovery wurde dabei komplett geändert jetzt ist alles orange aber ich hab noch die gleichen sachen wie bei clockwork. aber ich kann nix machen. wenn ich das handy normal starte komme ich in dieses recovery wenn ich den download modus starte auch. was soll ich tun? wenn ich da jetzt was wipe passiert nix wenn ich dann reboote. immer wieder im recovery und wenn ich dann eine rom flashe komme ich auch wieder nur ins recovery. wobei das flashen selber erfolgreich war.

    MFG

    PS: was tue ich im falle eines bricks?

    EDIT: habs jetzt geschafft dass ich nur mehr in den sgs logo komme. kein download mod kein recovery nur mehr sgs logo
     
    Zuletzt bearbeitet: 13.02.2011
  2. lolmann, 12.02.2011 #2
    lolmann

    lolmann Erfahrener Benutzer

    versuch mal deinen akku für ein paar minuten rauszunehmen und dann wieder rein und dann in nochmal in den downloadmodus ;)
    achja und falls du versuchst mit angesteckten ladekabel in den downloadmodus zukommen wird dir das nicht gelingen ,da es dann "normal"startet und dann in deinem fall ins recovery ,kann mir nicht vorstellen das der downloadmodus nicht mehr funktioniert ...
     
  3. zFr3eak, 12.02.2011 #3
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    ok ich lass ihn ma draußen und versuch dann in den download modus. EDIT: das komische ist aber dass ich nichts im reocvery machen kann bzw wenn ich was mache wird es nicht übernommen obwohl alles normal geht. ich kann auch noch auf die sd karte über das recovery zugreifen aber das wars auch schon

    fuck. trotz warten und kein usb drinnen komme ich wieder ins recovery -.-
     
    Zuletzt von einem Moderator bearbeitet: 13.02.2011
  4. lolmann, 12.02.2011 #4
    lolmann

    lolmann Erfahrener Benutzer

    bist du dir sicher das du richtig geflasht hast ,sprich komplett nach der anleitung ? da sind immer kleine sachen die man übersehen kann ;)
     
    Zuletzt von einem Moderator bearbeitet: 13.02.2011
  5. zFr3eak, 12.02.2011 #5
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    ich hatte ja schon alles. hatte root etc. habe dann die rom geflasht die mir anscheinend auch ein neues recovery installiert hat. und seitdem geht nix mehr.
     
  6. lolmann, 12.02.2011 #6
    lolmann

    lolmann Erfahrener Benutzer

    ok ,ich habe eine vermutung wie du es wieder zum laufen bringen könntest ,aber auf eigene gefahr ! ich hab keine ahnung ob das funktioniert ,
    also du kannst unter mounts & storage dein handy am pc anzeigen lassen , dort kopierst du dir dann am besten den speedmod kernel der über cwm geflasht wird rüber ,flasht ihn , dann wieder ins recovery dort gibt es dann eine auswahl reboot download ..
    ich habe aber wirklich keine ahnung ob das geht aber theoretisch schon ;)

    edit : nein du bist eindeutig nicht der anleitung gefolgt ,das war ein klein wenig umständlicher auch wenn du das ganze zeug schon hattest ;)
    PS : sorry für doppelpost ;)
     
    Zuletzt von einem Moderator bearbeitet: 13.02.2011
  7. zFr3eak, 12.02.2011 #7
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    kannst du mir einen link schicken für diesen kernel ?

    EDIT: ich bezweifle aber das dass gehen wird, denn egal was ich flashe es wird nicht übernommen. aber ein versuch ist es wert.
     
  8. lolmann, 12.02.2011 #8
    lolmann

    lolmann Erfahrener Benutzer

    Zuletzt von einem Moderator bearbeitet: 13.02.2011
  9. zFr3eak, 12.02.2011 #9
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    installation abortet. -.-
     
  10. lolmann, 12.02.2011 #10
    lolmann

    lolmann Erfahrener Benutzer

    nicht gut ! langsam gehen mir die ideen aus :huh:
     
    Zuletzt von einem Moderator bearbeitet: 13.02.2011
  11. zFr3eak, 12.02.2011 #11
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    ja. nur mal so ne frage am rande was wäre wenn ich es einschicke? repaieren die das überhaupt?
     
  12. lolmann, 12.02.2011 #12
    lolmann

    lolmann Erfahrener Benutzer

    nehme ich schon an ;) aber die garantie ist ziemlich sicher weg...
     
  13. zFr3eak, 12.02.2011 #13
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    und das heißt?
     
  14. lolmann, 12.02.2011 #14
    lolmann

    lolmann Erfahrener Benutzer

    Zuletzt bearbeitet: 12.02.2011
  15. zFr3eak, 12.02.2011 #15
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    adb hab ich keinen zugriff. device not found.
     
  16. lolmann, 12.02.2011 #16
    lolmann

    lolmann Erfahrener Benutzer

    dann würde ich noch auf ein paar experten.tipps warten ;)
    ich glaub ja sowieso das du dich da grundsätzlich besser auskennst als ich ,du hast ja beim magic ne eigene rom wie ich gerade gesehen hab ;)
     
    Zuletzt von einem Moderator bearbeitet: 13.02.2011
  17. zFr3eak, 12.02.2011 #17
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    ja das ist es ja :) normal kenne ich mich sehr gut aus aber beim sgs ist alles anders. ist auch nicht meins sonder von nem kolegen. nur ich kann nix machen. ich hab auch schon versucht das clockwork recovery von der sd einzuspielen aber dort hat sich das recovery aufgehangen. backups einspielen bringt auch nichts etc etc. :sneaky:
     
  18. lolmann, 12.02.2011 #18
    lolmann

    lolmann Erfahrener Benutzer

    Zuletzt von einem Moderator bearbeitet: 13.02.2011
  19. zFr3eak, 12.02.2011 #19
    zFr3eak

    zFr3eak Threadstarter Android-Lexikon

    das war aber nicht der thread. ich muss in suchen aber finde ihn nicht -.-
     
  20. lolmann, 12.02.2011 #20
    lolmann

    lolmann Erfahrener Benutzer

    das bedeutest du hast nur das update geflasht :blink:
     

Diese Seite empfehlen