1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Roaming aus trotzdem Internet an?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von premiumlife23, 13.10.2011.

  1. premiumlife23, 13.10.2011 #1
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    Will morgen nach Frankreich und alles was mit Internet zu tun hat abschalten. Nach Nutzung der Suchfunktion in diesem Forum habe ich über

    Drahtlos und Netzwerk/Mobile Netzwerke/ den Haken bei Datenroaming rausgemacht. Trotzdem kann ich noch problemlos ins Internet. WLAN/Bluetooth ist ebenfalls deaktiviert.

    Wo kann ich nch versuchen etwas auszustellen. Offlinemodus führt dazu dass ich auch nicht mehr telefonieren kann, das moechte ich aber, ebenso wie das Nutzen von Kartenmaterial offline selbstverständlich.
     
  2. magick, 13.10.2011 #2
    magick

    magick Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    22.07.2010
    Datenroaming aus bedeutet, dass Du im Ausland, also wenn du tatsächlich roamst, kein Internet mehr benutzt. Da Du noch in Deutschland bist, passiert da natürlich erstmal nix. Aber in Frankreich geht kein Byte mehr über die Leitung.
     
  3. magick, 13.10.2011 #3
    magick

    magick Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    5
    Registriert seit:
    22.07.2010
    Um offline Maps benutzen zu können musst Du die Kartenteile vorab runterladen. Dann kannst Du sie auch ohne Netz benutzen.
     
  4. Donald Nice, 13.10.2011 #4
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Wenn du Mobiles Internet ganz abschalten willst, entferne den Haken bei "Paketdaten verwenden".
     
  5. premiumlife23, 13.10.2011 #5
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    Ja das moechte ich. Ich moechte auch hier die Möglichkeit haben mein Handy komplett vom Internet zu trennen. Wo finde ich die option Paketdaten verwenden?
    Die Menüpunkte bei Einstellung für mobile Netzwerke sind

    Datenroaming AN/AUS
    Zugangspunktnamen
    NUR 2G Netze verwenden
    Netzbetreiber

    Das übergeordnete Menu was ich ueber Drahtlos und Netzwerk aufrufe ist wie folgt:

    Offline Modus AN/AUS
    WLAN Einstellungen
    Mobile AP Einstellungen
    Bluetooth Einstellungen
    VPN Einstellungen
    Mobile Netzwerke
    Synchronisieren
     
  6. gokpog, 13.10.2011 #6
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Wenn dieser Menüpunkt nicht unter "Mobile Netzwerke" steht, dann ist deine Firmware wahrscheinlich schon recht alt. Welche Firmware Version hast du unter Telefonstatus?

    Aber du kannst dich auf die Option "Daten-Roaming aus" verlassen. Das trennt die Verbindung, sobald du in einem fremden Netz eingebucht bist (inkl. Warnhinweis in der Nachrichtenleiste).
     
  7. premiumlife23, 13.10.2011 #7
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    unter status steht nirgends firmware nur

    akkustatus
    akkuladestand
    telefonnummer
    netz
    signalstärle
    mobilernetzwerktyp
    dienstzustand
    auslandsaufenthalt
    mobiler netzwerkstatus
    IMEI
    IMEI SV
    wlan mac adresse
    bluetooth adresse
    laufzeit

    edit habs gefunden im menu drüber

    firmaware version 2.1-update l
     
    Zuletzt bearbeitet: 13.10.2011
  8. premiumlife23, 13.10.2011 #8
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    wuerde eben trotzdem gerne um 100% sicher sein eben erleben dass ich nichts ins internet gehen kann (so wie bei offline modus) gerade wenn ich ohne internet paar apps ausprobiere wie googlemaps etc. die evtl. sich dann einwählen wollen. Kann man nicht einfach das Internet ausschalten, so wie WLAN, Bluetooth, oder eben auch die Telefonie?

    btw ich habe KIES bei mir auf dem rechner nicht zum laufen gebracht, kann also wenn dann nur per SD karte was aufs handy ziehen, wäre aber schön wenn ich das Internet auch so ausstellen koennte
     
    Zuletzt bearbeitet: 13.10.2011
  9. gokpog, 13.10.2011 #9
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Dann kannst du hier nachschauen:
    Edit:
    Doch, mit der "Paketdaten" Option. Dann ist das mobile Internet aus. Oder lösche alle APNs unter "Zugangspunktnamen", dann ist auch Ruhe. Musst sie nach dem Urlaub nur wieder eintragen, meist erledigt das die Option "Standard wiederherstellen" automatisch für dich.

    Allerdings kannst du dir wie gesagt auch bei der Datenroaming Variante sicher sein, dass da nichts über die Leitung geht. Das ist vollkommen zuverlässig.
     
    Zuletzt bearbeitet: 13.10.2011
  10. Cameron, 13.10.2011 #10
    Cameron

    Cameron Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    32
    Registriert seit:
    01.12.2010
    So ist es. Bei mir ist der Datennetzmodus immer aktiviert. Nur Roaming ist aus. War mit dem SGS in der halben Welt. Nie überraschend geblecht.

    Gesendet mit der Android-Hilfe.de-App
     
  11. premiumlife23, 13.10.2011 #11
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    Das mit den Zugangspunktnamen löschen habe ich schon einmal gemacht und war dann 1-2 Wochen in allen Handyläden unterwegs, weil ich es nicht wieder hinbekommen habe. Standard wiederherstellen konnte/wollte ich auch aus irgendeinem Grund nicht machen.

    Hab jetzt Firmaware Version

    PDA 19000XXJF3
    PHONE 19000XXJF3
    CSC 190000XAJF3
     
  12. Cameron, 13.10.2011 #12
    Cameron

    Cameron Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    32
    Registriert seit:
    01.12.2010
    Wie wäre es mal mit einem Update? An die alten Zeiten mit der JF3 vor über einem Jahr erinnere ich mich ungern.

    Gesendet mit der Android-Hilfe.de-App
     
  13. premiumlife23, 13.10.2011 #13
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    wie? hab kein KIEZ
     
  14. Cameron, 13.10.2011 #14
    Cameron

    Cameron Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    32
    Registriert seit:
    01.12.2010
    Kein Geld? :) Kein PC zur Hand? Oder noch nicht downgeloadet? Solltest du bei Gelegenheit machen. JF3 war die Zeit des großen Betatestes, den Samsung mit den ersten Nutzern seines damaligen Flaggschiffes veranstaltete. Verbindungsabbrüche, kein Flash, Sch...GPS, Lagging. Ich würde zuerst per Kies updaten, dann müsstest du GB haben. Dann evtl. weiter mit Odin.

    Gesendet mit der Android-Hilfe.de-App
     
  15. premiumlife23, 13.10.2011 #15
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    jo grad gesehen heißt kies, ne der grund war dass mein PC abgestürzt ist bei der installation damals und den ganzen computer gecrashed hat so dass ich nen neuen kaufen musste. Seit dem Zeitpunkt (auch wenn ich weiß dass meine Festplatte auch durch andere Programme hätte crashen koennen) habe ich eine Aversion gegen dieses Programm. Ich habe es mir jedoch jetzt gezogen und schau mal ob es diesmal funktioniert. Sollte irgendwas nicht sofort funktionieren werde ich aber gleich alles löschen und einfach das Handy zu Hause lassen und ein altes Telefon mitnehmen.
     
  16. premiumlife23, 13.10.2011 #16
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    hab kein Glück mit KIES, gerade installiert und steck das Handy dran und wird nicht erkannt. Am Handy steht zwar USB verbunden aber weder im Arbeitsplatz taucht es als Laufwerk auf, noch erkennt KIES das angesteckte Handy. Mist!
     
  17. Luigi_Tirol, 13.10.2011 #17
    Luigi_Tirol

    Luigi_Tirol Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    52
    Registriert seit:
    09.10.2010
    unter einstellungen - drahtlos und netzwerk - usb-einst. auf kies umstellen

    Gesendet mit der Android-Hilfe.de-App
     
    premiumlife23 bedankt sich.
  18. premiumlife23, 13.10.2011 #18
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    Danke, das wars.

    Also ich habe jetzt neue Firmware.


    Aber nun habe ich das Problem dass ich folgendes nicht mehr finde was mir sehr wichtig war.

    Das hiess mobile AP Einstellungen und ich konnte so mit meinem Netbook über mein Handy surfen. Diese AP Einstellungen wo ich nur einen Haken machen musste gibts nicht mehr. Wo finde ich diese, also wie kann ich wieder mit meinem Netbook ins Internet über mein Smartphone.

    Das ursprüngliche Problem ist gelöst, wenn ich keine Datenpakte anklicke und kein Roaming kann ich nicht surfen bei ausgestelltem WLAN. Dafür vielen Dank. Wenn ich jetzt wieder mit dem Netbook übers Handy surfen kann bin ich glücklich und kann morgen guten Gewissens in den Urlaub.
     
  19. Luigi_Tirol, 13.10.2011 #19
    Luigi_Tirol

    Luigi_Tirol Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    52
    Registriert seit:
    09.10.2010
    das heisst jetzt "Tethering"

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 13.10.2011
  20. premiumlife23, 13.10.2011 #20
    premiumlife23

    premiumlife23 Threadstarter Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    20.09.2010
    Vielen Dank.

    Es funktioniert wenn ich bei den Mobilen Zugangspunkt einstellungen öffentlich lasse. Aber wenn ich WPA2 PSK ein Passwort setzen möchte, dann kann ich in dem Menü nicht auf speichern klicken. D.h. ich kann nur ohne gesichteres Netzwerk surfen. Warum könnte dies so sein? Ich habe versucht numerisches Passwort einzugeben, aber es scheint nicht am Passwortformat zu liegen. Der Speichern Button bleibt grau unterlegt. Falls diesbzgl jemand noch eine Idee hat wäre super. Aber das Grundproblem ist gelöst. Vielen Dank allen Beteiligten.
     

Diese Seite empfehlen