1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Rogue Recovery permanent flashen

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Xoom" wurde erstellt von Pattye, 24.07.2012.

  1. Pattye, 24.07.2012 #1
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    15
    Registriert seit:
    31.03.2010
    Tablet:
    Motorola Xoom
    Sorry bitte helft mal einem Blinden, trotz tausendmal suchen find ich nix, das Xoom Root Tutorial ist ja gut und schön, aber wie bekomm ichs hin das das System mir nicht permanent wieder die Rogue Recovery weghaut?
     
  2. dr-no, 25.07.2012 #2
    dr-no

    dr-no Android-Lexikon

    Beiträge:
    994
    Erhaltene Danke:
    188
    Registriert seit:
    21.11.2011
    hi

    einmal komplett gerootet und ein passendes image aufgespielt, bleibt das recovery dauerhaft erhalten....

    (keine ahnung, was/ ob du das wirklich meinst)
     
  3. atamiga, 25.07.2012 #3
    atamiga

    atamiga Android-Guru

    Beiträge:
    2,058
    Erhaltene Danke:
    195
    Registriert seit:
    14.08.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Sony Xperia Tablet Z2
    Verstehe ich auch nicht wirklich. Die Recovery Partition "verschwindet" nicht
    von alleine. Was machst Du denn vorher?
     
  4. Pattye, 25.07.2012 #4
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    15
    Registriert seit:
    31.03.2010
    Tablet:
    Motorola Xoom
    War halt nur das Problem als ich noch das Stock-Rom drauf hatte, mittlerweile unter EOS-JB auch kein Problem mehr.
     
  5. atamiga, 25.07.2012 #5
    atamiga

    atamiga Android-Guru

    Beiträge:
    2,058
    Erhaltene Danke:
    195
    Registriert seit:
    14.08.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Sony Xperia Tablet Z2
    na dann ist klar. Also viel vergnügen mit JB...

     
  6. Darkman, 25.07.2012 #6
    Darkman

    Darkman Super-Moderator Team-Mitglied

    Beiträge:
    12,839
    Erhaltene Danke:
    13,182
    Registriert seit:
    18.04.2011
    Phone:
    S4 Active & Note 5
    Tablet:
    Surface 3 Pro
    Ich denke er hat dieses "Problem" gehabt:

     
  7. Pattye, 25.07.2012 #7
    Pattye

    Pattye Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    319
    Erhaltene Danke:
    15
    Registriert seit:
    31.03.2010
    Tablet:
    Motorola Xoom
    Da liegst du zu 100% richtig

    Gesendet von meinem Galaxy Nexus mit Tapatalk 2
     
  8. dr-no, 25.07.2012 #8
    dr-no

    dr-no Android-Lexikon

    Beiträge:
    994
    Erhaltene Danke:
    188
    Registriert seit:
    21.11.2011
    dann hast du das tutorial aber nicht bis zum ende gelesen ;-)

    das zitat stammt aus dem tutorial.

    was zählt ist, dass es nun läuft!
     

Diese Seite empfehlen