1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[ROM][05 FEB]AndroidME v2.0.0 | 4.0.3 ICS 3.25.401.101 | BEATS!! + XE35 2.3.5

Dieses Thema im Forum "Custom-ROMs für HTC Sensation" wurde erstellt von Fallwrrk, 22.08.2011.

  1. Fallwrrk, 22.08.2011 #1
    Fallwrrk

    Fallwrrk Threadstarter Gast

    [ROM][05 FEB]AndroidME v2.0.0 | 4.0.3 ICS 3.25.401.101 | BEATS!! + XE35 2.3.5


    Quelle: [ROM][05 FEB]AndroidME v2.0.0 | 4.0.3 ICS 3.25.401.101 | BEATS!! + XE35 2.3.5 - xda-developers
     
    Zuletzt von einem Moderator bearbeitet: 05.02.2012
  2. Fallwrrk, 10.01.2012 #2
    Fallwrrk

    Fallwrrk Threadstarter Gast

    Hey, hab mir kürzlich die neue rom von CDT gegönnte, doch sie bootet nicht. Sie bleibt bei der Startanimation hängen, wo eigentlich bald der Screen heller werden sollte und dann die ROM starten sollte. Doch es tut sich nichts. Ja, ich hab nen Wipe gemacht, mach ich immer.

    Was ich versucht hab:
    - Eine ganze Stunde lang liegen lassen
    - Nach der Stunde Akku raus und nochmal gebootet
    - Neu geflasht
    - Neu herunter geladen und neu auf die SD kopiert.

    Das Problem bleibt bestehen, sie bootet auf den Tod nicht. Wies aussieht bin ich auch nicht der Einzige mit dem Problem.

    Logcat sagt folgendes:
    Code:
    I/ServiceManager( 108): service 'entropy' died
    I/ServiceManager( 108): service 'sensorservice' died
    I/ServiceManager( 108): service 'permission' died
    I/ServiceManager( 108): service 'package' died
    I/ServiceManager( 108): service 'power' died
    I/ServiceManager( 108): service 'telephony.registry' died
    I/ServiceManager( 108): service 'account' died
    I/ServiceManager( 108): service 'batteryinfo' died
    I/ServiceManager( 108): service 'DeviceManager3LM' died
    I/ServiceManager( 108): service 'activity' died
    I/ServiceManager( 108): service 'meminfo' died
    I/ServiceManager( 108): service 'gfxinfo' died
    I/ServiceManager( 108): service 'cpuinfo' died
    I/ServiceManager( 108): service 'usagestats' died
    I/ServiceManager( 108): service 'HtcAppUsageStatsService' died
    I/ServiceManager( 108): service 'content' died
    I/ServiceManager( 108): service 'accessibility' died
    E/installd( 119): eof
    E/installd( 119): failed to read size
    I/installd( 119): closing connection
    I/Zygote ( 2536): Exit zygote because system server (2563) has terminated
    I/ServiceManager( 108): service 'media.audio_flinger' died
    I/ServiceManager( 108): service 'media.player' died
    I/ServiceManager( 108): service 'media.camera' died
    I/ServiceManager( 108): service 'media.audio_policy' died
    Ich hoffe jemand hat einen Lösungsansatz. DAs Problem selbst (ohne CDT) zu lösen ist kein Problem. ;)

    mfg Marcel
     
  3. Dr. Locker, 11.01.2012 #3
    Dr. Locker

    Dr. Locker Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    236
    Registriert seit:
    12.01.2011
    Tablet:
    Sony Xperia Tablet Z2
    Alles was ich bisher finden konnte ist, daß die ROM eigentlich aufs Nexus S gehört.

    Versuchst Du das einfach so aufs Sensation zu ziehen???

    Fürs Sensation konnte ich bisher nix finden.
     
  4. Fallwrrk, 11.01.2012 #4
    Fallwrrk

    Fallwrrk Threadstarter Gast

  5. Dr. Locker, 11.01.2012 #5
    Dr. Locker

    Dr. Locker Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    236
    Registriert seit:
    12.01.2011
    Tablet:
    Sony Xperia Tablet Z2
    Hab ich auch mit keiner Silbe behauptet.

    Sorry wenn das bei Dir so angekommen ist.

    Ich versuch mal mein Glück und zieh mir das Teil mal drauf.
     
  6. Dr. Locker, 11.01.2012 #6
    Dr. Locker

    Dr. Locker Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    236
    Registriert seit:
    12.01.2011
    Tablet:
    Sony Xperia Tablet Z2
    Also hier - einmal runtergeladen - einmal geflshed - LÄUFT...

    Habs aber wieder runter.

    Irgendwie bin ich vom Virtuos angefixt.
     
    Zuletzt bearbeitet: 11.01.2012
  7. Fallwrrk, 11.01.2012 #7
    Fallwrrk

    Fallwrrk Threadstarter Gast

    Ich meinte auch nicht, dass du das gesagt hast. Nur: GS-ROM aus Pyramid? War doch klar, dass das nicht hinhaut. :D

    Komisch, dass es bei dir läuft und bei mir nicht. Besonders mag ich an CDTs ROMs ja das Stock-Design gepaart mit der prozentualen Batterieanzeige. Außerdem sind die schnell und stabil. Aber sie bootet bei mir leider nicht.

    Nochmal ausprobieren kann ichs gerade auch nicht, da mein handy im Lehrerzimmer liegt. :thumbsup:

    mfg Marcel
     
  8. Dr. Locker, 11.01.2012 #8
    Dr. Locker

    Dr. Locker Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    236
    Registriert seit:
    12.01.2011
    Tablet:
    Sony Xperia Tablet Z2
    Was wäre denn, wenn ich Dir ein Nandroid irgendwo uppe und Du das dann über Recovery einfach restorest???
     
  9. Fallwrrk, 11.01.2012 #9
    Fallwrrk

    Fallwrrk Threadstarter Gast

    Wenn du nett wärest und das machen würdest, wäre das natürlich klasse von dir! :thumbsup:
     
  10. Tyrion, 11.01.2012 #10
    Tyrion

    Tyrion Android-Guru

    Beiträge:
    2,704
    Erhaltene Danke:
    396
    Registriert seit:
    22.03.2011
    Ich habe es auch drauf gehabt. Ist sofort gestartet. Wie bekommen die das mit dem accu in % hin. Mit dem uot kitchen geht's nicht

    Gesendet mit der Android-Hilfe.de-App
     
  11. Dr. Locker, 11.01.2012 #11
    Dr. Locker

    Dr. Locker Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    236
    Registriert seit:
    12.01.2011
    Tablet:
    Sony Xperia Tablet Z2
    Wie is`n das, muß ich wohl erst n Fullwipe machen und dan Backup. Sonst haste alle Apps und Daten mit drin, oder???

    Ich mach Dir das morgen.
     
  12. Fallwrrk, 11.01.2012 #12
    Fallwrrk

    Fallwrrk Threadstarter Gast

    @Tyrion: Keine Ahnung wie der das macht, aber gerade deshalb ist die ROM ja son interessant. Und wieso bootet sie auch bei dir aber bei mir nicht? :bored:

    @Locker: Das wäre verdammt nett von dir. :w00t00:
     
  13. cargo, 12.01.2012 #13
    cargo

    cargo Threadstarter Gast

    @Bratwurscht
    Welchen Bootloader hast du drauf?
     
  14. Tyrion, 12.01.2012 #14
    Tyrion

    Tyrion Android-Guru

    Beiträge:
    2,704
    Erhaltene Danke:
    396
    Registriert seit:
    22.03.2011
    Können ja mal abgleichen, habe das neuste Radio und Bootloader 1.23.000

    Gesendet mit der Android-Hilfe.de-App
     
  15. Dr. Locker, 12.01.2012 #15
    Dr. Locker

    Dr. Locker Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    236
    Registriert seit:
    12.01.2011
    Tablet:
    Sony Xperia Tablet Z2
    So, hab Dir hier mal ein unkonfiguriertes Backup gelagert.

    Einfach runterladen, auf die SD ins Backupverzeichniss entpachen, restoren und (hoffentlich) glücklich sein.

    Was Tyrion bzgl. Firmware schreibt ist klar, aber Du bist ja kein Newbie in Sachen ROM und Flashen.
     
    HTCLOver bedankt sich.
  16. Fallwrrk, 12.01.2012 #16
    Fallwrrk

    Fallwrrk Threadstarter Gast

    @Locker: Du bist der Beste! ich teste es gleich sofort aus. Dir sollen bloß noch mher Leute außer mir nen Thanks geben, einer reicht bei dem Aufwand nicht. Wann immer du was brauchst, lass es mich wissen.

    @Cargo: Ich bin immer aktuell: 1.23.xxx und nen 11.65er Radio. :thumbup:
     
  17. SilverFox1337, 12.01.2012 #17
    SilverFox1337

    SilverFox1337 Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    4
    Registriert seit:
    17.12.2011
    Brauche hilfe weiß aber nicht ob es hier klappt...

    Hab mir Android Revolution HD mit ICS drübergezogen.
    Firmwire + Super Wipe + Rom installier.

    So wen ich es starte, bleibt es beim BeatsAudio Logo hängen warum? Bin echt verzweifelt und brauche eure Hilfe!!

    danke euch schonmal

    lg
     
  18. Dr. Locker, 12.01.2012 #18
    Dr. Locker

    Dr. Locker Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    236
    Registriert seit:
    12.01.2011
    Tablet:
    Sony Xperia Tablet Z2
    Prinzipiell bist Du hier bzgl. des von Dir geflashten ROMs besser aufgehoben.

    Hast Du vor der neuen Firmware KEINE Super-CID gesetzt???
     
  19. SilverFox1337, 12.01.2012 #19
    SilverFox1337

    SilverFox1337 Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    4
    Registriert seit:
    17.12.2011
    Super CID gesetzt auf 11111111 joa,

    es geht jetzt wohl die Rom hat wohl irgendwie nicht richtig Funktioniert bei mir, hab jetzt die InsertCoin drauf :)

    Danke dir aber :)
     
  20. Fallwrrk, 12.01.2012 #20
    Fallwrrk

    Fallwrrk Threadstarter Gast

    Heahea, sie lüppt. Danke Locker!
     

Diese Seite empfehlen