1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[ROM] Novo7 ELF - Android 4.0.3 Essential Clean ROM v0.6

Dieses Thema im Forum "Root / Hacking / Modding für Ainol Novo 7 mit ARM-Prozessor" wurde erstellt von LouCipher, 23.02.2012.

  1. LouCipher, 23.02.2012 #1
    LouCipher

    LouCipher Threadstarter Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    Der Original-Thread ist von Koalnivj aus dem Slatedroid.com-Forum



    Downloads:

    Android 4.0.3 Essential Clean ROM v0.6 ELF


    Android 4.0.3 Essential Clean ROM v0.5.1 ELF

    Android 4.0.3 Essential Clean ROM v0.4 ELF

    LiveSuitPack v1.09

    Ainol Novo 7 Update Guide (PDF)

    USB-Treiber

    USB-Treiber 2
     
    Zuletzt bearbeitet: 09.03.2012
  2. LouCipher, 04.03.2012 #2
    LouCipher

    LouCipher Threadstarter Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    v0.5.1 hochgeladen (siehe Post 1)

     
  3. LouCipher, 08.03.2012 #3
    LouCipher

    LouCipher Threadstarter Ehrenmitglied

    Beiträge:
    8,622
    Erhaltene Danke:
    1,729
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S3
    v0.6 hochgeladen

     
    Zuletzt bearbeitet: 08.03.2012
  4. tshack, 08.03.2012 #4
    tshack

    tshack Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    13.02.2012
    Funktioniert prinzipiell gut bei mir:

    + Titanium Backup funktioniert endlich
    + Super weiche Bildschirmanimationen

    - Youtube zickt rum.
    - Extrem laggy Internet mit Original Browser. Dolphin HD und Opera etwas besser.

    Habe ohne formatieren von 0.5 geflasht.
     
  5. marxist, 09.03.2012 #5
    marxist

    marxist Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2012
    Ich bekomm einfach keine Verbindung mit der LiveSuit! :(

    Über USB auf das Aurora zuzugreifen ist kein Problem, aber sobald ich es ausschalte und die Tastenkombination drücke, kommt zwar der "USB-Sound" von Windows, aber LiveSuit öffnet einfach kein Fenster! :(

    Hat jemand eine Idee woran das liegen kann?

    Windows 7 32bit
     
  6. h2p-mobile, 09.03.2012 #6
    h2p-mobile

    h2p-mobile Gewerbliches Mitglied

    Beiträge:
    184
    Erhaltene Danke:
    43
    Registriert seit:
    13.01.2012
    Hallo,

    du öffnest also LiveSuit und Bestätigst die Meldungen "Yes, Next, Format und nochmal Yes"
    dann wählst du die ROM aus und öffnest. Danach erscheint ein neues Fenster und dann erst Steckst du bei Gedrückter Menü Taste das Tablet am Rechner an. Im Anschluss bei immer noch gedrückter Menü taste drückst du zwischen 5-10 mal die Ein/Ausschalttaste. Dann müsste es funktionieren.

    Wichtig das gerät muss ausgeschaltet sein.

    Ich hoffe ich konnte helfen.

    Grüße

    h2p-mobile
     
  7. marxist, 09.03.2012 #7
    marxist

    marxist Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2012
    Danke!

    Mit der LiveSuit 1.09 hab ich es jetzt hin bekommen! :)

    Allerdings wirkt die Schrift jetzt "unscharf". Kennt das jemand?

    Ach ja, CleanROM v7
     
  8. marxist, 09.03.2012 #8
    marxist

    marxist Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    01.03.2012
    Äh, jetzt ist die Schrift scharf... das versteh mal jemand... ;)
     

Diese Seite empfehlen