1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Rom ohne/mit Motoblur 2.51

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von BigSim, 10.04.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BigSim, 10.04.2011 #1
    BigSim

    BigSim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    11
    Registriert seit:
    10.04.2011
    Ich hab ein neus Moto Defy mit Blur 2.51.1

    Kann ich problemos originale Roms einspielen mit und ohne Blur?

    Also, dass ich eine Rom 2.51.1 ohne Blur testen kann und wenn mir Blur doch
    fehlt einfach wieder zurückgehen kann.
    Möchte mom keine Custom Roms installieren und erstmal das offizielle 2.2 Froyo
    abwarten und später problemlos per Update installieren können.
     
  2. BlackCorsa, 10.04.2011 #2
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
    Da die Roms ohne Blur nicht für Deutschland sind bin ich mir unsicher ob die Garantie verfällt.

    Aber du kannst doch am Anfang beim Einrichtungsassistenten die Blur Anmeldung überspringen.

    Das würde ich machen, ist dann genauso wie eine Rom ohne Blur.
     
  3. cargo, 11.04.2011 #3
    cargo

    cargo Gast

    Hallo,

    ja das funktioniert, aber nur mit dieser Version:
    Android 2.1 Eclair Build 2.51.1 (Central Europe) - Kein Motoblur (siehe hier)

    Andere Versionen (<2.51.1) kannst auch flashen, aber danach startet dein Defy nicht mehr, weil diese einen kleineren Bootloader unterstützen. Die 2.51.1 Version hat aber einen 9.10er Botloader.
    (Lösung: eine 2.51.1 sbf, flashen)

    Solltest du mal keine Lust mehr auch die DeBlur Version haben, kannst einfach eine andere 2.51.1 Version drüberflahen, dann ist alles wieder beim alten.:D

    Bei den Froyo Roms wäre ich erstmal vorsichtig da sie wohl einen höheren Bootloader intallieren, der nicht ohne weiteres gedowngradet werden kann.(demzufolge, könntest du auch keine 2.51.1 Roms mehr flashen):)

    Daß mag schon sein, das die Garantieansprüche erlöschen, aber wer schickt sein Defy mit einem anderen nicht offiziellem Rom ein??:biggrin:

    Nein im ernst, du kannst von einem zb. 2.51.1 DeBlur Rom durch das flashen eines anderen 2.51.1 Blur Roms wieder zurück.:thumbsup:
     
    Zuletzt von einem Moderator bearbeitet: 12.04.2011
  4. Casius, 11.04.2011 #4
    Casius

    Casius Android-Lexikon

    Beiträge:
    1,466
    Erhaltene Danke:
    374
    Registriert seit:
    12.04.2010
    Phone:
    Samsung Galaxy Note 4
    Das machen Leute, bei denen das Handy komplett
    hin ist und ein blindes Flashen zum Urzustand nicht
    mehr klappt. Noch bellt Dat Repair sehr laut.
    Würden die jedoch mal ernst machen, könnte man
    ein Problem bekommen. :winki:
     
    Zuletzt bearbeitet: 11.04.2011
  5. Goat24K, 11.04.2011 #5
    Goat24K

    Goat24K Fortgeschrittenes Mitglied

    Beiträge:
    409
    Erhaltene Danke:
    57
    Registriert seit:
    11.04.2011
    Phone:
    LG G3
    Ola!

    Wenn man die Blur Anmeldung überspringt hab ich aber dennoch den Motorola Style oder hab ich dann ein reines Android 2.2?

    Mir persönlich gefällt der Motorola Style nicht wirklich.

    Gruß

    Andi
     
  6. UWdus, 12.04.2011 #6
    UWdus

    UWdus Android-Lexikon

    Beiträge:
    1,670
    Erhaltene Danke:
    235
    Registriert seit:
    12.04.2010
    Phone:
    HONOR 5X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    Mi-Band
    DatRepair hat damit mal so gar nix zu tun!!!
     
  7. Ph1b, 12.04.2011 #7
    Ph1b

    Ph1b Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    27
    Registriert seit:
    08.03.2011
    Der Motorola Style hat nix mit Motoblur zu tun. Schnapp dir nen anderen Loader und fertig.(Zeam, ADW, LPro,...)
     
  8. BigSim, 12.04.2011 #8
    BigSim

    BigSim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    11
    Registriert seit:
    10.04.2011
  9. cargo, 13.04.2011 #9
    cargo

    cargo Gast

    @BigSim

    hallo,

    du kannst jede andere 2.51.1 Rom flashen.
    Ob du original eine frei oder mit zB T-Mob branding hast, weist du selber am besten.

    Entsprechende sbf Datei kannst dir selber Downloaden und flashen.:)
     
  10. Ph1b, 13.04.2011 #10
    Ph1b

    Ph1b Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    27
    Registriert seit:
    08.03.2011
  11. BigSim, 13.04.2011 #11
    BigSim

    BigSim Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    11
    Registriert seit:
    10.04.2011
    Sprich ohne Blur: Central Europe JRDNEM_U3_2.51.1 (Doesn't contain Motoblur.)
    Mit Blur: DE, AT, CH JRDNEM_U3_2.51.1
     
  12. fighterchris, 13.04.2011 #12
    fighterchris

    fighterchris Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen