1. Prue 4 Ever, 14.03.2011 #1
    Prue 4 Ever

    Prue 4 Ever Threadstarter Android-Hilfe.de Mitglied

    Ich habe mir vor etwa 1h z4root angeschafft. Habe einen permanenten Systemroot ausführen lassen.
    Anscheinend wurde das Programm Superuser mitinstalliert?

    Also wollte ich über Titanium Backup nun Timescape löschen. Jedoch sagt mir Titanium Backup wenn ich es starte, dass es keine Root-Rechte hätte.

    Was habe ich falsch gemacht?
     
  2. RA881, 14.03.2011 #2
    RA881

    RA881 Android-Hilfe.de Mitglied

    du hast titanium backup keine rootrechte gegeben
     
  3. Prue 4 Ever, 14.03.2011 #3
    Prue 4 Ever

    Prue 4 Ever Threadstarter Android-Hilfe.de Mitglied

    Wie gebe ich Titanium Backup Rootrechte?
     
  4. RA881, 14.03.2011 #4
    RA881

    RA881 Android-Hilfe.de Mitglied

    solltest unter superuser vergeben können, musst mal schauen
     
  5. Prue 4 Ever, 14.03.2011 #5
    Prue 4 Ever

    Prue 4 Ever Threadstarter Android-Hilfe.de Mitglied

    Genauer bitte.
    Ich habe bei SuperUser nur 3 Sparten.
    Apps, Log, Optionen.
    Wobei Apps und Log leer sind.
    Und unter Optionen finde ich nichts.
     
  6. RA881, 14.03.2011 #6
    RA881

    RA881 Android-Hilfe.de Mitglied

    hmm hast mal probiert titanium backup neu zu installieren?
     
  7. Prue 4 Ever, 14.03.2011 #7
    Prue 4 Ever

    Prue 4 Ever Threadstarter Android-Hilfe.de Mitglied

    Titanium Backup ist doch erst neu installiert? Habe keinerlei Einstellungen oder sonst was vorgenommen, die Fehlermeldung kriege ich sobald ich es starte..

    "[...] Stellen Sie sicher, dass ihr ROM gerootet ist, und BusyBox enthält und versuchen sie es erneut."

    Wo kann ich dies feststellen?
     
  8. RA881, 14.03.2011 #8
    RA881

    RA881 Android-Hilfe.de Mitglied

    hmmm da scheint was falsch gelaufen zu sein, beim rooten, da bin ich im moment überfragt, sorry
     
  9. Prue 4 Ever, 14.03.2011 #9
    Prue 4 Ever

    Prue 4 Ever Threadstarter Android-Hilfe.de Mitglied

    Das feststellen kann man über einen "connectbot" machen.. jedoch werde ich da auch nicht schlau draus, wie ich es genau eintippen muss.. das macht mich langsam wahnsinnig..
    ich wollte lediglich timescape deinstallieren, da es so viel akku bei mir rausnudelt..

    Open a shell on the phone and do:

    su

    whoami

    Geht aber nicht. Kann diese Begriffe nicht so eintippen.
     
  10. hadez, 14.03.2011 #10
    hadez

    hadez Android-Experte

    hast du denn busybox installiert?
     
  11. smartis70, 15.03.2011 #11
    smartis70

    smartis70 Android-Experte

    Unter Probleme bei Titanium die Busybox installieren.
     
  12. Prue 4 Ever, 15.03.2011 #12
    Prue 4 Ever

    Prue 4 Ever Threadstarter Android-Hilfe.de Mitglied

    Nein.
    Laut Titanium Backup soll ich es auch noch nicht installieren, bis ich mir sicher bin, dass mein Handy gerootet ist.

    Wie gesagt, gerootet habe ich über z4root.

    Soll ich es trotzdem installieren?
     
  13. RA881, 15.03.2011 #13
    RA881

    RA881 Android-Hilfe.de Mitglied

    ja installiere es mal direkt aus dem market laden suche nach busybox
     
  14. Prue 4 Ever, 15.03.2011 #14
    Prue 4 Ever

    Prue 4 Ever Threadstarter Android-Hilfe.de Mitglied

    Habe es jetzt aus Titanium Backup geladen, nur ist das irgendwie fehlgeschlagen. Irgendwas stimmt nicht.
     
  15. RA881, 15.03.2011 #15
    RA881

    RA881 Android-Hilfe.de Mitglied



    :thumbup:

    direkt aus dem markt laden, hallo?
     
  16. Prue 4 Ever, 15.03.2011 #16
    Prue 4 Ever

    Prue 4 Ever Threadstarter Android-Hilfe.de Mitglied

    Wenn ich jetzt probiere meinen Market zu starten kriege ich folgende Fehlermeldung: "Ein Netzwerkfehler ist aufgetreten. Versuchen sie es erneut, oder brechen Sie ab und kehren Sie zum vorherigen Bildschirm zurück."
     
  17. RA881, 15.03.2011 #17
    RA881

    RA881 Android-Hilfe.de Mitglied

    Hmm versuch mal etwas öfter den markt zu starten, aber irgendwie klingt das nicht gut, ich hab leider nur ein Xperia X10i und kein mini, aber normalerweise sollte es klappen
     
  18. Prue 4 Ever, 15.03.2011 #18
    Prue 4 Ever

    Prue 4 Ever Threadstarter Android-Hilfe.de Mitglied

    Habe gerade ca. 50x versucht den Market zu starten..
    Gestern Abend ging er noch.. -.-*
     
  19. RA881, 15.03.2011 #19
    RA881

    RA881 Android-Hilfe.de Mitglied

    ok, mach mal dein handy aus und nimm den akku raus, warte 10 sekunden, bau des wieder zusammen und fahr die kiste hoch, btw. wie gehst ins netz über wifi oder normal?
     
  20. hadez, 15.03.2011 #20
    hadez

    hadez Android-Experte

    jaja, der market spinnt manchmal ein bisschen.
    ob du root hast kannst du ja auch überprüfen indem du einfach ne andere app installierst die root benötigt (wenn der market wieder funktioniert), zb root explorer.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. titanium backup root zugriff fehlgeschlagen

    ,
  2. titanium backup root fehlgeschlagen

    ,
  3. titanium backup root berechtigung fehlgeschlagen

    ,
  4. titanium backup root rechte fehlgeschlagen