1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

ROOT funktioniert nicht

Dieses Thema im Forum "LG Prada 3.0 (P940) Forum" wurde erstellt von xy245, 05.07.2012.

  1. xy245, 05.07.2012 #1
    xy245

    xy245 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    6
    Registriert seit:
    02.07.2010
    Hallo an alle hier im Forum
    Habe ein Problem : die Anleitung zum rooten funktioniert bei mir leider nicht.Habe alles immer und immer wieder probiert,jedoch ohne Erfolg.
    Hat jemand eine Idee was falsch läuft ?

    Bekomme folgendes Bild bei SuperOneClick :

    Killing ADB Server...

    OK

    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *

    OK

    Waiting for device...

    OK

    Pushing psneuter...
    cannot stat 'D:\Daten Familie XXXXX\Daten von XXXXX\LG Prada\SuperOneClick 1.7\SuperOneClick 1.7\psneuter': No such file or directory

    OK

    chmod psneuter...
    Unable to chmod /data/local/tmp/psneuter: No such file or directory


    OK

    Running psneuter...


    Vielen Dank und Gruß
     
  2. frosty, 05.07.2012 #2
    frosty

    frosty Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    8
    Registriert seit:
    02.12.2010
    Pushing psneuter...
    cannot stat 'D:\Daten Familie XXXXX\Daten von XXXXX\LG Prada\SuperOneClick 1.7\SuperOneClick 1.7\psneuter': No such file or directory

    ^^
    Bei deiner SUperOneClick Version fehlt was, "psneuter"
    In dem Thread müsste es ja mehrere links geben, mal andere ausprobiert ?
     
  3. xy245, 06.07.2012 #3
    xy245

    xy245 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    6
    Registriert seit:
    02.07.2010
    Hi frosty
    Also habe fast alle Links die zu SuperOneClick 1.7 im Net geführt haben probiert.Hast Du noch ne Version die funzt und könntest Sie mir eventuell zusenden ???
    Am "Entpackungsprogramm" kann es doch wohl nicht liegen oder ???
    Gruß

    Der ursprüngliche Beitrag von 06:46 Uhr wurde um 07:28 Uhr ergänzt:

    ICH HABS,JAAAAAAAAAA
    Habe nochmal alles vom PC geschmissen,nochmal NEU geladen,neues Entpacker Programm und jetzt hat es funktioniert.DANKE
     
  4. zufus, 06.07.2012 #4
    zufus

    zufus Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    22
    Registriert seit:
    22.10.2010
    ... mit ICS?

    Gesendet von meinem LG-P940 mit der Android-Hilfe.de App
     
  5. xy245, 06.07.2012 #5
    xy245

    xy245 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    6
    Registriert seit:
    02.07.2010
    Nein,nur root :razz:
     

Diese Seite empfehlen