Root Kernel

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Eisenhorn, 04.08.2012.

  1. Eisenhorn, 04.08.2012 #1
    Eisenhorn

    Eisenhorn Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    28.01.2011
    Hi,
    Bitte entschuldigt falls diese Frage schon wo anders behandelt wurde, ich habe sie nicht gefunden(könnt mich rauf verweisen). Ich möchte mein SGS (I9000) flashen, zunächst aber rooten um den efs Ordner zu sichern. Leider weiss ich nicht wie ich vorgehen muss, da ich keine Standard Firmware von Samsung habe sondern eine von Hutchison 3G/Tre/ (Android 2.3.5 Gingerbread)

    PDA: I9000NEJVK
    PHONE: I9000NEJVB
    CSC: I9000DREJV6

    Bei den Rootinganleitungen finde ich nur Kernel für die Standard 2.3.5 Version.

    Kann ich den gleichen Kernel verwenden? Oder wie ist hier vorzugehen?

    LG
     
  2. juweger, 04.08.2012 #2
    juweger

    juweger Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    27
    Registriert seit:
    13.02.2011
    Phone:
    OnePlus One
    Dem Kernel ist egal welche Firmware Du hast, solange Du einen für 2.3.5 verwendet sollte nichts passieren. Solltest Du einen bootloop haben kannst Du immer noch per Odin eine komplette FW flashen.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  3. Weissi46, 04.08.2012 #3
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Oder du nimmst Semaphore für Firmware vor JW4. Der ist, wie du vielleicht schon erkannt hast, mit allen Firmwares vor JW4 kompatibel.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  4. beicuxhaven, 06.08.2012 #4
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,753
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Was meinst du denn mit " ist mit allen Firmwares vor JW4 kompatibel" ??Du meinst bestimmt FW nach der JW4, also bis zur JW8 aufwärts !!
    Also ab JW4 und höher ist es der 2.7.4 etc
    Für die davor 2.5
     
  5. Weissi46, 06.08.2012 #5
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Hab ich doch geschrieben, den Semaphore für Firmwares VOR JW4... (und dass der für alle GB FWs vor JW4 kompatibel ist)
    Am Handy konnte ich die Versionsnummer nicht nachschauen...

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     

Diese Seite empfehlen