1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

root LGP920 2-3-5 V21d

Dieses Thema im Forum "Root / Hacking / Modding für das LG Optimus 3D" wurde erstellt von helgemnielsen, 22.03.2012.

  1. helgemnielsen, 22.03.2012 #1
    helgemnielsen

    helgemnielsen Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Ich hatte mein SmartPhone gerooted. Dann habe ich (blöderweise) ein Softwareupdate gemacht. Nix mit root.
    Also neu machen. Aber, wie zuvor ging es nicht.
    Also neuer Versuch mit megatron. Geht nicht.
    SmartPhone geflasht. - Neuer Versuch mit Megatron.
    Wieder nichts. Bin ratlos.

    Bitte um Hilfe.
    Helge
     
  2. AlfredENeumann, 22.03.2012 #2
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Bitte ROM neu Flahsen.
    Ging bei mir zuerst auch nicht. Hab dann neu geflasht, danach ging es einwandfrei.
    Und halt mit Megatron rooten.
     
    helgemnielsen bedankt sich.
  3. helgemnielsen, 22.03.2012 #3
    helgemnielsen

    helgemnielsen Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Habe ich doch gestern erst gemacht.
    ROM neu geflasht.
    Dann wieder Megatron. Nichts war's.
    Heute den Tipp bekommen, net framework von Microsoft neu zu laden.
    Auch gemacht.
    Wieder nichts.
    Wie oft soll ich denn das Teil zurücksetzen.
    Wenn nicht bald etwas gescheites angesagt ist, verzichte ich darauf.
    Läuft ja auch so.

    Helge :unsure:
     
  4. stobias, 22.03.2012 #4
    stobias

    stobias Android-Experte

    Beiträge:
    729
    Erhaltene Danke:
    243
    Registriert seit:
    18.02.2010
    ist denn adb korrekt installiert, bzw, kannst du die adb-shell starten ?
     
  5. helgemnielsen, 22.03.2012 #5
    helgemnielsen

    helgemnielsen Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Habe ich installiert und gestartet.
    Und nun?
    Ich weiß nicht weiter.
    Bitte! Helft mir!

    Helge
     
  6. stobias, 22.03.2012 #6
    stobias

    stobias Android-Experte

    Beiträge:
    729
    Erhaltene Danke:
    243
    Registriert seit:
    18.02.2010
    Ging eher darum ob du überhaupt adbzugriff hast.
    was passiert denn wenn du megatron ausführst ?
     
  7. helgemnielsen, 22.03.2012 #7
    helgemnielsen

    helgemnielsen Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    permission denied

    Helge

    Vielleicht sollte ich noch sagen, das ich "Windows Vista" verwende!
     

    Anhänge:

  8. stobias, 22.03.2012 #8
    stobias

    stobias Android-Experte

    Beiträge:
    729
    Erhaltene Danke:
    243
    Registriert seit:
    18.02.2010
    Dazu hab ich nur das gefunden. Würde bedeuten, daß du zu viele Apps installiert hast.
    Ist das vll so ? Wenn ja, Backup mache und wipen :D (wie immer...)
     
  9. helgemnielsen, 22.03.2012 #9
    helgemnielsen

    helgemnielsen Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Was für ein Backup würdest Du mir denn empfehlen?
    Das mit dem Apps könnte schon stimmen.
    +++ bin eben ein Jäger und Sammler +++ grins

    Helge
     
  10. stobias, 22.03.2012 #10
    stobias

    stobias Android-Experte

    Beiträge:
    729
    Erhaltene Danke:
    243
    Registriert seit:
    18.02.2010
    Kann ich nicht wirklich was zu sagen, ich mache nie Backups von meinen Apps.
    Ich tippe aber, das die Anderen dir zu Titanium raten würden ;)
     
  11. Kyomo, 22.03.2012 #11
    Kyomo

    Kyomo Android-Lexikon

    Beiträge:
    1,019
    Erhaltene Danke:
    198
    Registriert seit:
    05.07.2011
    Tablet:
    Amazon Kindle Fire HD 7
    Ohne Root leider auch kein Backup. Das hätte man vorher machen müssen. Blöde Lage. Man könnte auch wieder auf V21a, mit SoC rooten, Titanium Backup benutzen, CWM installieren, Nandroid Backup machen und wenn du dann auf V21d gehst wärst du wenigstens vorbereitet ;-) Mehr fällt mir leider nicht ein außer Apps zu löschen, die keine individuellen Daten haben, also die man später einfach wieder ohne Verluste installieren könnte.
    Fragt sich nur, ob es überhaupt an den Apps liegt. An deinem PC ist keine Firewall aktiv, oder? Führst du Megatron mit Adminrechten aus?

    Sent from my LG Optimus 3D using Tapatalk
     
    helgemnielsen bedankt sich.
  12. AlfredENeumann, 22.03.2012 #12
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Hast du nur einen Wipe gemacht oder richtig ein KDZ File geflasht?

    Es ist auch zu empfehlen vor dem flashen Data, Cache und Dalvik zu Wipen.
     
    helgemnielsen bedankt sich.
  13. helgemnielsen, 23.03.2012 #13
    helgemnielsen

    helgemnielsen Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    was nicht ohne "root" läuft, oder? :rolleyes2:
     
  14. stobias, 23.03.2012 #14
    stobias

    stobias Android-Experte

    Beiträge:
    729
    Erhaltene Danke:
    243
    Registriert seit:
    18.02.2010
    Echt jetzt ? Ist Kyomo gestern gar nicht aufgefallen. ;)
    Wie gesagt, ich mache nie Backups, ich mache immer das gesamte System neu.
    Hast Du denn mittlerweile gewiped und Megatron nochmal probiert ?
     
    helgemnielsen bedankt sich.
  15. helgemnielsen, 23.03.2012 #15
    helgemnielsen

    helgemnielsen Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    läuft wieder!
    Habe alle, für mich auf den ersten Blick, entbehrlichen Apps und die dazugehörigen Dateien gelöscht. Den Speicher gelöscht mit Auto Memory Manager, Firewall überprüft (war schon aus) und dann noch einmal Megatron gestartet. Dann sah alles plötzlich ganz anders aus (als vorher).
    Und getestet. War gerooted und der SuperUser meldete sich wieder.
    Schnell noch eine Superanwendung "Quick Shutdown" getestet.
    Alles ok.
    Ich date ersteinmal nicht mehr up.

    Danke an alle dir mir ihre Unterstützung gegeben haben.
    Helge
     

    Anhänge:

Diese Seite empfehlen