1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Root per Odin

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von cimi25, 27.06.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cimi25, 27.06.2011 #1
    cimi25

    cimi25 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    24.06.2011
    Hi Community,
    ich wollte um eine Sicherung meines Handy's zu machen mein Galaxy rooten.

    http://www.android-hilfe.de/origina...re-2-3-3-04-05-2011-i9000xxjvo-odin-root.html

    1. Herunterladen und entpacken von CF-Root-XX_OXA_JVO-v3.2-CWM3RFS.zip
    gemacht

    2. Starte Odin 1.3 (Und schliesse Kies vorher, falls geöffnet. Es ist wichtig ODIN zu öffnen, bevor das Telefon verbunden wird!)
    gemacht

    3. Wähle die entpackte .tar als PDA aus. Sonst in Odin alles so lassen wie es ist! Keine pit, kein repart, kein MODEM/PHONE, keine CSC!
    gemacht

    4. Boote das SGS in den DownloadMode durch drücken und halten von VolumeDown+Home+Power.
    gemacht

    5. Verbinde erst jetzt das Telefon mit dem Rechner und warte das die Treiber installiert werden.
    gemacht
    6. Wenn die Treiber fertig installiert wurden, erscheint oben links in Odin ein gelbes Symbol.

    fehler
    7. Start drücken und warten bis das Handy neu gestartet ist. Kabel entfernen.
    8. Fertig gerootet.



    Ab Schritt 6 sollte Oben Links ein gelbes Symbol erscheinen, dieses erscheint aber nciht im Download Modus, sondern nur wenn ich es normal starte.

    Was mache ich falsch?

    Gruß Chris
     
  2. Donald Nice, 27.06.2011 #2
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Dann wird das Phone nicht richtig gefunden... Kies installiert aber alle instanzen im TaskManager beendet?

    Und eine Bitte: FAQ lesen!
     
  3. Randall Flagg, 27.06.2011 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Oder einfach mal ein anderes USB Port versuchen.Bei mir klappt es mit einem bestimmten Port auch nicht.Kommt immer fail.Hab mir mein S2 so letztens auch “gebrickt“
    Kein Hub dazwischen und die Treiber für das Galaxy müssen installiert sein.Kies darf nicht gestartet sein.

    Sent from my GT-I9100 using Tapatalk
     
    Donald Nice bedankt sich.
  4. cimi25, 27.06.2011 #4
    cimi25

    cimi25 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    24.06.2011
    Danke das mit dem Port hat es gebracht!

    PS: kann man auch die Version 3.7 benutzen?
     
  5. Donald Nice, 27.06.2011 #5
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Nein, du musst auf die Versionsangaben achten! JVI, JVO, usw... Nicht automatisch die neuste nehmen!
     
  6. cimi25, 27.06.2011 #6
    cimi25

    cimi25 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    24.06.2011
    Ich habe die Falsche Verison gemonmmen und jetzt startet das Handy alle 10 Sekunden neu.

    Soll ich die Verbindung trennen oder reseten?
    oder was sollte ich unternehmen?
     
  7. Donald Nice, 27.06.2011 #7
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Akku raus, DL-Mode, neu flashen! Ausserdem zukünftig auf Antworten warten oder ein bischen überlegen ;-) Chainfire nennt die nicht umsonst alle anders!
     
    cimi25 bedankt sich.
  8. cimi25, 27.06.2011 #8
    cimi25

    cimi25 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    1
    Registriert seit:
    24.06.2011
  9. presseonkel, 27.06.2011 #9
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,354
    Erhaltene Danke:
    31,532
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    der SuFu..:)
    Zu diesem Thema gibt es bereits Threads
     
    cimi25 bedankt sich.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen