1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. wchristi, 18.10.2011 #1
    wchristi

    wchristi Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    mein neues LG will sich irgendwie nicht so richtig rooten lassen. Ich habe es nach dieser Anleitung versucht:
    http://www.android-hilfe.de/anleitu...-how-clockworkmod-recovery-fuer-das-lgos.html
    Leider bleibt mein PC im Terminalfenster hängen, nach dem ich 'install-clockworkmod-windows.bat' ausführe und sagt dann als letztes waiting for device. Getestet habe ich hierfür CWM 3.0.1.4 und 4.0.1.0.
    USB-debugging ist angeschaltet.
    Ich habe win 7 x64 bei einem XP Rechner hatte ich aber auch nicht mehr Erfolg.
    Das Gleiche mit SuperOneClick2.1.1 das Programm arbeitet und hängt sich bei 'waiting for device...' auf.
    Mit Z4Root (Z4Root 1.3.0) komme ich auch nicht zum Erfolg. Das Programm arbeitet fleißig, aber dann bleibt der Neustart aus und es bestehen immer noch keine Rootrechte.

    Was mache ich falsch? Habe ich irgendeine Grundsätzliche Einstellung am Handy vergessen?

    Über Anregungen wäre ich sehr dankbar.
     
  2. mein-c-tut-w, 18.10.2011 #2
    mein-c-tut-w

    mein-c-tut-w Android-Hilfe.de Mitglied

    Moin,

    hast du die LG Treiber ordentlich installiert und wird dein Handy ordnungsgemäß erkannt?

     
  3. wchristi, 18.10.2011 #3
    wchristi

    wchristi Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    danke für Deine Antwort. Ich habe es nun mit einem anderen XP Rechner ausprobiert. Dort hat es nun geklappt und cm7 ist installiert ;)
    Vielen Dank!

    p.s. Die Treiber bei meinem PC (win7 x64) waren fehlerhaft installiert. Vielleicht hätte es nun auch auf diesem mit den Treibern aus Deinem Link geklappt.
     
  4. backylasek, 18.10.2011 #4
    backylasek

    backylasek Android-Guru

    benutze beim nächsten mal einfach gingerbreak und den rommanager:)dann sparst du dir viel ärger....

    Gesendet mit der Android-Hilfe.de-App