1. Maticer, 24.06.2010 #1
    Maticer

    Maticer Threadstarter Neuer Benutzer

    Hallo,

    das Forum hat mir schon sehr oft weitergeholfen, Hut ab dafür, doch bei meinem aktuellen Problem komme ich einfach nicht weiter:

    Auf meinem G1 war Cyanogen 4.2.15.1 installiert, doch während einem Telefonat stürzte es ab, und startete nicht mehr normal. Stattdessen wurde Android Dev Phone 1 in der Firmware 1.6 installiert. Ich wollte dann mein Nandroid Backup einspielen, aber das Recovery Menü wurde scheinbar auch überspielt. Root scheint auch weg zu sein.
    Nun meine Frage: Besteht eine Möglichkeit, um mein Nandroid Backup einzuspielen?

    Ein weiterer Fehler, welcher sich in letzter Zeit aufgetan hat: Das Handy hat trotz Empfangsanzeige keine Verbindung zum Mobilfunknetz. Erst ein Neustart schafft Abhilfe. Vll steht dieser Fehler ja im Zusammenhang mit dem oben genannten?

    Ich hoffe, dass Ihr mir weiterhelfen könnt, und schon mal Danke für Eure Hilfe!!

    Viele Grüße
    Roland
     
  2. Kranki, 24.06.2010 #2
    Kranki

    Kranki Ehrenmitglied

    Den Hergang halte ich für arg unwahrscheinlich.

    Wie auch immer - du hast root Zugriff über adb, benutz die Suchfunktion für weiteres. Das Problem hatten wir schon sehr sehr oft.

    Sent from my Nexus One
     
  3. Maticer, 25.06.2010 #3
    Maticer

    Maticer Threadstarter Neuer Benutzer

    thx für die schnelle Antwort

    hmm adb hab ich schon versucht, aber dafür brauche ich ja fastboot. Aber wenn ich das G1 im fastboot mode starte dann steht da:
    DREA110 PVT 32B
    HBOOT-0.95.0000
    CPLD-4
    RADIO-2.22.19.261

    Sep 2 2008

    ist das das Original fastboot Menü? Demnach müsste ich dann zuerst SPL flashen? Oder liege ich da falsch?

    MfG
     
  4. ChriDDel, 25.06.2010 #4
    ChriDDel

    ChriDDel Android-Lexikon

    Adb und Fastboot sind 2 verschiedene Dinge.
     
    Zuletzt bearbeitet: 25.06.2010
  5. Maticer, 26.06.2010 #5
    Maticer

    Maticer Threadstarter Neuer Benutzer

    okay langsam kommt mit eurer Hilfe Licht ins dunkel

    aber ich hänge schon wieder fest:
    G1 habe ich normal gestartet, Debugging ist an und sdcard ist ausgeschaltet
    recovery.img liegt im root der sdcard

    bei "adb devices" kommt folgendes:
    HT852KV19055 device

    soweit ich das verstanden habe muss ich nun folgendes eingeben:
    "adb shell flash_image recovery /sdcard/recovery.img"
    es kommt aber folgende Fehlermeldung: flash_image: not found

    dann habe ich "adb shell mount /sdcard" versucht mit folgender Meldung:
    Usage: mount [-r] [-w] [-o options] [-t type] device directory

    Gruß Roland