1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Osjencati, 27.01.2011 #1
    Osjencati

    Osjencati Threadstarter Android-Hilfe.de Mitglied

    Ich hätt da mal ne frage

    kennt einer das problem das wenn man fotos macht und der Hintergrund heller ist oder halt einfarbig und ne farbe wo man rote flecken sieht. Dann am Rand oder mittig auf dem Bild, rote flecken ?
     
  2. UKSheep, 27.01.2011 #2
    UKSheep

    UKSheep Android-Lexikon

    Ein genauere Beschreibung wär nicht schlecht... und ein Bild?

    Dann würde man sehen/verstehen was du meinst.

    MfG

    UKSheep
     
  3. Osjencati, 27.01.2011 #3
    Osjencati

    Osjencati Threadstarter Android-Hilfe.de Mitglied

    Bilder !
     

    Anhänge:

  4. UKSheep, 27.01.2011 #4
    UKSheep

    UKSheep Android-Lexikon

    Hm, also so sah bei meinem X10 noch nie nen Foto aus...
    Ist die Linse sauber? Nutzt du 8MP? Nutzt du die Standard App oder eine andere?

    Könnte mir ansonsten eig. nur vorstellen das es ein Hardware defekt ist.

    MfG

    UKSheep
     
  5. Osjencati, 27.01.2011 #5
    Osjencati

    Osjencati Threadstarter Android-Hilfe.de Mitglied

    Also denk, das es eher was mit der Firmware 0.24 zu tun hatt. Weil bei 504 sind die fehler nicht. Hab dann ein anderen Kamera App gemacht bei 0.24 und siehe da sind die fehler weg. Wobei ich sagen muss das die Fehler ja nicht auf allen Bilder waren.

    Hab mir heute das gemacht und muss sagen echt nicht schlecht, wirklich gut geworden.

    httpforum.xda-developers.comshowthread.phpt=922657
     
  6. SE_X10, 28.01.2011 #6
    SE_X10

    SE_X10 Erfahrener Benutzer

    Naja, dann 'repariere' doch einfach per PC-C. Dann wird man sehen.
    oder benutze einfach immer eine andere Kamera-app, finde die standart sowiso zu langsam, ich empfehle dir 'camera 360'