1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. borbit, 04.01.2011 #1
    borbit

    borbit Threadstarter Neuer Benutzer

    Hallo zusammen,
    ich habe folgendes Problem:
    Ich hab seit kurzem ein Htc Wildfire, und es funktioniert eigentlich prima. Mobiles Internet und das Einwählen in offene Netzwerke klappt super.
    Jedoch funktioniert es nicht mit meinem Router zuhause. Dabei handelt es sich um ein älteres Modell, den Gigaset SE 105 von Siemens. In der Bedienungsanleitung ist jedenfalls nur von Windows-Betriebssystemen die Rede und bei den PCs mit Windows XP/Vista gab's nie Probleme, auch nicht mit dem Handy meiner Mutter, das mit Windows Mobile läuft.
    Ich hab mir also die Frage gestellt, ob der Router vielleicht nur nicht mit Android funktioniert, und ob man das eventuell irgendwie ändern kann.
    Ins Netzwerk komme ich zwar, wenn ich eine statische IP verwende, jedoch nicht ins Internet, egal welche Zahl ich als letzte Stelle der IP angebe. Ohne statische IP steht da immer nur ewig "Adresse wird abgerufen" aber sonst passiert nichts.
    Weiß vielleicht jemand 'ne Lösung?
     
  2. Hemeraner, 04.01.2011 #2
    Hemeraner

    Hemeraner Android-Lexikon

    Objektschuetzer bedankt sich.
  3. Objektschuetzer, 04.01.2011 #3
    Objektschuetzer

    Objektschuetzer Android-Lexikon

    ~ Closed ~
     
    Hemeraner bedankt sich.
Status des Themas:
Es sind keine weiteren Antworten möglich.