1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

rsd lite bringt mich zur verzweifelung!!!

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von geheim5000, 06.08.2012.

  1. geheim5000, 06.08.2012 #1
    geheim5000

    geheim5000 Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    7
    Registriert seit:
    13.07.2011
    ich habe dieses mist programm jetzt auf 3 rechner (windows 7) probiert und einmal auf der virtuellen maschiene

    es erkennt das milestone einfach nicht (komplett orginal)

    hab leider keine anderen rechner mehr zur verfügung

    treiber ist richtig erkannt und installiert, ich weiß nicht wo es hängt

    kann ich cm7 auch ohne rsd lite flashen?
     
  2. -FuFu-, 07.08.2012 #2
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    ....
    RSD Lite wird unser ewiges Sorgenkind bleiben...

    1. welche Version von RSD Lite nutzt du? eventuell mal ne neuere Version Testen: http://droid-world.bplaced.net/load.php?file=download/tools/RSDLite5.7.zip
    2. Hast du RSD Lite als Administrator gestartet?
    3. Treiber einfach nochmal nachinstallieren: http://droid-world.bplaced.net/load.php?file=download/tools/MotoHelper_2.0.51_Driver_5.2.0.exe
    4. ist das Milestone im Bootloader Modus? (dpad hoch + einschalten)

    Leider gibt es immer wieder Probleme mit RSD Lite, ich persönlich hatte da noch nie welche, weder unter Windows XP, noch unter Windows 7.
    Meistens ist es einfach das Problem, das es nicht als Administrator ausgeführt wird.


    Um CM7 flashen zu können, muß die vulnerable Recovery geflasht werden (was nur per RSD Lite geht) damit man die OpenRecovery nutzen kann, worüber dann ja CM7 (und alle anderen Custom Roms) geflasht wird.
     
  3. geheim5000, 07.08.2012 #3
    geheim5000

    geheim5000 Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    7
    Registriert seit:
    13.07.2011
    also vorne weg es hat inzwischen geklappt

    deine tipps hatte ich alle mehrfach umgesetzt (hatte bei einem lg schon mal ähnliche probleme)

    des rätsels lösung lag aber ganz woanders

    es lag an einem usb kabel was grad dabei war kaputt zu gehen
    ich benutze dieses seit ca einem halben jahr nur zum syncen meines sensations und zum flashenm

    manchmal liegt der fehler halt doch in der hardware :D

    danke auf jeden fall für deine tipps (und die anleitungen auf deiner seite)

    jetzt stört mich nur noch der hohe akku verbrauch, mittags war es tot
     
  4. -FuFu-, 07.08.2012 #4
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    ^^ das Kabel, das fehlte in meiner Auflistung ;) ist auch meistens das letzte woran man denkt.

    am Akkuverbrauch kann man nicht so super viel machen, ausser das Internet immer komplett zu deaktivieren wenn man es nicht braucht und darauf zu achten, das so wenige apps wie möglich im Hintergrund laufen
     
  5. geheim5000, 07.08.2012 #5
    geheim5000

    geheim5000 Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    7
    Registriert seit:
    13.07.2011
    ja echt mal, kabel haben zu funktionieren :D
    gleich mal zerschnitten sonst nehm ich das nochmal ;)

    scheint mir auch so, hab erstmal nur 2 g eingeschaltet jetzt

    internet deaktivieren muss ich drauf verzichten, wegen whatsapp

    bei cm7 ausm hintergrund rausschmeißen ist da was integriert?
    bin zu verwöhnt von cm 9 ^^
     
  6. mblaster4711, 08.08.2012 #6
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,015
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    einfach Wahtsapp aus dem Speicher werfen und schon hält der Akku vieeeeeel länger :D

    Oder das 2.1 mit Mod von Papadawg und FuFu drauf ziehen und der Akku hält länger als bei jedem anderem ROM.
    Alternativ das 2.1 Telus welches Gregor geuppt hat.

    Gesendet von meinem GT-I9100G
     
  7. bingo5, 08.08.2012 #7
    bingo5

    bingo5 Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    222
    Registriert seit:
    09.12.2009
    Phone:
    OnePlus Two + Sony Xperia Z Ultra
    Ansichtssache, 2.1 ist generell auch nicht sparsamer (jedenfalls nach meinen Erfahrungen) - der "Vorteil" liegt eher am geringeren Takt als beispielsweise bei CM7.
    Man kann aber genauso gut den Takt in CM7 runter setzen.
    Ansonsten hast du natürlich recht WhatsApp bzw. jede App die irgendwas periodisch tut und dazu vor allem noch die Internetleitung nutzt zieht ordentlich Akku...
    Aber wozu hat man sonst nen Smartphone, wenn man alles ausschaltet? :D
     
  8. geheim5000, 08.08.2012 #8
    geheim5000

    geheim5000 Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    7
    Registriert seit:
    13.07.2011
    whats app ist nen luxus den ich mir gönne, da ich paar leute ausm andern netz habe mit denen ich schreibe

    ich schränk mich schon beim smartphone ein, in meinem sensation brauch ich trotz energiesparen auch 1,5 akkus pro tag

    aber bei dem milestone sind es ja 2 bis 3 akku ladungen
     
  9. FZelle, 09.08.2012 #9
    FZelle

    FZelle Android-Lexikon

    Beiträge:
    938
    Erhaltene Danke:
    151
    Registriert seit:
    15.04.2010
    Phone:
    Sony Xperia Acro S
    Ich weis echt nicht was ihr da macht.

    Habe CM7 drauf, wlan immer an, da das MS auch als Sip Phone fungiert.
    WhatsApp läuft, und Talk ist auch an.
    Ich telefoniere z.t. 1-2 Stunden am Tag mit Kunden oder Kollegen.

    Ich habe abends trotzdem meist >> 60%.

    Wenn ich nicht den Dock aufm Nachttisch hätte würde ich wahrscheinlich 2 Tage auskommen.
    Und es ist immer noch der erste Akku und das Phone ist schon 2 1/2 Jahre alt.
     
  10. mblaster4711, 09.08.2012 #10
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,015
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    ¿? Sind 900MHz unter 2.1 weniger/langsamer als 900MHz unter CMx ¿?
    Nach meinen Erfahrungen hält der Akku gute 5h - 8h länger durch, bei gleicher Nutzung, als unter einem 2.2 oder 2.3 ROM.

    Gesendet von meinem GT-I9100G
     
  11. bingo5, 09.08.2012 #11
    bingo5

    bingo5 Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    222
    Registriert seit:
    09.12.2009
    Phone:
    OnePlus Two + Sony Xperia Z Ultra
    Hä? Der 2.1 Mod von papadawg (auf den ich mich bezog) hat nur 800MHz und CM7 (aktuellste Build) hat 1GHz. Weiß nicht wie du bei beiden auf 900MHz kommst.
    Und ja 200MHz machen einen Unterschied.
    So mal man bei 800MHz auch mit einer niedrigeren Spannung aus kommt (was wesentlich größere Auswirkungen als die 200MHz hat), ich nehme zu dem an dass CM7 im Gegensatz zu den 2.1 Mod mit höheren Spannungen arbeiten um dafür zu sorgen dass es bei jeden Stabil läuft - natürlich mit Verlust von Akkulaufzeit.

    Daher: CM7 auf 800MHz runter und die Spannung so weit runter regeln wie der Stein noch stabil läuft.
    Dann sollten sich beide nicht wirklich was nehmen im Stromverbrauch.

    Aber um die Akkulaufzeit kann man sich eh streiten - man sieht es immer wieder... jeder hat völlig andere Erfahrungen... die Werte reichen bei ähnlichen Settings von einen halben Tag bis zu 5 Tage.
    Daher kann man keine allgemeine Aussage machen!
    Außer natürlich generell alles auf Energiesparen zu optimieren, wie eben Takt/Spannung herabsetzen.


    Aber:
    Da scheint bei dir schon was mächtig im schiefen zu liegen. Wenn man das Milestone nicht gerade alle 5 Minuten in der Hand hat oder ne Stunde zockt, sollte die Akkulaufzeit wenigstens 1-2 Tage reichen.

    Auch wenn es oft als Mythos abgetan wird, du könntest versuchen dein Akku mal (soft) zu kalibrieren (dazu gibt es Apps im Market). Danach am besten noch hart kalibrieren (Milestone aus, ans Ladekabel dran, bis 100% aufladen und zusätzlich noch ne 1/2 Stunde dran lassen*, MS aus, MS an und gleichzeitig den Akku entfernen, kommt das Akkufehlersymbol den Akku wieder einsetzen, der Akku sollte jetzt bei 70% stehen -> wieder bis 100% laden lassen und noch ne halbe Stunde extra).

    Hatte mal ähnlich kurze Akkulaufzeiten wie du, bei mir hat es geklappt und bei einigen anderen auch - dennoch es gibt auf logischer Seite kein Grund zum kalibrieren, daher ist es auch eigentlich Voodoo...

    * = Das Milestone zeigt viel zu früh 100% an, obwohl es noch längst diese nicht erreicht hat - also immer schön ne halbe (wenn nicht ne ganze) Stunde länger dran lassen.
     
    Zuletzt bearbeitet: 09.08.2012
  12. geheim5000, 09.08.2012 #12
    geheim5000

    geheim5000 Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    7
    Registriert seit:
    13.07.2011
    akku kalibrierung führe ich prinzipiell durch wenn ich ein gerät neu flashe
    da die eine ladung über nacht ist hängt das milestone ca 6 stunden am ladegerät '(hatte schon gelesen das voll dabei nicht gleich voll ist)

    ich werde es vermutlich in zukunft als haustelefon missbrauchen (fritzbox)
    da muss der akku aber schon min. nen tag durch halten
    oder halt ins dock
     
  13. mblaster4711, 10.08.2012 #13
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,015
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    Den Takt kann man seinen Bedürfnisse anpassen. Ich habe jedes ROM mit Max 900MHz und UnderVoltet betrieben. Die letzten 100MHz bringen nichts mehr (außer bei Benchmark) nur erhöhten Stromverbrauch.

    Gesendet von meinem GT-I9100G
     

Diese Seite empfehlen