1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

RSD Lite connectet nicht!!

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von soulja.jenz, 16.03.2010.

  1. soulja.jenz, 16.03.2010 #1
    soulja.jenz

    soulja.jenz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    1
    Registriert seit:
    06.03.2010
    Phone:
    OnePlus 2;Samsung Galaxy S4
    Hi,

    ich wollte eben mal wegen dem update auf 2.1Beta zuerst mein Stein cleanen und auf orginal rom 2.0.1 flashen...

    Dummerweise erkennt rsd lite mein handy nicht.

    adb und auch motorolla updater funktieren aber - motorolla upater funktionierte 1 mal nun auch nicht mehr.

    Hat irgendwer ne Idee?

    also ich bin im Bootloader und alles sieht auch normal aus Version 90.73
     
  2. Seth, 16.03.2010 #2
    Seth

    Seth Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    9
    Registriert seit:
    01.12.2009
    Habe das gleiche Problem. Der PC findet bei mir keinen Treiber und so findet RSD lite das MS auch nicht. Vor ein paar Wochen hat es schon einmal funktioniert. Da hat er den Treiber automatisch installiert. In der zwischenzeit habe ich aber mein Windows neu installiert und jetzt findet er keinen Treiber mehr. :confused:
     
  3. soulja.jenz, 16.03.2010 #3
    soulja.jenz

    soulja.jenz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    1
    Registriert seit:
    06.03.2010
    Phone:
    OnePlus 2;Samsung Galaxy S4
    Ja den neusten USB treiber hab ich auch schon drauf... nützt nichts
     
  4. Wicki, 17.03.2010 #4
    Wicki

    Wicki Ehrenmitglied

    Beiträge:
    5,853
    Erhaltene Danke:
    3,580
    Registriert seit:
    14.12.2009
    Phone:
    Samsung Galaxy S6
    Tablet:
    Lenovo IdeaPad S6000
    Seth bedankt sich.
  5. xu-nil's, 17.03.2010 #5
    xu-nil's

    xu-nil's Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    07.01.2010
    Phone:
    Motorola Milestone
    Wenn adb funktioniert, wie wäre der Umweg (meiner heutigen Erfahrung sogar der bessere Weg) via ADBRecovery?

    sandimann hat ein super HowTo (ist hier im Root-Forum gepinnt) dazu geschrieben und bei alldroid gibt's nandroid-Backups zuhauf (auch die hier kursierende 2.1-sbf wurde in Form eines nandroid-Backups bereits gepostet)

    Nachdem ich beim Flashen via RSD so einige merkwürdige Probleme bekam, habe ich mir im irc Rat geholt und wurde auf das HowTo zu ADBRecovery verwiesen.

    Hat perfekt funktioniert.

    Gruß, Nils.
     
  6. frostarg, 17.03.2010 #6
    frostarg

    frostarg Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    6
    Registriert seit:
    24.02.2010
    Hab hier auch was interessantes entdeckt. Weiter unten der Hinweis "dann versucht unter Config->DeviceID Options sowohl die eine Auswahl als auch die andere durchzuprobieren (Neustart des Programmes erforderlich). Bei mir tauchte das Handy nur bei der zweiten Option auf."
    :)
     
  7. Seth, 17.03.2010 #7
    Seth

    Seth Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    9
    Registriert seit:
    01.12.2009
  8. soulja.jenz, 17.03.2010 #8
    soulja.jenz

    soulja.jenz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    1
    Registriert seit:
    06.03.2010
    Phone:
    OnePlus 2;Samsung Galaxy S4
    ok ich werde das mal probieren...
    Mit Adbrecovery kenn ich micht aus hatte gestern auch geschaut aber nur auf der ersten seite und da war nur ein 2.0.1er von O2 aber jetzt hab ich gesehen das es auch in dem thread weiter hinten links zum runterladen gibt. Danke schonmal.

    Ich werde später dann mal berichten obs letztendlich geklappt hat mir RSDLite
     
  9. FenrisWhiteFang, 17.03.2010 #9
    FenrisWhiteFang

    FenrisWhiteFang Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    09.03.2010
    Ich hab was noch verschickteres. Mein RSD kramt das Einwählverbindungsfenster raus wenn ich es starten will und das Fenster öffnet sich erst wenn ich das weggedrückt hab (DeviceID ist auf Automatic da es bei FCFS es meinen Kiesel*hust* äh Stein nicht erkennt). Ich hab auf meinem Stein Bootloader 90.74 und hab auch das neue MotoSoftUpdt und das neuste RSD.
     
  10. soulja.jenz, 18.03.2010 #10
    soulja.jenz

    soulja.jenz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    1
    Registriert seit:
    06.03.2010
    Phone:
    OnePlus 2;Samsung Galaxy S4
  11. hanschke, 18.03.2010 #11
    hanschke

    hanschke Gast

    ich hatte meine lösung unter

    http://www.android-hilfe.de/root-ha...it-root-deutscher-tastatur-10.html#post219288

    veröffentlicht. aber kann die für euch nochmal hier reinschreiben:

    Set RSDLite to run as admin, then use a command console and run it from command line:

    "CProgram Files (x86)\Motorola\RSD Lite\SDL.exe -f xxxx.sbf -t 2"

    Where xxx.sbf includes the location and name of the sbf file.

    For example, this is what I had to do to get it running under win7 64 bit.

    1. Started up cmd
    2. changed directory to where SDL.exe is ("CProgram Files (x86)\Motorola\RSD Lite\")
    3. Renamed my sbf file to 21.sbf and placed it at the root of another partition (try different locations if one doesn't work, preferably at the root of the drive).
    4. SDL.exe -f D21.sbf -t 2.
    5. Let it finish flashing.
     
    Owl bedankt sich.
  12. FenrisWhiteFang, 18.03.2010 #12
    FenrisWhiteFang

    FenrisWhiteFang Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    09.03.2010
    ich hab meinen fehler gefunden. ich hab von der uni nen vpn eingerichtet. dementsprechend wollte er verbinden. ich hab dann einfach keine verbindung herstellen ausgewählt und seit dem tuts
     
  13. Gregor901, 30.03.2010 #13
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Grrrrrr - ich krieg's nicht hin.
    Ich hab RSDlite 4.5.7 installiert, die neuen Treiber 01.11.79 drauf und die Verbindung zum Bootloader via USB steht. Die sfb-Datei steht im Dateifenster und wenn ich nun auf START drücke, dann kommt nach 1-2 sec. in der Gerätezeile, in der das Phone aufgelistet ist, ganz rechts die Meldung "file failure".

    Was mache ich falsch ??

    P.S.: Alle anderen USB-Verbindungen, wie z.B. zu MSU oder Phone-Portal funktionieren.
     
  14. Vorador, 30.03.2010 #14
    Vorador

    Vorador Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    19
    Registriert seit:
    28.12.2009
    Phone:
    Samsung Galaxy S2
    Das Problem hatte ich heute auch. Bei mir lag es an Win7 64bit. Unter WindowsXP 32bit ging es dann problemlos
     
  15. Thyrus, 30.03.2010 #15
    Thyrus

    Thyrus Gast

  16. Gregor901, 30.03.2010 #16
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Danke für die schnelle Antwort. Generell: Ich arbeite NUR, AUSSCHLIESSLICH und ALLEIN nach Deinen Anleitungen. D.h. hier, nach Deinem 2. Link.

    Aber ich installier jetzt mal RSD 4.6 - vielleicht hilft das ja.

    Gregor
     
  17. Thyrus, 30.03.2010 #17
    Thyrus

    Thyrus Gast

    wenn nicht brauche ich nen error code, nachdem du das

    Falls beim flashen diese Fehlermeldung kommt "Failed flashing process. Error processing flash file. (0X700F), phone connected.", so liegt das an den Admin rechten. Eine Lösung ist HIER beschrieben. http://alldroid.org/threads/15928-Fl...connected-HELP und [TUT] Manuelles Update auf 2.0.1 mit Root und deutscher Tastatur

    und das

    WICHTIG: In RSD lite sieht man im RECHTEN Fenster, nachdem man das SBF File ausgewählt hat, ein paar Informationen zu dem SBF file. Wenn man diese sieht, kann man flashen. Sieht man diese nicht und ist der „start“ button ausgegraut, so kann ein umbenennen des SBF Files helfen, den START Button „wählbar“ zu machen und die Informationen zu dem SBF File werden in RSD lite angezeigt. Der Dateiname ist irrelevant fuer den flashprozess, wichtig ist die Endung „xxx.sbf“

    WICHTIG: KEINE(!!) EINSTELLUNGEN in RSD LITE verändern. So wie es installiert wurde belassen. Es gibt dort andere Optionen, aber diese bitte nicht nutzen oder aktivieren, man verschlimmbessert das gegebenenfalls nur!

    und das
    - Falls das Milestone doch nicht erscheint, kann es notwendig sein, unter Config->DeviceID Options eine der Auswahlmöglichkeiten durchzuprobieren (Neustart des Programmes erforderlich).

    ausprobiert hast :)
     
  18. Gregor901, 30.03.2010 #18
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Hallo Thyrus,

    es geht einfach nicht. Ich hab mal 'n Screenshot angehangen.
    (die sfb-Datei habe ich auf 'Milestone1.sfb' umbenannt)
     

    Anhänge:

  19. Thyrus, 30.03.2010 #19
    Thyrus

    Thyrus Gast

  20. cinereous, 30.03.2010 #20
    cinereous

    cinereous Gast

    @Thyrus: Nicht nur Guru, sondern auch unermüdlicher Streiter. Ich dachte, du hast die Nase voll von sowas? ;) (sry, musste sein :D )
     

Diese Seite empfehlen