1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

RUU: 140 Bootloader Version Fehler, PG88IMG.zip: MAIN VERSION IS OLDER

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire S" wurde erstellt von marco84, 09.05.2012.

  1. marco84, 09.05.2012 #1
    marco84

    marco84 Threadstarter Gast

    Hallo zusammen,
    nachdem nun anscheinend mein ganzer Bekanntenkreis beschlossen hat seinen Android-Geräten zu zeigen wo der Hammer hängt, habe ich heute ein Desire S als Patienten zu begrüßen. Problem: Ich komme beim Booten nur zum HTC-Logo. Ursache ist wohl, dass beim Downgraden des HBOOTs ein Fehler gemacht wurde(?).

    Ich komme in den Bootloader, Fastboot geht einwandfrei.
    Anzeige im Bootloader:
    Code:
    *** Security Warning *** 
    SAGA PVT SHIP S-ON RL
    HBOOT-0.98.0000
    RADIO-3822.10.08.04_M
    eMMC-boot
    bla
    Erstmal ein paar kleinere Checks gemacht:
    Code:
    C:\Users\marco\Google Drive\Android\HTC Desire S\>fastboot getvar all
    (bootloader) version: 0.5
    (bootloader) version-bootloader: 0.98.0000
    (bootloader) version-baseband: 3822.10.08.04_M
    (bootloader) version-cpld: None
    (bootloader) version-microp: None
    (bootloader) version-main: 2.10.401.9
    (bootloader) serialno: xxxx
    (bootloader) imei: xxxx
    (bootloader) product: saga
    (bootloader) platform: HBOOT-7230
    (bootloader) modelid: PG8810000
    (bootloader) cidnum: T-MOB101
    (bootloader) battery-status: good
    (bootloader) battery-voltage: 3969mV
    (bootloader) partition-layout: Generic
    (bootloader) security: on
    (bootloader) build-mode: SHIP
    (bootloader) boot-mode: FASTBOOT
    (bootloader) commitno-bootloader: 361a7ba6
    (bootloader) hbootpreupdate: 12
    (bootloader) gencheckpt: 0
    all: Done!
    finished. total time: 0.062s
    Also -> T-Mobile-Branding

    Ich hab mir direkt mal die passenden RUUs gesucht und versucht zu flashen:
    RUU_Saga_TMO_DE_1.30.111.1_Radio_20.28b.30.0805U_38.03.02.11_M_release_178580_signed
    bringt den Fehler 140 Bootloader Version Fehler

    Also hab' ich aus Spaß an der Freude mal die rom.zip auf die SD geparkt und in PG88IMG.zip umbenannt und versucht diese einzuspielen.

    Resultat ist: MAIN VERSION IS OLDER

    Hat jemand hier einen passenden Tip, wie ich aus der Misere kommen kann?

    Vielen Dank im voraus,
    Marco

    ////EDIT:
    Also wenn ich es nun richtig erkannt habe liegt das Problem darin, dass die RUU_Saga_S_HTC_Europe_2.10.401.9_Radio_20.4801.30.0822U_3822.10.... geflasht wurde, da diese die einzige mit dieser Main-Version ist.
     
    Zuletzt von einem Moderator bearbeitet: 11.05.2012
    Nanobot bedankt sich.
  2. marco84, 10.05.2012 #2
    marco84

    marco84 Threadstarter Gast

    Eine Frage noch meinerseits:
    Damit ich jetzt regulär updaten könnte, müsste ich eine T-Mobile RUU haben, deren Main-Version >= 2.10.401.9 ist oder? Die Chance würde ja zumindest bestehen, dass zumindest in baldiger Zeit so etwas verfügbar wäre oder bin ich hier auf dem Holzweg?

    Gruß
    Marco
     
  3. marco84, 10.05.2012 #3
    marco84

    marco84 Threadstarter Gast

    Gnaaa.. war total easy. Habe ne Goldcard in meinem Nexus One erstellt, die rom.zip der neusten HTC Europe RUU auf die SD gepackt und fertig. Läuft wieder..

    Gesendet von meinem Nexus One mit der Android-Hilfe.de App
     
  4. Nanobot, 28.06.2012 #4
    Nanobot

    Nanobot Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.03.2012
    Ich wollte hier auch noch Kurz meine Erfahrung hinterlassen, da Ich genau das Problem mit einer Main version hatte die zu alt war.... die oben genannte Rom war die einzige die hier einen Schritt weitergeholfen hat. Danke! Falls hierzu jemand genauere Fragen hat... Stehe ich gern zu verfügung
     
  5. marco84, 30.06.2012 #5
    marco84

    marco84 Threadstarter Gast

    Na wenigstens hat mein Monolog noch jemandem geholfen. :)
     
  6. segl, 03.09.2012 #6
    segl

    segl Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2012
    Könntest du Links bereitstellen für die "rom.zip" und die benutzte RUU? ich habe genau das gleiche problem, desshalb ist mein desire s ab heute zum briefbeschwerer geworden und ich muss ein ersatzhandy nehmen. wäre nett, wenn du mir helfen könntest :)

    *** Security Warning ***
    SAGA PVT SHIP S-ON RL
    HBOOT-0.98.0000
    RADIO-38.03.02.11_M
    eMMC-boot
    Mar 10 2011, 14:58:38

    C:\android-tools>fastboot getvar all
    INFOversion: 0.5
    INFOversion-bootloader: 0.98.0000
    INFOversion-baseband: 38.03.02.11_M
    INFOversion-cpld: None
    INFOversion-microp: None
    INFOversion-main: 2.10.401.5
    INFOserialno: HT19ATJ03114
    INFOimei: 356708043162872
    INFOproduct: saga
    INFOplatform: HBOOT-7230
    INFOmodelid: PG8810000
    INFOcidnum: T-MOB101
    INFObattery-status: good
    INFObattery-voltage: 4194mV
    INFOpartition-layout: Generic
    INFOsecurity: on
    INFObuild-mode: SHIP
    INFOboot-mode: FASTBOOT
    INFOcommitno-bootloader: 361a7ba6
    INFOhbootpreupdate: 12
    INFOgencheckpt: 0
    all: Done!
    finished. total time: 0.041s

    Der ursprüngliche Beitrag von 00:13 Uhr wurde um 00:50 Uhr ergänzt:

    ach gott... war ja wirklich einfach.. entschuldige die störung
     

Diese Seite empfehlen