1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

S+ (gebranded) wird nach FW Update auf 2.3.5 nicht mehr von KIES erkannt

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von Eddy-1, 04.12.2011.

  1. Eddy-1, 04.12.2011 #1
    Eddy-1

    Eddy-1 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2011
    Habe es mit dem Update auf 2.3.5 geschaft:drool:, aber::mad:

    Vor dem Update wurde mein SGS+ I9001 mit 2.3.3 T-Mobile Branding von Kies einwandfrei erkannt

    -> dann KIES Update auf 2.1.0.11095_121_6 mit anschliesendem Firmware Update auf 2.3.5
    Smartphone funktioniert einwandfrei, USB zum Rechner ok, WLAN ok, KIES AIR ok, Explorer und Navigon Software erkennen das S+ im Massenspeichermodus,
    S+ meldet in allen USB-Modi "Verbunden" und wird auch vom PC gesehen.

    nur KIES meldet, dass es das Gerät nicht erkennt und ich solle es Aus und wieder EIN schalten.

    Kann man alles vergessen.

    -> S+ auf Werkseinstellung resetet, nichts.
    -> reboot (Volume+ & Power on, wie an anderer Stelle hier im Forum beschrieben) – keine Veränderung.

    Getestet an mehreren PC´s unter WIN XP SP3.
    ->KIES und Treiber mehrfach neu Installiert, alles ohne Erfolg, auch mit älterer KIES Version.
    Auch nicht nach dem neuesten Hotfix am 2.12.2011

    Frage: ist das ein Problem von KIES oder hab ich mein Gerät zerschossen?

    Hat jemand das gleiche Problem?
    Weis jemand abhilfe?
    Wäre für brauchbare Info´s sehr Dankbar.

    P.S. Diesen Sachverhalt habe ich bereits an anderer Stelle in diesem Forum plaziert und auf Wunsch des Moderators hier als eigenständigen Thread eröffnet.
     
  2. frank_m, 04.12.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Vermutlich passen PDA, Phone, CSC und ProductCode nicht mehr für eine offizielle Firmware. Dann spukt Kies natürlich nichts aus.
     
  3. Eddy-1, 04.12.2011 #3
    Eddy-1

    Eddy-1 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2011
    Das dumme ist, dass es sich hier um einen ganz offiziellen Vorgang handelt, der über KIES ausgelöst wurde. :confused2:
     
  4. Eddy-1, 23.12.2011 #4
    Eddy-1

    Eddy-1 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2011
    Das Problem ist gelöst:
    habe das SGS+ nach Samsung zur Garantie-Reparatur geschickt.
    Habe mein Smartphone, nicht gebrandet, mit 2.3.3 in ungarisch zurückbekommen (war halt ein bisschen tricky die Muttersprache wieder einzustellen, aber was solls, es lockert die kleinen grauen Zellen).
    Laut Reparaturbericht war noch ein elektronisches Bauteil defekt.
    Die Rep ging mit Versand innerhalb einer Woche über die Bühne - dieser Reparatur-Service ist super.:thumbup:
    Heute habe ich mich, nachdem ich die Neuigkeit erfahren habe, nochmal an ein Firmware-Update auf 2.3.6 gewagt - hat sofort funktioniert, und KIES spricht auch noch mit meinem SGS+, freu.:smile:

    Eine frohe Weihnacht und einen guten Rutsch ins neue Jahr
    wünscht allen hier im Forum
    Eddy
     

Diese Seite empfehlen