1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

S Planner - Datenschutz bei Exchange Servern?

Dieses Thema im Forum "Samsung S-Planner" wurde erstellt von wadriller, 16.06.2012.

  1. wadriller, 16.06.2012 #1
    wadriller

    wadriller Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    16.06.2012
    Phone:
    Samsung Galaxy S3
    Hallo zusammen.

    Entweder habe ich Tomaten auf den Augen oder die Option "Datenschutz" im S-Planer funktioniert nicht.

    Ich nutze das S3 in Verbindung mit dem Exchangeserver auf der Arbeit.
    Im Kalender des Exchangeservers pflege ich auch meine Privaten Termine.
    Diese werden (im Outlook) entsprechende als "Privat" markiert.

    Wenn ich einen solchen Termin im S-Planer öffne steht im Termin ganz unten "Datenschutz Privat".

    Soweit so gut.

    Wenn ich jetzt aber im S-Planer einen Termin anlege, steht dort immer "Datenschutz Standard". Dieser erscheint im Outlook dann auch als "normaler" Termin, also nicht privat.

    Den Punkt "Datenschutz Standard" kann ich zwar anklicken. Dann geht aber nur der Termin für die Bearbeitung auf. Hier kann ich diese Option aber nirgends finden.
    Bin ich blind ? Bug ? Feature ?
     
  2. wadriller, 19.06.2012 #2
    wadriller

    wadriller Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    16.06.2012
    Phone:
    Samsung Galaxy S3
    Bin zwar kein Freund des pushens, aber trotzdem mal *push*

    Hat keiner das selbe Problem oder eine Lösung ?
     
  3. triumph61, 19.06.2012 #3
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Bug!

    Ist bei mir ebenso.
    Allerdings kann das Iphone es ebenso nicht.
     
  4. wadriller, 19.06.2012 #4
    wadriller

    wadriller Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    16.06.2012
    Phone:
    Samsung Galaxy S3
    OK. Danke dir. Dann sind es doch keine Tomaten ;-)
    Hoffen wir mal das das bald gefixed wird.
     
  5. Sascha46, 19.06.2012 #5
    Sascha46

    Sascha46 Fortgeschrittenes Mitglied

    Beiträge:
    285
    Erhaltene Danke:
    55
    Registriert seit:
    11.12.2010
    Ich kann dazu nur sagen...Touchdown...alles andere funktioniert nur teilweise, leider.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. s planner datenschutz standard

    ,
  2. s Planner Datenschutz privat oder Standard