1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

S Plus nach > 2 Tagen angeschaltet extrem langsam

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von Curry_Snacker, 26.02.2012.

  1. Curry_Snacker, 26.02.2012 #1
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    Hallo, ich mal wieder...

    Die Probleme reißen einfach nicht ab und hier bin ich erneut mit einem. Ich habe das jetzt mal ein paar Wochen beobachtet und komme einfach nicht dahinter:

    Wenn mein Handy mehr als 2 Tage ohne ausschalten an ist, dann wird es richtig träge und extrem langsam -.-
    Nach einem frischen Neustart kann ich im Taskmanager, wenn ich bei Ram Status auf "Speicher leeren" drücken, vorneweg 4-7 Apps killen (von 30x MB gehts dann runter auf 220MB), jedoch nach diesen 2 Tagen sind es nur 1-2 und die Ramauslastung bleibt bei über 290 MB. Ich weiß, dass man den Ram voll lassen sollte, aber irgendwie bekommt es das Speichermanagement nicht mehr hin, den Speicher so freizugeben, dass ich flüssig arbeiten kann. Das Menü hängt, Apps laden langsam, aus einem Spiel zum Homescreen gelangen dauert ewig, Spiele ruckeln, die vorher nicht geruckelt haben und so weiter.
    Es ist richtig nervig...

    Zur Zeit werkelt die Version 2.3.6 mit dem DBT Update von vor 2 Wochen auf dem Handy. Nachdem ich von 2.3.3 auf 2.3.6 geflasht habe, habe ich einen Werksreset gemacht. Das Handy läuft zudem noch auf Root.
    Ich kann mich noch erinnern, dass die 2.3.3 sehr flüssig lief, auch wenn ich sie nur eine Woche in etwa drauf hatte.

    Was kann ich machen? Hat wer auch dieselben Probleme wie ich? Ich will nur vermeiden, dass ich das Handy einschicken muss...
    Ich habe auch zu den Problemem schon ein bisschen was gelesen, jedoch befassten sich diese mit der Version 2.3.3 und dem normalen Galaxy S mit 2.2.X...

    Danke im Vorraus! :smile:
     
  2. SnoPoX, 26.02.2012 #2
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    XXKQ1 wurde zurück gezogen, schreibe bitte welche Firmware du genau hast, solltest du die Q1 haben, dann würde das ja den Rückzieher Samsung womöglich erklären (da es kein offizielles Statement oder Changelog seitens Samsung gibt, werden wir wohl nie erfahren, warum die Firmware nicht mehr existiert).

    Die Firmware kannst du unter "Einstellungen-> Telefoninfo" sehen oder per Eingabe von *#1234#

    Hast du den Originalkernel laufen? Auch ansonsten keine Modifikationen? Keine Batterie Info App?
     
  3. Curry_Snacker, 26.02.2012 #3
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    Buildnummer: GINGERBREAD.XXKQ1
    Kernel: 2.6.35.7 perf dpi@DELL150 #1
    Basisbandversion: I9001 XXKPI

    Es läuft alles Original, nur Root und nur eine Anzeige oben bei der Uhr, wie viel Prozent Batterie ich noch habe. Die App heißt "Akku - Battery"

    Jetzt nach einem Neustart rennt das Ding wie Sau, aber in 2 tagen sieht das alles wieder anders aus =/
     
  4. Keinbockwurst, 26.02.2012 #4
    Keinbockwurst

    Keinbockwurst Android-Guru

    Beiträge:
    3,013
    Erhaltene Danke:
    649
    Registriert seit:
    07.02.2011
    Na dann hast du doch die böse böse Firmware die zurückgezogen wurde ;)
     
  5. Curry_Snacker, 26.02.2012 #5
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    Was ist denn genau so böse an der Q1? Ich habs nicht so ganz mitbekommen.
     
  6. SnoPoX, 26.02.2012 #6
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Warum schreibe ich eigentlich Antworten, achja! Damit es keiner liest. Man weiß nicht was mit der Firmware ist, sie scheint im allgemeinen gut zu funktionieren, ich habe sie aber wieder runter gemacht, da sie m.M.n. einen höheren Verbrauch verursacht hat als die vorherige 2.3.6. Zumindest geht meine jetzige Original besser.

    Ob das aber mit deinem Problem zusammen hängt weiß ich nicht, es war nur eine Idee.
     
  7. Curry_Snacker, 26.02.2012 #7
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    Und genau das habe ich nicht ganz verstanden, entschuldige. Der Grund des höheren Verbrauchs ist dann auch plausibel.
    Ich hatte aber mit der anderen 2.3.6 das Problem, dass sich die Tastatur immer mal aufgehängt hat, was jetzt nicht mehr der Fall ist.
    Also komme ich nicht drumherum, das ganze mit Odin wieder rückgängig zu machen?
     
  8. xebit, 26.02.2012 #8
    xebit

    xebit Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    exakt. Die Vorgehensweise wird hier beschrieben und die Firmwares findest du hier.
     
    Curry_Snacker bedankt sich.
  9. Curry_Snacker, 26.02.2012 #9
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    Danke! Auch habe ich gelesen, dass man vor dem Flashen seine Gerätenummer, oder was auch immer aus dem bestehenden System extrahieren sollte. Stimmt das?
     
  10. xebit, 26.02.2012 #10
    xebit

    xebit Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    Curry_Snacker bedankt sich.
  11. Curry_Snacker, 26.02.2012 #11
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    Auch dir danke ich. Dann habe ich ja jetzt alles zusammen und werde mich da mal dransetzen...^^
     
  12. NickBoom2540, 26.02.2012 #12
    NickBoom2540

    NickBoom2540 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2012
    bei mir auch, von letzte monat ich habe ganzen monat ohne ausgeschaltet und kein problem !! aber jetzt so langsam egal wann und schon langsam nach handy angeschaltet ;)

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  13. Curry_Snacker, 27.02.2012 #13
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    So, ich habe nun das ganze Prozedere mal durchgemacht, die efs und persist dateien habe ich per commando bot befehlzeile gesichert (aber noch nicht wieder zurückgespielt), und die Firmware mit Odin geflasht. Jetzt habe ich wieder die 2.3.6 XXKPU am Laufen. Ich bin mal gespannt, ob sich das Handy wieder zumüllt.
    Nach dem Flashen war ich sehr perplex, da alle Apps, Einstellungen, Account usw. noch vorhanden waren. Da habe ich mir einen riesen Aufwand gespart, das alles nochmal neu aufzuspielen. Ich hatte mir vorher mit Titanium Backup ein Backup aller von mir installierten Apps gezogen. Ich hoffe, dass das normal ist, dass alles noch vorhanden ist.
    Nunja, ich habe meine ersten Erfahrungen mit dem Flashen gesammelt, jetzt kann ICS für das S Plus erscheinen =)

    Achja: Das einzige, was ich machen musste: Ich musste mir root nochmal neu draufziehen, das war es auch schon gewesen =)
     
  14. xebit, 27.02.2012 #14
    xebit

    xebit Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    Wenn du sowieso alle Apps und Einstellungen gesichert hast, würde ich nen Wipe/Factory Reset empfehlen! Einfach um Bugs (die meist erst später auftauchen) vorzubeugen...

    Ist natürlich keine Pflicht, sondern ein Tipp :winki:
     
  15. Curry_Snacker, 27.02.2012 #15
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    Ich habe leider nur die Apps gesichert =/ Aber naja, ich werde drüber nachdenken =)
     
  16. SnoPoX, 27.02.2012 #16
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Wir sehen uns dann, wenn nix mehr geht :)
     
  17. xebit, 27.02.2012 #17
    xebit

    xebit Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    :thumbdn:
     
  18. Curry_Snacker, 27.02.2012 #18
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    Kann ich das denn nicht jetzt auch noch sichern und dann ein Reset machen, bzw. dann nochmal flashen und aufspielen? Sollte ja kein Problem sein?
     
  19. xebit, 27.02.2012 #19
    xebit

    xebit Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    naja, dann sicherst du ja evtl vorhandene Bugs mit... Ich würde empfehlen jetzt erst mal nix zu machen. Das Kind ist leider schon in den berühmten Brunnen gefallen. :laugh:

    Wenn später Probleme auftauchen sollten, kannst du immer noch neu flashen!
     
    Curry_Snacker bedankt sich.
  20. Curry_Snacker, 27.02.2012 #20
    Curry_Snacker

    Curry_Snacker Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    281
    Erhaltene Danke:
    31
    Registriert seit:
    16.01.2012
    Phone:
    bq Aquaris X5 Cyanogen Edition
    wo ist denn unten das nachrichtenbutton hin? o_O bzw. wie kann ich das da hinzufuegen. reinziehen geht njcht, da das fenster ja dann zur muelltonne wird.

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     

    Anhänge:

Diese Seite empfehlen