1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

S2 Bootet nicht + Recovery Modus nicht möglich

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Peter01, 26.07.2012.

  1. Peter01, 26.07.2012 #1
    Peter01

    Peter01 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.07.2012
    Hallo,

    nach dem Versuch, ein S2 auf ICS zu flashen, startet es nicht mehr und die Recovery und Download Modi gehen nicht mehr. Es kommt nur folgendes Bild, wenn ich irgendeinen Knopf drücke:
    http://www.abload.de/image.php?img=20120726_213432gnkio.jpg
    [​IMG]

    Danke für jegliche Hilfe!
     
  2. triumph61, 26.07.2012 #2
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    9100 oder 9100G?
     
  3. Peter01, 26.07.2012 #3
    Peter01

    Peter01 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.07.2012
    9100G, denke ich. Steht zumindest so auf dem Aufkleber im Akkufach.

    Der ursprüngliche Beitrag von 21:52 Uhr wurde um 21:55 Uhr ergänzt:

    Dann habe ich bestimmt die falsche Firmware genommen, oder? Meine Mitbewohner und ich haben alle das I9100, das von meinem Nachbarn (welches nicht mehr geht) ist ein I9100G...
     
  4. qu4nd, 26.07.2012 #4
    qu4nd

    qu4nd Senior-Moderator Team-Mitglied

    Beiträge:
    9,594
    Erhaltene Danke:
    13,501
    Registriert seit:
    30.08.2010
    Phone:
    Nexus 5X
    Tablet:
    Asus T300Chi
    Wearable:
    Asus Zenwatch 2
    Welche hast du denn genommen?

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  5. Peter01, 26.07.2012 #5
    Peter01

    Peter01 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.07.2012
    I9100XXLPS_I9100OXALPS_I9100XXLPS_HOME.tar

    Ist vermutlich nicht mehr ganz aktuell, ich habe mein S2 schon vor einiger Zeit auf 4.0 geflashed. (Ohne Probleme)
     
  6. triumph61, 26.07.2012 #6
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
  7. Peter01, 26.07.2012 #7
    Peter01

    Peter01 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.07.2012
    Danke, ich lade gerade die (französische, eine andere europäische habe ich nicht gefunden) Firmware von der verlinkten Seite herunter.

    Aber ich komme trotzdem nicht in den Download Modus. Odin erkennt zwar ein angeschlossenes Telefon, aber das S2 zeigt mir halt nicht an, dass es im DL Modus ist, sondern immer das o.g. Bild. :sad:
     
  8. triumph61, 26.07.2012 #8
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Lesen in dem von mir verlinkten Thread hilft. Es steht da alles drin.
     
  9. Peter01, 26.07.2012 #9
    Peter01

    Peter01 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    26.07.2012
    Danke, hat bestens geklappt! :)

    Das ist wohl der Beweis dafür, dass man nich gleichzeitig Umzugskartons packen, die Küche abbauen und nebenbei noch eben das Telefon des Nachbarns flashen sollte... :D

    Vielen Dank nochmal für die schnellen Antworten!
     

Diese Seite empfehlen