1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

S2 Nagelneu - Geht es nicht anzuschalten???

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Hannover, 03.08.2011.

  1. Hannover, 03.08.2011 #1
    Hannover

    Hannover Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    7
    Registriert seit:
    03.04.2011
    Hallo.

    Ich hab das nagelneue S2 seit 2 Stunden an der Steckdose. Sim-Karte habe ich noch nicht drin. (Kommt wahrscheinlich mit separater Post)

    Es blinkt ein Batterie-Symbol mit einem Kreis in der Mitte.

    Wann kann ich es einschalten? Es geht nicht, wenn ich den On-Knopf drücke.

    Lang drücken, kurz drücken - es geht nicht.

    :(
     
  2. Phanatsy36, 03.08.2011 #2
    Phanatsy36

    Phanatsy36 Fortgeschrittenes Mitglied

    Beiträge:
    273
    Erhaltene Danke:
    40
    Registriert seit:
    20.01.2011
    Phone:
    OnePlus 3
    Tablet:
    Samsung Galaxy Note 10.1
    Versuch das einschalten am besten erst mal, wenn das Handy von der Ladung ist.
    Hab auch andauernd Probleme, während es lädt, einzuschalten.

    Leer kannd er Akku nicht sein, die Akkus sind bei Auslieferung zu ca. 70 Prozent vor geladen.

    Meist aktiviere ich damit dann nur die Ladeanzeige.

    Zum einschalten musst Du den on/off Knopf jedenfalls ca. 4-5 Sekunden gedrückt halten.
     
  3. Hannover, 03.08.2011 #3
    Hannover

    Hannover Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    7
    Registriert seit:
    03.04.2011
    Ich hoffe, man sieht, wann der Akku voll ist.

    Oder soll ich das Gerät die ganze Nacht laden lassen?

    Es geht immer noch nicht einzuschalten, auch wenn ich das Ladegerät abmache.

    Es blinkt nur ein großes Batteriesymbol in der Mitte.
     
  4. Mark Aber, 03.08.2011 #4
    Mark Aber

    Mark Aber Android-Lexikon

    Beiträge:
    1,888
    Erhaltene Danke:
    628
    Registriert seit:
    08.04.2011
    Das Symbol sollte doch nicht blinken, wenn ich mich nicht irre.
     
  5. frank_m, 03.08.2011 #5
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Lang drücken geht auf jeden Fall. Du musst aber SEHR LANGE drücken, ca. 10 - 15 Sekunden, das ist gefühlt eine Ewigkeit.
     
  6. Phanatsy36, 03.08.2011 #6
    Phanatsy36

    Phanatsy36 Fortgeschrittenes Mitglied

    Beiträge:
    273
    Erhaltene Danke:
    40
    Registriert seit:
    20.01.2011
    Phone:
    OnePlus 3
    Tablet:
    Samsung Galaxy Note 10.1
    Lad es mal voll, dann den Akku raus und wieder rein.

    Dann versuch nochmal so ca. 5 Sekunden den Button zu drücken.
     
    Hannover bedankt sich.
  7. Phanatsy36, 03.08.2011 #7
    Phanatsy36

    Phanatsy36 Fortgeschrittenes Mitglied

    Beiträge:
    273
    Erhaltene Danke:
    40
    Registriert seit:
    20.01.2011
    Phone:
    OnePlus 3
    Tablet:
    Samsung Galaxy Note 10.1
    Nein, blinken sollte das Symbol nicht!
    Das einzige was sich bewegen sollte sind so kleine helle Punkte unter dem Akkusymbol.
     
  8. Hannover, 03.08.2011 #8
    Hannover

    Hannover Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    7
    Registriert seit:
    03.04.2011

    Dieser Tipp hat dann doch tatsächlich geholfen! Danke! :)
     
  9. Mark Aber, 03.08.2011 #9
    Mark Aber

    Mark Aber Android-Lexikon

    Beiträge:
    1,888
    Erhaltene Danke:
    628
    Registriert seit:
    08.04.2011

    Freut mich für dich!

    Dann viel Spass mit dem geilsten Handy, was es derzeit zu kaufen gibt:drool:!!
     

Diese Seite empfehlen