1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

S2 startet nach Firmware flash immer neu

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von S2ie, 22.12.2011.

  1. S2ie, 22.12.2011 #1
    S2ie

    S2ie Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Hi all,
    Ich habe ein großes Problem mit meinem S2 und zwar folgendes:

    Ich hatte den speedmod-kernel K2-18 drauf.
    Firmware war noch die originale drauf.
    Jedoch lief eine App nicht richtig, warum weiß ich nicht aber ich wollte wieder den original Kernel wieder drauf.
    Ich habe in einem Tutorial gelesen dass man mit der original Firmware auch wieder den Stock-Kernel drauf hat.

    Also habe ich mir die GT-I9100_ATO_I9100XWKE2_I9100XXKDJ_I9100ATOKD1 heruntergeladen und wie im Tut mit Odin draufgeflasht.
    Jedoch bleibt mein Handy dann beim Startbildschirm ca. 10 Sekunden und bootet dann immer wieder neu.
    Dann hab ich die GT-I9100_XEU_I9100XWKE7_I9100XXKE4_I9100XEUKD1 draufgeflasht, wieder das selbe.
    Was muss ich jetzt tun damit es wieder läuft und ich den Stock-Kernel drauf habe?
     
  2. Metzi, 22.12.2011 #2
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    Versuch erstmal ein Wipe (reset).

    Wenn das Gerät aus ist mal:

    VOL+ und Homebutton und Powerbutton gleichzeitig drücken
    bis es an geht, dann bist du in dem Recoverymodus und
    kannst mit Vol+ und Vol- die Menuepunkte anwählen und
    mit dem Homebutton bestätigen.

    Was war deine ORG-Firmware? Dazu benötigst du dann einen
    passenden STOCK-Kernel was nicht immer ganz einfach ist zu bekommen.
     
    S2ie bedankt sich.
  3. S2ie, 22.12.2011 #3
    S2ie

    S2ie Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2011
    Vielen Dank, jetzt funktioniert. Habe echt nicht gewusst dass man einen Reset machem musste. :)
     
  4. Metzi, 22.12.2011 #4
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    Schön, das es funktioniert hat.

    P.S. du hättest auch den "Danke-Button" drücken können,
    damit erübrigt sich ein weiterer Beitrag, nur so nebenbei erwähnt
     

Diese Seite empfehlen