S2 startet nach Fontwechsel nicht mehr

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von sledneck, 18.09.2011.

  1. sledneck, 18.09.2011 #1
    sledneck

    sledneck Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2011
    Hallo.
    Ich wollte die Schrift von meinem Galaxy S2 mit dem font installer wechseln.
    Leider ist mein Handy bei diesem Vorgang hängen geblieben und ich musste es neu starten. Jetzt kommt nur noch der Startbildschirm mit dem Gelben Dreieck. Ich habe schon versucht den root Kernel neu mit Odin zu flashen, danach habe ich den Originalen Kernel mit Odin geflasht. Beides hat nichts gebracht. Ich denke mal, das Programm hat die original Schriften gelöscht und hatte noch keine neuen installiert. Jetzt kann das Handy keine Schriften laden und hängt sich auf.
    Weiß jemand Rat?

    MFG Sledneck
     
  2. Kiray1982, 18.09.2011 #2
    Kiray1982

    Kiray1982 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    969
    Registriert seit:
    22.11.2010
    Dann flash einfach die alten Schriften per CWM nach. Wenns dann startet, hat alles geklappt, wenn nicht, hast dir was anderes zerschossen.

    Anbei mal eine *zip für die CWM inkl aller Fonts.
     

    Anhänge:

    Zuletzt bearbeitet: 18.09.2011
    Massel bedankt sich.
  3. sledneck, 18.09.2011 #3
    sledneck

    sledneck Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2011
    Wie flashe ich per CWM?
    Mein Handy geht ja nicht an.
     
  4. Kiray1982, 18.09.2011 #4
    Kiray1982

    Kiray1982 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    969
    Registriert seit:
    22.11.2010
    Akku-Raus, kurz warten, akku rein.

    VOLUME UP+Home-Button+POWER länger gedrückt halten

    - Innerhalb der CWM kannst dann deine SD-Karte mounten zum PC und die ZIP raufkopieren.
    - Danach wie gewohnt flashen, bei Error 0 einfach /system manuell mounten
     
    Zuletzt bearbeitet: 18.09.2011
  5. Randall Flagg, 18.09.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Wenn das Handy nicht startet, dann wird es ihm nicht helfen, eine Schrift zu flashen.
    Hast mal versucht, einen Wipe zu machen?
    Dabei gehen alle Daten verloren, aber evtl. kommst aus dem Bootloop raus.

    Sollte das alles nicht funktionieren, am besten eine komplette Firmware flashen.
    Nur der Kernel alleine wird da nicht reichen.

    Edit: Welche Firmware/Rom hast Du drauf gehabt?
    Zur Not wipen und das Rom nochmal neu flashen, per CWM (falls es ein Rom war).
     
  6. Kiray1982, 18.09.2011 #6
    Kiray1982

    Kiray1982 Android-Guru

    Beiträge:
    3,286
    Erhaltene Danke:
    969
    Registriert seit:
    22.11.2010
    ja klar, wipe und neues rom hilft sicher.
    aber da er selbst meint, ausser Fonts wurde nix geändert,
    scheint es einfacher erstmal im cwm die nachzuflashen.
    Rom etc kann er dann ja immernoch flashen und neu einrichten etc.
     
  7. Randall Flagg, 18.09.2011 #7
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Ich denke, es bootet nicht mehr?
    Oder habe ich das falsch verstanden?
     
  8. sledneck, 18.09.2011 #8
    sledneck

    sledneck Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2011
    Danke für die Antworten.
    Hab jetzt ne komplette Firmware geflasht. Dann mein CWM Backup wieder aufgespielt. Jetzt geht alles wieder.
     

Diese Seite empfehlen