1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

S2 wird nichtmehr vom PC erkannt

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von peter_pan, 21.02.2012.

  1. peter_pan, 21.02.2012 #1
    peter_pan

    peter_pan Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    07.12.2011
    Hallo,

    hab mein S2 bekommen, gerootet, einige spiele und apps installiert (über pc) und dann einige störende sachen mit root explorer gelöscht.
    Nun wird das Handy nichtmehr vom Pc erkannt? Das Handy macht beim einstecken zwar seinen pieps und wird geladen aber im Arbeitsplatz erscheint es nicht?
    Hab die kies fehlerbehebung gemacht, treiber neu installiert, pc mehrmals neu gestartet und auch das handy (auch akku raus) und nichts hat geholfen.

    habt Ihr eine Idee was da los ist?
     
  2. Peter Griffin, 21.02.2012 #2
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,454
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    kies mal deinstallieren und die usb treiber hier aus dem root bereich benutzen.
     
  3. peter_pan, 21.02.2012 #3
    peter_pan

    peter_pan Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    07.12.2011
    hab ich jetzt gemacht, geht trotzdem nicht -.-

    kann man das mit irgendeienr einstellung deaktivieren oder kanns sein, dass ich aus versehen was gelöscht habe was das usb beeinflusst??
     
  4. Peter Griffin, 21.02.2012 #4
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,454
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    Probier es mal an einen anderen Rechner oder wechsel mal den USB Port.
     
  5. Nightly, 22.02.2012 #5
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011

    ...und was hat dich so gestört ? :)
    Vielleicht sogar Teile der MTU ? ;) ^^ liest sich zumindest benahe so .. :)


    MfG

    Nightly
     
  6. Peter Griffin, 22.02.2012 #6
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,454
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    Hm verbesser mich wenn ich falsch liege, aber sollen wir mit unsern Schmuddelfingern im Rootexplorer rumlöschen ?
    Wozu gibt es TB ? ^^
     
  7. milanwraith, 22.02.2012 #7
    milanwraith

    milanwraith Erfahrener Benutzer

    Beiträge:
    229
    Erhaltene Danke:
    23
    Registriert seit:
    20.01.2012
    Tablet:
    HP Touchpad
    ich hab genau das gleiche problem (mein thread liegt hier noch irgendwo rum) aber habe mein s2 nicht gerootet. bei mir ging es nach dem update auf 2.3.6 nicht mehr. an meinem laptop lädt es nicht mal..
    ich kann allerdings kies air benutzen. da gibts aber keinen filebrowser.

    edit: kaum abgeschickt, habe ichs mal am laptop meiner freundin probiert. geht!
    versuchs vielleicht auch mal woanders dann weißt du wenigstens dass du nix wichtiges gelöscht hast.

    Gesendet mit der Android-Hilfe.de-App
     
  8. peter_pan, 22.02.2012 #8
    peter_pan

    peter_pan Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    07.12.2011
    hallo,

    was ich alles gelöscht habe weis ich nichtmehr :D
    Gibt ja so eine Anleitung wo steht was man löschen kann und nicht, danach bin ich gegangen, normal sollte es daran nicht liegen außer ich hab mich verklickt.
    Ich werds morgen mal an anderen PC's probieren und dann meld ich mich wieder... ;)
     
  9. schultwin, 22.02.2012 #9
    schultwin

    schultwin Erfahrener Benutzer

    Beiträge:
    219
    Erhaltene Danke:
    14
    Registriert seit:
    09.09.2011
    Mal unter Anwendungen/ Entwicklung bei "usb debugging " nachgesehen? Darf, soweit ich weiß, nicht angehakt sein.
    Und - mit dem Rootexplorer nicht einfach etwas löschen, sondern wenigstens auf die ext.SdCard verschieben. So hast du die Original Datei noch. ;)

    Gesendet von meinem GT-I9100
     
  10. Nightly, 22.02.2012 #10
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    Notfalls eben die Stock Firmware (einteilig) nochmals flashen und das sollte es dann gewesen sein ...
     
    Zuletzt bearbeitet: 22.02.2012
  11. peter_pan, 22.02.2012 #11
    peter_pan

    peter_pan Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    07.12.2011
    an usb debugging liegts nicht.
    habs gerade an einen anderen pc angeschlossen, vorher die samsung treiber installiert, handy angesteckt, ...erfolgreich installiert wird angezeigt aber wieder nichts im arbeitsplatz.
    dann hab ich gesehen, dass es bei geräte als modem angezeigt wird??
     
  12. peter_pan, 23.02.2012 #12
    peter_pan

    peter_pan Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    07.12.2011
    Hallo,

    Problem ist gelöst!
    Hab die FW neu aufgespielt und es wurde sofort am PC erkannt.

    danke an alle die geholfen haben :)
     

Diese Seite empfehlen