1. smiQ, 05.07.2012 #1
    smiQ

    smiQ Threadstarter Junior Mitglied

    Hallo leute,

    Ich weiß nicht ob das schon mal angesprochen wurde aber mir kommt es so vor wenn das s3 im standby ist und ich den home button oder die taste rechts drücke mein s3 lange braucht bis der lock screen angezeigt wird. Ist das nur bei mir so?

    Mfg smiQ

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  2. andvol, 05.07.2012 #2
    andvol

    andvol Android-Lexikon

    Bei mir dauert es etwa eine Sekunde.

    mfg
    Andy

    P.S: Gerade ein paar mal mit gestoppt: ~1-1,5sec
     
  3. delpiero223, 05.07.2012 #3
    delpiero223

    delpiero223 Ehrenmitglied

    Beim Aktivieren über dem Home-Button kommt es (wie in der FAQ angegeben) zu einer Verzögerung.
     
  4. andvol, 05.07.2012 #4
    andvol

    andvol Android-Lexikon

    Die hast beim Power On/Off auch. Dauert etwa 1-1,5sec.

    mfg
    Andy
     
  5. Abendwind, 05.07.2012 #5
    Abendwind

    Abendwind Neuer Benutzer

    Also bei mir ist das Handy beim Betätigen des Power On/Off auch schneller aus dem standby, als wenn ich die Hometaste benutze.

    Aber delpiero hat uns ja schon aufgeklärt, dass es normal ist.
     
  6. andvol, 05.07.2012 #6
    andvol

    andvol Android-Lexikon

    Hab gerade beim Homebutton mit gestoppt, dauert bei mir gleich lange.

    S-Voice Doppelklick hab ich aber ausgestellt!

    mfg
    Andy
     
    Base Kunde bedankt sich.
  7. herrlado, 05.07.2012 #7
    herrlado

    herrlado Fortgeschrittenes Mitglied

    Das Problem hatte ich auch mit s2 und nun mit s3. Ist sehr nervig,wenn man nur die Uhr sehen möchte. Mit Galaxy nexus gibt es das Problem nicht. Scheint ein Galaxy Sx Problem zu sein.
     
  8. ilovemysgs, 05.07.2012 #8
    ilovemysgs

    ilovemysgs Android-Lexikon

    oder ein software provlem

    Gesendet von meinem GT-I9000 mit Tapatalk
     
  9. herrlado, 05.07.2012 #9
    herrlado

    herrlado Fortgeschrittenes Mitglied

    @ilovemysgs
    Es ist kein Softwareproblem. Das Verhalten tritt z.B. auch mit Cyanogen MOD oder mit anderen Custom Roms auch. Irgendwo stand, dass es durch die Architektur bedingt wäre.
     
  10. firebrand, 05.07.2012 #10
    firebrand

    firebrand Android-Experte

    Das stört mich auch extrem. War am sgs2 unter TW auch schon so und wurde dann bei mir mit CM7 und später mit CM9 besser aber lange nicht so perfekt wie am Galaxy Nexus das meiner erfahrung nach den besten workflow bietet. Jetzt beim sgs3 muss ich mich wieder damit rumschlagen, ist echt nervig 3sec zu warten wenn man schnell was braucht

    Gesendet von meinem GT-P6200 mit Tapatalk 2
     
  11. imparator66, 01.05.2013 #11
    imparator66

    imparator66 Neuer Benutzer

    Das ist bei den S3's so, die ganz am Anfang der Produktion gebaut wurden. Ich habe meinen S3 am 21.07.12 gekauft und das Display braucht bei mir fast 3 Sekunden zum aktivieren. Bei meiner Frau genau dasselbe. Auch aus erster Produktion. Hängt wahrscheinlich mit dem Display zusammen. Bei jetzt gekauften Geräten geht es schneller.
     
  12. andvol, 01.05.2013 #12
    andvol

    andvol Android-Lexikon

    Das ist doch Blödsinn. Meines ist von Juni 2012 und da dauert gar nichts 3 Sekunden.

    mfg
    Andy
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. galaxy s3 langsam aus standby