1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung AMOLED: Grauwerte Grünstich, S/W Verläufe körnig / Tonproblem :(

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von gerd_staler, 04.02.2012.

  1. gerd_staler, 04.02.2012 #1
    gerd_staler

    gerd_staler Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Hallo zusammen,

    ich habe nach einem Sturzdefekt (AMOLED unterm Touchscreen gesprungen und Case gebrochen) das AMOLED sowie das Case getauscht.

    Das Desire funktioniert soweit wieder, Touchscreen ist in Ordnung. Leider hat das Display (angeblich OEM Ersatzteil) bei der Anzeige von Graustufen (beispielsweise der helle Bereich im Verlauf des Telefonmenüs im Homescreen) einen heftigen Grünstich.

    Ich habe versucht, es per Webcam halbwegs im Testmodus darzustellen (siehe Bild):
    [​IMG]

    Ich habe den Sitz der Steckverbindung überprüft und neu verbunden - einwandfrei. Wisst ihr, woran das liegen kann?

    Das zweite Problem: Nach dem Sturz funktionierte der Ton beim ersten Booten (Test wegen des Defekts) noch, beim zweiten Booten schon nicht mehr. Jetzt habe ich keinen Ton mehr. Die Kontakte (Federn) des Soundmoduls sehen okay aus, auf der Platine kann ich auch keine Schäden erkennen. Liegt es bei einer mechanischen Einwirkung (Sturz) eher am Soundmodul oder am Chipsatz - kann man das irgendwie überprüfen?

    Edit: Habe auch keinen Ton bei Anschluss eines Headsets, nur ab und zu ein leichtes Knacken, wenn ich einen Track starte.

    Eine Fakten zum Tausch:

    Die Kupferfolie klebt nicht mehr so gut wie am Anfang, da ich sie wegen des Displaywechsels abziehen musste.

    Das AMOLED ist ein Ersatzteil aus England, angebliche Neuware von Samsung (allerdings kein Samsung Logo auf dem Flachkabel)

    Ich bin für hilfreiche Tipps wirklich dankbar, da das Telefon so nicht zu benutzen ist (zumindest mit dem Ton!)

    Viele Grüße,

    Gerd!
     
    Zuletzt bearbeitet: 04.02.2012
  2. gerd_staler, 06.02.2012 #2
    gerd_staler

    gerd_staler Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Niemand? :unsure:

    Ich habe eben mit dem HTC Support gechattet, mit dem Ergebnis, dass die noch weniger Ahnung haben ("...mit einem Samsung Amoled Display." -"Nutzen Sie ein Samsung Handy?!" :thumbup: )

    Ich will einfach nicht auf Verdacht eine neue Platine kaufen, nur um dann festzustellen, dass es nichts hilft! Das Tonproblem ist dabei eigentlich noch schlimmer.

    Ich habe auch schon das Forum durchkämmt, aber irgendwie hat niemand ein ähnliches Problem - oder ich suche nicht richtig?
     
  3. vge, 06.02.2012 #3
    vge

    vge Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    2
    Registriert seit:
    27.08.2010
    Zum Tonproblem kann ich Dir nichts sagen, da aber eh die Garantie weg ist, würde "ich" ein Custom- Rom Flashen und damit testen, ob Ton geht. Wenn das nichts bringt, hast Du sicher Hardwaremässig irgend was gehimmelt. Was das Display angeht - da gibt es bei den XDA Developers irgendwo einen Thread, wo es um farbstich geht. Ich würde das Display zurückschicken. Stimmen die Teile-Nummern alt u. neu überein bzw. sehen die Aufdrucke auf dem Displaygehäuse irgendwie ähnlich aus. Wenn auf dem defekten ein Samsung- Label war und auf dem neuen nicht würde mich das stutzig machen. Auf alle Fälle sind solche Farbabweichungen total daneben - bei Grauwerten sieht man es am besten. Such mal den XDA-Dev.- Thread, da ist auch eine App zum Kalibrieren beschrieben da ja die Amoleds doch oft einen leichten Rotstich haben.
    Edit:http://forum.xda-developers.com/showthread.php?t=656128
     
    Zuletzt bearbeitet: 06.02.2012
  4. gerd_staler, 07.02.2012 #4
    gerd_staler

    gerd_staler Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.02.2012
    Danke dir für die Tipps! Ich muss mich erstmal in die ganze Flashing-Geschichte einlesen, da ich nicht so viel Ahnung habe. Das Thema mit dem Pinkstich ist wirklich seltsam. Bei mir ist es denke ich aber eine Fehlfunktion, da der Grünstich nicht im kompletten Bereich ist (also so eine Art full tint), sondern nur punktuell bei einem bestimmten Grauton angezeigt wird. Es sieht aus wie eine 'oxidierte Stelle', wenn ich das mal so umschreiben darf. Eingebrannt ist da nichts, da die Färbung bei allen Schattierungen im gleichen Farbbereich auftritt, etwa im 20%igen Grau.

    Es würde mich nicht wundern, wenn das Display ein Substitut ist, es fehlen auf der Rückseite sämtliche eingelaserten Codes und die Markierung für die Klebestellen der Kupferfolie und des Gummifußes für die GPS Antenne.

    Ein weiteres Problem, das mir beim Einlegen der SIM Karte aufgefallen ist: Ich habe auch keinen Empfang. Weder Netz noch mobiles Internet. WLAN funktioniert. Ich habe daraufhin das Handy noch einmal auseinander genommen, alle Verbindungen und Lötstellen überprüft (soweit sichtbar) und dabei ist mir aufgefallen, dass die Abdeckung des Prozessors auf der Platine eine Beule hatte (konkav nach innen) - ich habe vermutet, dass die Abdeckung vielleicht auf ein Bauteil / eine Leiterbahn drückt, sie entfernt und darunter die Platine sichtgeprüft, aber keine Beschädigungen feststellen können.
    Nach erneutem Zusammenbau habe ich keine Änderung feststellen können. Kein Sound, kein Netz, immer noch der Grünstich.

    Ich werde nun deinen Tip mit dem Flashen ausprobieren und wenn das nicht hilft, überlege ich mir, ob ich mir einen Ersatzteilspender besorge oder das Telefon verscheuere.

    Danke nochmal und viele Grüße
     

Diese Seite empfehlen