1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung galaxy s startet nicht.

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von almaz, 21.01.2012.

  1. almaz, 21.01.2012 #1
    almaz

    almaz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2011
    Mein Samsung startet nicht.
    Recovery funktioniert nicht.Download Modus geht noch.
    Handy reagiert nicht auf den Akkuladekabel.
    Das Handy ist mit PC mit Kabel verbunden, Odin reagiert auch.
    Habe versucht neue firmware drauf zu machen über Odin, aber dieser hängt sich immer auf und passiert nichts mehr
    <ID:0/007> Check MD5.. Do not unplug the cable..
    <ID:0/007> Please wait..
    <ID:0/007> Checking MD5 finished Sucessfully..
    <ID:0/007> Leave CS..
    <ID:0/007> SetupConnection..
    <ID:0/007> Initialzation..


    Habe schon bei Google vieles durchgesucht, weiß echt nichts mehr was ich machen soll. Probiere schon seit Tagen das Problem zu beheben.

    Hat jemand eine Idee?
     
    Zuletzt bearbeitet: 21.01.2012
  2. Radagast, 21.01.2012 #2
    Radagast

    Radagast Moderator Team-Mitglied

    Beiträge:
    14,664
    Erhaltene Danke:
    17,009
    Registriert seit:
    03.11.2010
    Phone:
    Huawei Mate 7
    Tablet:
    Cat Helix 3G
    Wenn der DL-Modus noch funktioniert, dann probier halt ne andere Firmware aus --> GENAU nach Anleitung.
    Der MD5-Check ist ja erfolgreich abgeschlossen, also sollte die Firmware korrekt sein ....

    Was hast Du denn vorher genau gemacht?
    Von Froyo gekommen und GB-Firmware flashen wollen?
     
    almaz bedankt sich.
  3. mcdaniels, 21.01.2012 #3
    mcdaniels

    mcdaniels Android-Experte

    Beiträge:
    636
    Erhaltene Danke:
    154
    Registriert seit:
    03.06.2011
    Hallo!

    Hast du schon mal einen anderen USB Port versucht?
     
    almaz bedankt sich.
  4. DrMole, 21.01.2012 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
  5. almaz, 21.01.2012 #5
    almaz

    almaz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2011
    Vorher hatte ich cyanogen 9 und habe versucht neuen Kernel drauf zu machen glaube ich.

    Ich versuche die ganze Zeit andere Firmware zu installieren, aber Odin geht nur bis zur Zeile "<ID:0/007> Initialzation.." manchmal bis <ID:0/007> SetupConnection..
    aber er installiert nicht zu Ende.
     
  6. theKingJan, 21.01.2012 #6
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Hast du mal gewiped

    Gesendet mit meinem SGS mit Tapatalk.
     
    almaz bedankt sich.
  7. almaz, 21.01.2012 #7
    almaz

    almaz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2011
    Nein wipe habe ich noch nicht ausprobiert.
     
  8. DrMole, 21.01.2012 #8
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    mit repart flashen.

    Vielleicht ist dein Dateisystem defekt.
     
    almaz bedankt sich.
  9. almaz, 21.01.2012 #9
    almaz

    almaz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2011
    Samsung startet wieder, weiß selber gar nicht mehr was ich gemacht habe und was das Handy zum laufen gebracht hat, denn ich habe so viele sachen ausprobiert.
    Trotzdem Danke an euch allen.
     
    Zuletzt bearbeitet: 21.01.2012

Diese Seite empfehlen