1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung Galaxy S und HSCSD Problem

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von MarcDeSade, 29.04.2011.

  1. MarcDeSade, 29.04.2011 #1
    MarcDeSade

    MarcDeSade Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Hallo,
    ich habe da mal eine Frage an die Spezialisten hier.
    Ich bekomme KEINE Verbindung über HSCSD mit dem Samsung Galaxy i9000 zustande.
    Hier war es egal ob ich die Froyo Version 2.2 oder aber Gingerbread aus diesem Forum benutze.

    Ich bekomme Maximal das Zeichen „E“ oben in der Statuszeile.
    Ganz früher, war da auch mal HSCSD, aber aus irgend einem Grund (wechsel der SIM Karte wegen defektes, oder aber wegen rücksetzen des Handys oder schlichten verstellen der Konfig) bekomme ich keine HSCSD Verbindung mehr hin.
    Verstehen kann ich das schlicht und einfach nicht.
    An der Entfernung zum MobilePunkt kann es nicht liegen, denn selbst wenn ich 30 Meter vor dem Mast stehe bekomme ich keine HSCSD Verbindung hin.
    Was mache ich falsch?
    Wo kann ich nachschauen oder entsprechendes einstellen?
    Kann es auch an der getauschten SIM Karte liegen, wäre so etwas möglich?
    Mein Provider ist E-Plus
    Leider kann ich den Zeitpunkt nicht so genau bestimmen da ich meistens über das WLAN in das Netz gehe.
    Ich bitte euch hier um Hilfe.
    Einen schönen Abend.
    M.
     
  2. Old-Man, 29.04.2011 #2
    Old-Man

    Old-Man Gast

    Laut handy-inside de wo das Datenblatt aufgeführt ist wird HSCSD nicht unterstützt.
     
  3. TMReuffurth, 29.04.2011 #3
    TMReuffurth

    TMReuffurth Android-Experte

    Beiträge:
    762
    Erhaltene Danke:
    89
    Registriert seit:
    03.10.2010
    Phone:
    Sony Xperia Z
    Tablet:
    Asus Eee Pad Transformer TF101
    Sicher das Du HSCSD meinst? Das ist doch, wenn ich mich recht errinnere eine sehr sehr lalte Technik die noch mein Nokia Communicator hatte.

    Kann es nicht eher sein, das HSDPA gemeint ist?
     
  4. Randall Flagg, 29.04.2011 #4
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Zuletzt bearbeitet: 29.04.2011
  5. Pterry, 29.04.2011 #5
    Pterry

    Pterry Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Wie alt ist deine SIM?
    Ich hatte das Problem letztes Jahr beim wechsel von Handy zu Smartphone.
    Meine SIM (16k) war gut 7-8 Jahre alt und hat das neue HSDPA einfach nicht unterstützt. Habe dann gratis eine modernere Karte (72k) bekommen und alles lief wunderbar.
     
  6. PoldyA4, 29.04.2011 #6
    PoldyA4

    PoldyA4 Android-Hilfe.de Mitglied

    Beiträge:
    126
    Erhaltene Danke:
    20
    Registriert seit:
    22.03.2011
    Wie kann man testen was für eine Sim Karte man hat?
     
  7. Hille, 30.04.2011 #7
    Hille

    Hille Fortgeschrittenes Mitglied

    Beiträge:
    392
    Erhaltene Danke:
    65
    Registriert seit:
    11.08.2010
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  8. MarcDeSade, 30.04.2011 #8
    MarcDeSade

    MarcDeSade Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.03.2011
    Die Sim Karte ist jetzt vor 5 Monaten (ich hatte an der alten mit einem DualSim Adapter in meinem i9000 herumgespielt und daran herum geschnippelt) ausgetauscht worden.
    Somit ist es also eine neue SIM Karte.
    Die anderen Vorschläge hier werde ich einmal austesten.
    Unabhängig werde ich nachher einmal bei E-Plus anrufen und nachfragen ob bei dieser Karte überhaupt das UMTS freigeschaltet ist.

    Mit dem HSCSD habe ich mich falsch ausgedrückt.
    Ich meinte UMTS und HSPDA.
    M

    Ach ja,

    WO KANN ICH AM i9000 denn expliziet GSM oder aber HSCSD ein/umstellen?
    Ich habe da absolut keine Option für gefunden???
     
    Zuletzt von einem Moderator bearbeitet: 02.05.2011
  9. DrMole, 30.04.2011 #9
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    HSDPA wenn nicht HSCSD

    Einstellungen>Drahtlos und Netzwerk>Netzmodus.
     
  10. Old-Man, 30.04.2011 #10
    Old-Man

    Old-Man Gast

    Ich gebe mal einen ganz dummen Spruch ab, der da lautet:

    Steht auch in der Bedienungsanleitung :lol:
     

Diese Seite empfehlen