1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. cuser, 06.04.2012 #1
    cuser

    cuser Threadstarter Neuer Benutzer

    Hallo,

    ich bin neu hier, weil ich gestern das genannte Handy geschenkt bekam. Es hat die Firmware 2.1. Seitdem hat sich Einiges in der Entwicklung getan...

    Daher möchte ich updaten auf mindestens 2.3.4. Ich habe heute viel gelesen, Anleitungen studiert und nach einiger Mühe auch die passenden Dateien gefunden, die allerdings keinen Bootloader enthalten, welchen ich aber angeblich unbedingt brauche, wenn ich von 2.1 oder ähnliche komme.

    Meine Frage: Woher bekomme ich den Bootloader und welcher ist der Richtige. Ich gehe davon aus, dass ich ihn benötige.

    Problem: Ich habe auch gelesen, der Bootloader sei in einer der Dateien die sich in I9000XXJVP befinden integriert und müsse nicht extra in Odin eingetragen werden.

    Jetzt bin ich natürlich total verwirrt und will nicht bricken !
    Wer kann mir mit den richtigen Infos und den richtigen Dateien oder Links helfen..... Danke
     
  2. PJF16, 06.04.2012 #2
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

  3. Donald Nice, 06.04.2012 #3
    Donald Nice

    Donald Nice Android-Guru

    @pjf: Du meinst die jw1, oder? Ich würde die nehmen.

    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  4. PJF16, 06.04.2012 #4
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Oh, ja sorry. Schwerer Fehler von mir.

    Sent from my GT-I9000 using Tapatalk
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy si9000 von android 2.1 auf 2.3 updaten

    ,
  2. samsung galaxy s i9000 update 2.3 4

    ,
  3. samsung galaxy s update von 2.1 auf 2.3