1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. SolidC4sh, 05.04.2012 #1
    SolidC4sh

    SolidC4sh Threadstarter Neuer Benutzer

    Hallo Community,
    Ich habe ein Problem mit dem Samsung Galaxy S2. Und zwar geht es um die Reaktionszeit des Bildschirms. Diese ist nämlich seit einiger Zeit deutlich länger als sie sein dürfte. Es handelt sich natürlich höchstens um eine halbe bis dreiviertel Sekunde, jedoch ist es schon störend und es fällt doch stark auf.
    Wenn ich z.B. zwischen 2 Bildschirmen hin- und her wechsle fällt es besonders auf: Es dauert einfach einen Augenblick länger als es sollte und das stört mich bei einem sonst ausgezeichneten Handy.
    Woran könnte das liegen. Irgendwelche Tipps? Oder muss ich es schon wieder einschicken (hatte schonmal ein Problem, bei dem der Ton plötzlich nicht mehr funktionierte, daraufhin wurde es ausgetauscht).

    PS: Sorry wenn es einen solchen oder ähnlichen Thread schon geben sollte, in dem Fall würde mir ein kurzer Verweis genügen.
    Grüße, SolidC4sh :smile:
     
  2. Kai44137, 05.04.2012 #2
    Kai44137

    Kai44137 Android-Experte

  3. SolidC4sh, 05.04.2012 #3
    SolidC4sh

    SolidC4sh Threadstarter Neuer Benutzer

    Schon geschehen.
     
  4. Nightly, 05.04.2012 #4
    Nightly

    Nightly Android-Urgestein



    ..damit findest Du sicher einige Threads, welche deine Problematik thematisieren ;)

    Ergo: Perfekt :thumbup:




    MfG


    Nightly
     
  5. SolidC4sh, 06.04.2012 #5
    SolidC4sh

    SolidC4sh Threadstarter Neuer Benutzer

    Das hat mir jetzt nicht besonders geholfen. Ich finde da nichts wirklich nützliches und habe auch ehrlich gesagt keine Lust stundenlang zu suchen, nur um dann doch nichts zu finden.
    Für sowas ist ein Forum ja auch nicht da, da könnte ich ja gleich google verwenden (was ich btw auch schon versucht habe :D)
     
  6. Nightly, 06.04.2012 #6
    Nightly

    Nightly Android-Urgestein

    ..aha .. ^^


    ..siehste, in diesem Punkt sind wir sozusagen einer Meinung, denn auch ich werde nicht für dich stundenlang suchen, zumindest nicht, solange Du diese "mach Du mal für mich" Mentalität an den Tag legst ;)


    Ergo: 2 Möglichkeiten ...


    1. Du suchst Support und der kostet ... ggeignete Adressen findest Du sicher über Google ;)
    2. Du suchst keinen Support und zeigst Eigenbemühen, dann wirds auch was mit der gesuchten Info und den Rest deiner Fragen klären wir dann auch noch ... :)


    MfG

    Nightly

    [​IMG] SGS II Firmware Original Firmwares & Leaks :scared:[​IMG] SGS II Provider Firmware (Deutschland): [Provider Firmware] DBT/XEU- unbranded- branded [​IMG] Firmware (Österreich): Firmwares aller österreichischen Provider[​IMG] SGS II:★ [Firmware] ★ [Provider: 1und1] ★ GINGERBREAD.BHKJ1 ★ [CWM & Nandroid] ★
     
    elturko bedankt sich.
  7. DarkTanu, 06.04.2012 #7
    DarkTanu

    DarkTanu Android-Hilfe.de Mitglied

    Es könnte sein, dass du eine G-Version erhalten hast beim Umtausch. Bei der ist das Scrollen etc. etwas hakeliger, guck mal nach unter Einstellungen->Telefoninfo->Modellnummer. Wenn dort GT-I9100G steht, ist das Problem gelöst.
     
  8. duckring, 06.04.2012 #8
    duckring

    duckring Android-Hilfe.de Mitglied

    "Etwas hakeliger" als ......was?

    ironmike
     
  9. Earth, 06.04.2012 #9
    Earth

    Earth Android-Hilfe.de Mitglied


    Ich denke er meint damit den Verlgleich beim wischen zwischen I9100 und I9100G
     
    DarkTanu bedankt sich.
  10. peroehl, 06.04.2012 #10
    peroehl

    peroehl Android-Hilfe.de Mitglied

    Dürfte ich dazu mal ne Frage zwischen stellen?

    Ist Dein Problem mit der Reaktionszeit mit angeschlossenem USB Port oder ohne?
    Wenn es mit ist (Stromversorgung ect) ist das normal !

    gruss Peter
     
  11. HTCDesire, 06.04.2012 #11
    HTCDesire

    HTCDesire Android-Guru

    So ein Schmarren, warum sollte das normal sein?
     
  12. Peter Griffin, 06.04.2012 #12
    Peter Griffin

    Peter Griffin Android-Ikone

    Könnte aber sein, hab hier mal gelesen, dass das S2 beim Laden runtertatktet. Daher dann die Verzögerung. Maybe :confused:


    http://www.android-hilfe.de/samsung-galaxy-s2-i9100-forum/196569-touchscreen-reagiert-nicht-richtig-waehred-der-akku-laedt-2.html
     
  13. Androidgalaxy, 06.04.2012 #13
    Androidgalaxy

    Androidgalaxy Fortgeschrittenes Mitglied

    Es taktet beim Laden doch nicht runter, im Gegenteil , beim Laden verweigert es den Deep-Sleep.
    Es taktet höchstens im Energiesparmodus runter oder, wenn es gerade nicht die volle Leistung braucht.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  14. Peter Griffin, 06.04.2012 #14
    Peter Griffin

    Peter Griffin Android-Ikone

    Naja, wie in mehreren Threads beschrieben, tritt die Problematik ja auf wenn das S2 an der Dose hängt. Aber dafür brächte man noch etwas input vom TE
     
  15. SolidC4sh, 06.04.2012 #15
    SolidC4sh

    SolidC4sh Threadstarter Neuer Benutzer

    Tut mir leid, wenn ich anmaßend genug war zu erwarten, dass in einem Android-Hilfe-Forum diesen Thread vll jeman liest, der es auch weiß ohne zu suchen :D
    Kann ja nicht wissen, dass man sich hier zum suchen anmeledet und die Funktion einen Hilfesuchenden Thread zu erstellen eigentlich nur ein Programmierungsfehler war. ;)

    An alle anderen schonmal danke für die Antworten ;)
     
    uzz bedankt sich.
  16. Peter Griffin, 06.04.2012 #16
    Peter Griffin

    Peter Griffin Android-Ikone

    Halb so wild, will keiner einen Streit von Zaun brechen.
    Ist nur immer etwas müßig gewisse Fragen immer wieder zu beantworten. ;)
    Oft ist es leider so, dass für ein und das selbe Problem x Themen eröffnet werden.
    Helfen tun wir alle gerne, Eigeninitiative tut aber auch nicht weh. :D
     
    Nightly bedankt sich.
  17. Nightly, 07.04.2012 #17
    Nightly

    Nightly Android-Urgestein

    SolidC4sh ..deine Frotzeleien motivieren noch weniger ^^


    *Hand heb*

    ...tja, Frau SuFu hat echt eine Engels Geduld ;)

    the_w1 hats dir erklärt: Eigeninitiative, dann sehen wir weiter; )





    MfG
     
    BigBug und elturko haben sich bedankt.
  18. wolkenfelder, 07.04.2012 #18
    wolkenfelder

    wolkenfelder Android-Lexikon

    manchmal ist das aber auch wirklich müßig über die SuFu Antworten zu finden. :crying: und nicht jeder hat die Geduld :thumbup: oder die Zeit sich stundenlang mit der SuFu zu beschäftigen
     
  19. Earth, 07.04.2012 #19
    Earth

    Earth Android-Hilfe.de Mitglied

    Ich verstehs nicht ganz, es meldet sich ein Hilfe suchender neu im Forum an und muss sich jetzt erst beweißen das er auch Hilfe bekommt??

    Ich mein Nightly, du gibst ja offen und ehrlich zu das du die Antworten auf seine Fragen weißt, verrätst sich ihm aber nicht?

    Warum? :confused2:
     
  20. blowy666, 07.04.2012 #20
    blowy666

    blowy666 Android-Ikone

    @Earth: Auch wenn das jetzt offtopic wird, aber es geht mit SICHERHEIT nicht darum, dass sich neue User erst "beweisen" müssen/sollen.

    Es geht wohl eher darum, dass man, auch wenn man sich in einem Board neu anmeldet, erstmal selber etwas schauen sollte, ob nicht schon etwas zum eigenen Problem zu finden ist (und das ist es in vielen Fällen definitiv).

    Sollte dann in Threads mit ähnlichem Thema trotzdem nicht die richtige, zutreffende Antwort stehen, sollte man dort sein Anliegen posten.
    Dies wäre wohl die OPTIMALE Vorgehensweise in einem Forum, so dass NEUE Threads erstellt werden, wenn ein Thema so wirklich noch nicht behandelt wurde ;)

    Die "Aussage" von Nightly, dass er die Antwort auf die Frage hier "weiß", kam ja erst, nachdem der Thread-Ersteller etwas ironisch/sarkastisch wurde....da passt wohl ein bissel "wie man in den Wald hineinruft..." ;)

    Wenn man dann etwas a la

    "
    "

    lesen darf, ist man nicht mehr sooo sehr motiviert, weiterzuhelfen...warum auch, wenn ein User schon sagt, er hat selbst keine Lust zu suchen, und das soll doch bitte quasi mal wer anders übernehmen...


    Und mal ehrlich, es ist wirklich mehrfach hier im Forum nachzulesen, dass schon ein ander Ladekabel/Ladegerät das "Problem" des beim Laden schwerfälligen S2´s beheben kann... ;)
    Und ansonsten sollte im Grunde "klar" sein, dass ein träges Verhalten vermutlich zuerst einmal an einer/mehreren Apps liegen könnte, die installiert sind.
    Ansonsten vielleicht, falls gerootet und geflasht, am ROM?

    Aber ohne jegliche Angabe von Informationen dahingehend vom Threadersteller (was ist alles installiert/ist eine Custom ROM drauf/in welchen Momenten und Situationen laggt es besonders?) wird eh niemand wirklich sagen können, woran es nun letztendlich liegt...

    Wenn man schon nicht "stundenlang suchen" will, sollte man doch zumindest möglichst DETAILLIERT sein Anliegen schildern... ;)
     
    Zuletzt bearbeitet: 07.04.2012

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy s2 reaktionszeit