1. FeeLeR, 17.07.2012 #1
    FeeLeR

    FeeLeR Threadstarter Neuer Benutzer

    Hallo zusammen,

    ich habe seit einigen Tagen das Samsung Galaxy S3 und würde es gerne an den Media-in Anschluss meines Golf 6 anschließen, da ich damit sowohl Musik als auch die Navi-App. Navigon über das Autoradio laufen lasse.

    Dazu habe ich mir das VW Media-in Kabel gekauft und verwende dazu das original Samsung mikro USB Kabel.

    Das Handy läd nach Anschluss im Auto zwar auf, jedoch komme ich nicht über "media-in initializing" im Radiodisplay hinaus, d.h. das Radio bleibt stumm. Wenn ich am Handy Musik an mache ertönt sie über den Handylautsprecher.

    Ich hatte vorher ein iPhone 4S mit entsprechenden Kabeln, bei welchem das Anschließen problemlos geklappt hat.

    Muss ich evtl. am S3 etwas einstellen oder hat jemand einen Tipp für mich?


    Danke und viele Grüße,

    FeeLeR
     
  2. FeeLeR, 18.07.2012 #2
    FeeLeR

    FeeLeR Threadstarter Neuer Benutzer

    /push
     
  3. aXus, 18.07.2012 #3
    aXus

    aXus Junior Mitglied

    Lade dir mal "SGS3 Easy UMS". Da kannst du die Verbindungseinstellungen für die SD Karten ändern. Es könnte helfen.
     
  4. FeeLeR, 18.07.2012 #4
    FeeLeR

    FeeLeR Threadstarter Neuer Benutzer

    Danke für die Antwort, leider hat es nicht funktioniert. Das Radio springt jetzt immer direkt auf "Media-in - device not functional" :sad:

    Hat noch jemand eine Idee bzw. dieselbe Konstellation?


    Danke und Gruß,

    FeeLeR
     
  5. Magic Mungo, 18.07.2012 #5
    Magic Mungo

    Magic Mungo Neuer Benutzer

    In den Einstellungen hast du aber schon in der Option "Dock" den Audio-Output-Modus aktiviert?
    Bei meinem alten S2 hat das jedenfalls funktioniert. Beim neuen S3 hab ich Audio über USB noch nicht getested.
    Gruß
     
  6. FeeLeR, 19.07.2012 #6
    FeeLeR

    FeeLeR Threadstarter Neuer Benutzer

    Danke für den Hinweis, hat aber leider auch nicht funktioniert. Ich denke ich werde parallel den Support von Samsung bzw. VW kontaktieren. Ist schon sehr schade, dass das nicht funktioniert. Die Verbindung scheint aufgrund des Ladens ja in Ordnung zu sein....
     
  7. pudendi, 19.07.2012 #7
    pudendi

    pudendi Neuer Benutzer

    Hi,

    so wie ich das mitbekommen habe, liegt das Problem darin, dass das S3 keinen Massenspeichermodus unterstützt. Bei meinem Volvo habe ich das gleiche Problem...ich kann über den USB Anschluss laden, aber keine Musik hören...
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. media in device not functional

    ,
  2. vw media in kabel samsung

    ,
  3. vw thema samsung a3

    ,
  4. media-in:device not functional,
  5. media in vw funktioniert nicht samsung,
  6. media in anschluss samsung,
  7. media in golf 6 samsung a3,
  8. media in vom golf 6 verbinden mit samsung s6,
  9. golf 6 usb samsung galaxy s6,
  10. vw golf media in samsung,
  11. s3neo golf 6 autoradio verbinden,
  12. golf 6 media in device not functional ,
  13. samsung handy an vw media in,
  14. media in samsung galaxy,
  15. vw media in samsung handy anschluss