1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung GT-I9000 fährt nach Ausschalten automatisch immer wieder hoch

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von 1ulrich99, 23.07.2012.

  1. 1ulrich99, 23.07.2012 #1
    1ulrich99

    1ulrich99 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Ich habe das Samsung Galaxy 1 (GT-I9000) mit der Firmware 2.3.3..

    Immer wenn ich dieses Smartphone ausschalten will, fährt es automatisch wieder hoch. Der Ausbau des Akkus ist mir auf Dauer zu dumm.

    Kennt einer dieses Problem?
     
  2. steez.zeus, 24.07.2012 #2
    steez.zeus

    steez.zeus Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    59
    Registriert seit:
    23.10.2011
    Tablet:
    ASUS Transformer T300
    Hast du Costum oder Stock Rom? Original Akku? Wenn ja wie alt? Warum schaltest du es ueberhaupt aus?
     
  3. beicuxhaven, 24.07.2012 #3
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,753
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    @steez

    Da er 2.3.3 drauf hat erübrigt sich die Frage ob er Stock drauf hat...
     
  4. steez.zeus, 24.07.2012 #4
    steez.zeus

    steez.zeus Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    59
    Registriert seit:
    23.10.2011
    Tablet:
    ASUS Transformer T300
    Stimmt :)
     
  5. 1ulrich99, 24.07.2012 #5
    1ulrich99

    1ulrich99 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Das Problem tritt sowohl beim Original-Akku wie auch bei dem gekauften Reserve-Akku auf.

    Ab und an schalte ich das Smartphone ganz aus, wenn ich es für längere Zeit (Sport, Reisen) nicht benutze und auf einen alten Nokia-Sprechknochen zurückgreife.

    Das das geschilderte Problem erst seit einigen Tagen auftrit (vorher nicht!), muss irgendwo "der Wurm drinnen sein".

    Habt Ihr noch einen Tipp für mich? Vielen Dank.
     
  6. beicuxhaven, 24.07.2012 #6
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Beiträge:
    12,753
    Erhaltene Danke:
    6,591
    Registriert seit:
    30.12.2010
    Hast du einen anderen Kernel geflasht

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  7. 1ulrich99, 24.07.2012 #7
    1ulrich99

    1ulrich99 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Nein, ich habe Änderungen oder Installationen vorgenommen.
     
  8. theKingJan, 24.07.2012 #8
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Könntest es ja mal auf werkseinstellungen zurücksetzen.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  9. 1ulrich99, 25.07.2012 #9
    1ulrich99

    1ulrich99 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    Hallo Jan,

    diesen Weg habe ich mir als letzte brutale Möglichkeit vorbehalten. Ich gehe doch recht in der Annahme, dass dann alle Nutzerdaten gelöscht werden??

    Möglicherweise habe ich den "Übertäter" jetzt ausgemacht: (1) Oh Wunden - mit dem Original-Akku kann ich das Samsung doch tatsächlich ausschalten, ohne dass es sofort wieder hochfährt. (2) Aktuelle lade ich gerade den Reserve-Akku auf mit dem Versuch, ob auch mit diesem ein Ausschalten möglich ist.

    Ich werde hier über meine Erfahrungen berichten.

    Gruß
    ULLI
     
  10. theKingJan, 25.07.2012 #10
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Ja dann nimm doch einfach den orginalen Akku.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  11. 1ulrich99, 10.08.2012 #11
    1ulrich99

    1ulrich99 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2010
    100%-ig ist die Sache immer noch nicht. Zwar fährt das Smartphone beim Ausschalten nicht mehr hoch.

    Wenn ich jedoch das Ladegerät an das abgeschaltete Gerät anschließe, startet das Smartphone wieder hoch.

    Ich nehme das alles erstam so hin. Vielen Dank für Eure Unterstützungen.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wenn ich mein smartphone abschalte fährt es wieder hoch