1. enrem, 20.03.2012 #1
    enrem

    enrem Threadstarter Erfahrener Benutzer

    Hallo,

    beim Update der Firmware von meinem Laptop mit Kies lief alles problemlos. Später installierte ich Kies auf meinem PC. Dort wurde mir eine neue Firmware für das Smartphone angeboten. Nach 3% blieb Kies hängen und das Handy lief nicht mehr.

    Nach vielem hin und her, unter anderem habe ich mit ODIN eine neue Firmware erfolgreich auf das Handy übertragen, musste ich feststellen, dass anscheinend mein PC mit Kies ein Problem hat. Denn einige Tage später wollte ich es genau wissen.

    Wiederholt versuchte ich mit dem PC (Windows 7 64 Bit) über Kies die aktuelle Firmware zu installieren. Wieder blieb Kies an derselben Stelle hängen. Anschließend versuchte ich es mit meinem Laptop (Windows 7 64 Bit) und siehe da, es ging.

    Sollte also jemand ein ähnliches Problem haben, versuche es mit einem anderen Rechner.

    Gruß enrem
     
  2. puRe1887, 25.03.2012 #2
    puRe1887

    puRe1887 Android-Hilfe.de Mitglied

    Danke für den Tipp. Bei mir läuft Kies auch nicht richtig voll der shit wie ein umgedrehter Tisch
    Gesendet von meinem GT-I9001 mit Tapatalk
     
  3. ludwigbaum, 07.04.2012 #3
    ludwigbaum

    ludwigbaum Neuer Benutzer

    Ich habe Kies auf OS-X Lion, Win7-32-Bit und Win7-64-Bit ausprobiert. Unter OS-X kommt eine Verbindung zum GT5800 NIE zustande, unter Windows bricht sie beliebig oft wiederholbar genau in dem Moment ab, wenn der Download der neuen Firmware beginnt. Anschließend bricht der Download mit einem "unbekannten Fehler" ab.
    Wieviele Rechner und Installierungen muss ich durchprobieren, um mit dieser abenteuerlich fehlerhaften Software zum Erfolg zu kommen?
     
  4. losermensfriend, 07.04.2012 #4
    losermensfriend

    losermensfriend Fortgeschrittenes Mitglied

    Warum benutzt du dann nicht ODIN?
     
  5. Keinbockwurst, 07.04.2012 #5
    Keinbockwurst

    Keinbockwurst Android-Guru

    Bei wem KIES nicht läuft, ODIN ist das Zauberwort. ;)

    Bei mir läuft KIES komischerweise auf 3 Rechnern ohne Probleme. Schon an 4 verschiedenen Samsung Geräten ohne Probleme Updates durchgeführt.

    2xWindows 7 64-bit
    1xWindows 7 32-bit

    Als ich auf meinem Rechner noch Windows XP hatte lief es auch immer.
     
  6. ludwigbaum, 08.04.2012 #6
    ludwigbaum

    ludwigbaum Neuer Benutzer

    Auf Rechner Nr. 4, wieder Win-7-64-Bit, hat es geklappt. Der einzige erkennbare Unterschied: Diesmal habe ich als Administrator installiert. Muss man das? Steht das irgendwo bei Samsung? Gelesen habe ich es nur im Forum irgendwo.
    Zum Einsatz von Odin komme ich jetzt nicht mehr; das wäre die letzte Option gewesen.
    Trotzdem vielen Dank!
     
  7. enrem, 14.04.2012 #7
    enrem

    enrem Threadstarter Erfahrener Benutzer

    Mit ODIN konnte ich zwar ein Image drauf spielen, jedoch gab es Probleme mit einigen APP´s.

    Mir ist eingefallen, dass ich am Laptop USB 3.0 habe. Am PC nur 2.0. Jedenfalls habe ich keine Erklärung warum Kies nur am Laptop funktioniert.