Sanei N10 - Display und Touch Screen Probleme

Dieses Thema im Forum "Sanei und Ampe Forum" wurde erstellt von pixeldoc81, 09.07.2012.

  1. pixeldoc81, 09.07.2012 #1
    pixeldoc81

    pixeldoc81 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    28.06.2012
    Hallo,
    habe mir ein Sanei N10 Tablet zugelegt.
    Nach dem ich das Gerät heute erhalten und getestet habe sind mir ein paar Dinge aufgefallen...
    Da es mein erstes Android Tablet ist (komme von der dunklen Seite, also Apfel) bin ich mir nicht 100% sicher wie das alles bei Android ist.

    Das LCD schaltet sich nur ein wenn das Netzteil angeschlossen ist. Ohne Netzteil bleibt der Screen dunkel, egal was ich mache (grüne LED geht an). Das Gerät läßt sich Ein- und Ausschalten ohne das was angezeigt wird.
    Ich habe das Gerät bereits mehrere Stunden mit dem Stecknetzteil (also nicht über USB) geladen und der Akku wird als 100% aufgeladen angezeigt.

    Zweitens scheint der Touchscreen total "verwirrt" zu sein. Wenn ich irgendwo aufs Display drücken, reagiert der Touchscreen horrizontal links und rechts von meinem Finger auf der ganzen Breite des Screen.

    Ich denke beide Probleme sind wohl nicht auf Anwender Fehler zurückzuführen ?!?

    Android ist noch die Original Version mit der das Gerät ausgeliefert wurde (Build-Number: C_V3.06-crane_anpei101sy-r4.0.988-120612, Android 4.0.3, Kernel-Version: 3.0.8+ build@emma6 #2, Baseband-Version: 4.0.11). Es wurde noch nicht verändert, aktualisiert oder sonst wie verfummelt ;-)
     
    Zuletzt bearbeitet: 09.07.2012
  2. tradingshenzhen, 09.07.2012 #2
    tradingshenzhen

    tradingshenzhen Gewerbliches Mitglied

    Beiträge:
    2,191
    Erhaltene Danke:
    859
    Registriert seit:
    08.04.2012
    Bediene das Gerät nie wenn es am Netzteil hängt, bzw. benütze das andere (UK) Netzteil. Das ist ein allgemeines Problem bei China Tablets - die meisten Netzteile sind Mist.

    Aber das mit dem LCD Screen einschalten, nur wenn es am Strom hängt, wäre mir neu, aber hab da auch schon mal was darüber gelesen.

    Häng das Thema doch bitte in den Sanei Thread rein.
     
  3. pixeldoc81, 09.07.2012 #3
    pixeldoc81

    pixeldoc81 Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    28.06.2012
    Du hast recht, mit dem UK Netzteil spinnt der Touch Screen nicht mehr rum! Offenbar ist das mitbestellte EU-Netzteil mist.
     
  4. badboymb, 03.09.2012 #4
    badboymb

    badboymb Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    mein touchscreen spinnt total wie fremd gesteuert was da los ? bin kurz davor das teil zurück zu schicken

    please Help

    gruß
     
  5. tradingshenzhen, 04.09.2012 #5
    tradingshenzhen

    tradingshenzhen Gewerbliches Mitglied

    Beiträge:
    2,191
    Erhaltene Danke:
    859
    Registriert seit:
    08.04.2012
    Mit angestecktem Netzteil oder ohne?
     
  6. badboymb, 04.09.2012 #6
    badboymb

    badboymb Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Das macht kein unterschied mit oder ohne ist so als wenn zu heiss laufen würde hab auch schon alle firmwares durch über all das selbe ach zeit x spinnt das display ohne das es berührt wird

    Bin kurz davor des teil zurück zu schicken

    Help
     
  7. tradingshenzhen, 04.09.2012 #7
    tradingshenzhen

    tradingshenzhen Gewerbliches Mitglied

    Beiträge:
    2,191
    Erhaltene Danke:
    859
    Registriert seit:
    08.04.2012
    Meldet sich der Händler - was sagt er zu diesem Problem?
     
  8. badboymb, 04.09.2012 #8
    badboymb

    badboymb Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Bisher nicht hab aber den fehler gefunden sobald ich an der helligkeit auf mittel stelle fängts an zu spinnen dunkel oder max ist alles ok mittelwert gehts dann wieder los also einfach nicht an der helligkeit rummdrehen und alles ist ok

    Aber warum das so ist hab ich noch nicht verstanden :thumbsup:
     
  9. MikeHa, 12.09.2012 #9
    MikeHa

    MikeHa Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    21.08.2012
    Bei mir ists ähnlich. Allerdings nicht immer. Wenn der Akku mehr als die Hälfte runter ist, fängt das Display manchmal an, Selbsteingaben vorzunehmen. Ändere ich dann die Helligkeit, hört das auf.
    Ganz schlimm wirds, wenn eine App gestartet wird, die selber an den Helligkeitseinstellungen rumfummelt (z.b. manche ebook Reader) - in dem Moment spinnt der Touchscreen wie wild, bis ich den Helligkeitsregler verschiebe.
    Leichtes Durchbiegen des Tablets nach hinten behebt das Problem seltsamerweise vorübergehend (bis ich wieder loslasse)!

     
  10. tempograd, 13.09.2012 #10
    tempograd

    tempograd Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    6
    Registriert seit:
    17.08.2012
    hi, ich hab dieses phänomen erst seit den upgrade auf die 4.0.1111 und zwar auch beim laden im betrieb über usb. die dinge pssieren ohne dass auch nur ein finger auf dem display ist, z.t nur durch lageveränderung. könnte das an der bs-version liegen und ein bug im update vorliegen?!
    greets, jj...
     
  11. bommelid, 15.11.2012 #11
    bommelid

    bommelid Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    27.07.2012
    Habe gestern mein Sanei N10 mal geöffnet, da ich auch massive Probleme mit dem Touchscreen hatte. Benutzbar war das Tablet nur mit maximaler Helligkeit, was natürlich massiv auf die Laufzeit ging. Da konnte man zusehen, wie die Prozentanzeige des Akkus runter ging.
    Also Tab geöffnet und mal an allen Kabeln gewackelt. Das Kabel für den Touchscreen war etwas schräg in den Anschluss gesteckt. Also Anschluss auf, Kabel richtig rein, Anschluss zu. Das war aber wohl doch nur die halbe Miete. Nachdem das Tablet wieder zu war, kamen auch die Geister auf dem Touch wieder. Das eigentliche Problem war die Faltung des Flachbandkabels für den Touchscreen. Bei leichtem Druck auf das Kabel, waren sofort Fehler zu sehen (Dazu muss natürlich bei den Entwickleroptionen die Option "Berührungen anzeigen" eingeschaltet sein). Nachdem ich vorsichtig das Kabel entfaltet und anders verlegt hatte, waren die Fehler weg. Seitdem funktioniert das Tablet perfekt. Ich kann die Helligkeit beliebig einstellen, ohne dass es zu Fehlern kommt. Werde heute mal die WLan-Antenne kürzen, falls ich die Zeit dazu finde. Die erscheint mir doch sehr lang.

    Gruß
    bommelid
     

Diese Seite empfehlen