1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Satzzeichen in Swype

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von Hadrian_II, 03.01.2011.

  1. Hadrian_II, 03.01.2011 #1
    Hadrian_II

    Hadrian_II Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    10
    Registriert seit:
    01.01.2011
    Tablet:
    Samsung Galaxy Tab 2
    Hallo,
    Habe ein Problem mit den Satzzeichen bei den Texteingaben.
    Satzzeichen wie Punkt, Ausrufungszeichen, Fragezeichen,... werden automatisch an den Anfang des Wortes gestellt.
    Bsp. "Hein.Blöd@abc.de" wird zu "Hein.Blöd@.abcde".
    Ein anderes mal wird alles korrekt angenommen.
    Auch bei Texteingaben von SMS ist dieses seltsame Verhalten der Interpunktion zu beobachten.
    Für mich ist keine Systematik erkennbar.
    Ich habe darauf geachtet, dass die Eingabesprache "Deutsch" ist.

    Natürlich habe ich auch schon nach diesem Effekt gegooglet, aber nichts gefunden.
     
  2. Schnello, 03.01.2011 #2
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Welche Version verwendest Du?
     
  3. Hadrian_II, 03.01.2011 #3
    Hadrian_II

    Hadrian_II Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    10
    Registriert seit:
    01.01.2011
    Tablet:
    Samsung Galaxy Tab 2
    Ist noch ein original Defy, vom rosa Riesen verkauft.
    Die Swype-Version ist 2.2.42.10383,
    wie in der Info-Zeile des Optionen-Fensters zu lesen ist
     
  4. Schnello, 04.01.2011 #4
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Also ich habe die 2.15 installiert und kann dein Problem nicht ganz nachvollziehen.

    zb: test@wolfgang.at

    Ich wische test, bleibe lange auf dem [W] (@)wische wolfgang, drücke den [.] und wische at...

    Funktioniert ohne Probleme.
     

Diese Seite empfehlen