1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Schlechte Bildanzeige in der Galerie, Spica Android 2.1 (mit Bild)

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von volitra, 12.05.2010.

  1. volitra, 12.05.2010 #1
    volitra

    volitra Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    12.05.2010
    Hallo,

    Hab mein neues Spica auf 2.1 (JD4) geflasht und das Ergebnis kann sich ganz
    gut sehen lassen. Was aber extrem nervt ist die Vergrößerungsfunktion in der
    Galerie, die einfach nur das Thumbnail vergrößert... was dabei rauskommt
    kann man eigentlich niemandem zumuten.
    Da es sich bei mir oft anbietet Dokumente abzufotografieren ist das für mich
    ein absolutes KO-Kriterium. Einen vernünftigen Bildbetrachter mit Thumbnailfunktion
    scheint es ja zur zeit nicht zu geben.
    Die Bilder die das Spica schiesst wären für meine Zwecke eigtl. in Ordnung...

    [​IMG]


    Nun meine Frage:

    Tritt das Problem generell bei Android 2.1 auf oder ist es nur auf
    bestimmte Firmwares beschränkt? Vielleicht können ja ein paar
    User berichten.

    mfg volitra
     
  2. SvenniBenni, 13.05.2010 #2
    SvenniBenni

    SvenniBenni Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    17
    Registriert seit:
    12.01.2010
    Habe das Problem nicht... Samdroid Mod.
     
  3. markus75, 13.05.2010 #3
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    es könnte sein dass es mit der JD4 zu tun hat...

    bei samdroid :

    also bei der JCB, JCE oder Samdroid Mod (JCE+JCF mix) hatte ich das Problem noch nicht ...
     
  4. scootertuner, 13.05.2010 #4
    scootertuner

    scootertuner Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    2
    Registriert seit:
    13.05.2010
    Phone:
    Huawei P8 Lite
    Ich habe das gleiche Problem bei der JDE mit LK-Mod 2.02.. Ich werde vielleicht heute mal ausprobieren ob es mit dem Samdroid-Mod weggeht.
     
  5. volitra, 13.05.2010 #5
    volitra

    volitra Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    12.05.2010
    Hmm, dann werd ich wohl auch mal wieder zurückflashen. Vielen Danke an alle für die infos!
     
  6. volitra, 14.05.2010 #6
    volitra

    volitra Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    12.05.2010
    Tja, auch JD1 hat keine Veränderung gebracht. Die gallery app aus dem N1
    hab ich mal probehalber installiert - läuft gut und schnell, bei den übergängen
    gibts ein paar bildfehler. Aber das Zoomen tut so wie es soll und der Text auf
    meinen Bildern ist endlich lesbar.

    Kaum zu glauben, dass es nicht eine vernünftige Bildbetrachter-App im Market gibt.
     
  7. ref, 17.05.2010 #7
    ref

    ref Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    6
    Registriert seit:
    20.04.2010
    Phone:
    Nexus 5
    JE1 hat diese zoom-fehler auch!

    @ volitra, woher hast du die n1 gallery? wenn man damit diesen bug umgehen kann ist die JE1 für mich nämlich perfekt!
     
  8. volitra, 17.05.2010 #8
    volitra

    volitra Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    12.05.2010
    so ganz genau weiß ich das jetzt auch nimmer, war auf jeden fall aus irgend
    nem droid forum. z.b.: hier gibts das
    https://supportforums.motorola.com/thread/21275?tstart=0

    com.cooliris.media.apk

    Man hat dann halt 2 gallery icons. aber wenn man root hat denk ich kann man
    die alte deinstallieren. die neue hat auch ein paar macken und sieht ned so
    'geschliffen' aus wie auf nem nexus one, aber der zoom geht wenigstens.

    achja, es sind anscheinend 2 von diesen apks im umlauf. bei der größeren
    funktioniert auch der kamera-button in der neuen gallery, bei der anderen
    (kleinere datei) stürzt die gallery ab und startet neu wenn man die kamera
    über den touchscreen starten will. aber ich nehm sowieso immer den
    hardware-button, deswegen stört mich das ned so.
     
    ref bedankt sich.

Diese Seite empfehlen