1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Schlechte Internetverbindung, wird vorübergehend vermieden

Dieses Thema im Forum "Android 4.1.x / 4.2.x / 4.3.x (Jelly Bean)" wurde erstellt von COOGOR, 23.07.2012.

  1. COOGOR, 23.07.2012 #1
    COOGOR

    COOGOR Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    1
    Registriert seit:
    31.05.2012
    Moinsen,

    seit dem Update auf JB 4.1.1 hab ich das Problem dass das Nexus bei mir in der Bude andauernd die Verbindung verliert - das Signal ist zugegeben schwach, aber mit dem Laptop (ThinkPad T520) kann man problemlos arbeiten.

    Nur das Nexus klinkt sich aus , und zwar auch im normalen Betrieb. Insofern glaube ich nicht dass das High Performance Widget https://play.google.com/store/apps/details?id=com.ratcash.wifiperf&hl=de da weiterhilft.
    Kann man dem Nexus irgendwie beibringen, auch bei einem schwachen Signal weiter über WLAN zu arbeiten?
     
  2. Dirk64, 23.07.2012 #2
    Dirk64

    Dirk64 Android-Ikone

    Beiträge:
    4,457
    Erhaltene Danke:
    3,028
    Registriert seit:
    27.04.2011
    Ja, indem Du in Einstellungen-WLAN-schlechte Internet Verbindung meiden-den Haken raus nimmst...
    (Erweiterte Einstellungen)

    Sent from GNex...
     
    HappyDay989, djxspeedy und COOGOR haben sich bedankt.
  3. COOGOR, 23.07.2012 #3
    COOGOR

    COOGOR Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    1
    Registriert seit:
    31.05.2012
    Danke für den Hinweis...kannte ich nicht, die Einstellung. Das hat dann wohl das Update gesetzt.
     
  4. imri, 27.07.2012 #4
    imri

    imri Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2011
    ich habe das gleich Problem, finde aber nicht die "erweiterten Einstellungen" um den Haken herauszunehmen.
    Bitte um Hinweis.

    Danke
    imri

    Der ursprüngliche Beitrag von 18:56 Uhr wurde um 18:59 Uhr ergänzt:

    Huuu, habe es zufällig gefunden. Danke. Alles OK
    Imri
     
  5. COOGOR, 27.07.2012 #5
    COOGOR

    COOGOR Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    1
    Registriert seit:
    31.05.2012
    WLAN Anzeige, auf die 3 kleinen Punkte unten rechts, Erweitert...et voila
     
  6. Polska83, 30.08.2012 #6
    Polska83

    Polska83 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2011
    Wäre nett, wenn man mir damit auch helfen könnte. Hab das selbe Problem, nur das ich unter erweitert, den Haken nicht rausnehmen kann, weil er nicht da ist!

    Entweder übersehe ich ihm oder diese Einstellung gibt es bei mir nicht.

    Hab das Nexus 7 heute erhalten, also paar std alt

    Android 4.1.1

    Hab die 3 Punkte nämlich oben!!!

    Danke
     
  7. COOGOR, 30.08.2012 #7
    COOGOR

    COOGOR Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    112
    Erhaltene Danke:
    1
    Registriert seit:
    31.05.2012
    Bei 'Erweitert' kommst Du erst mal in ein weiteres Menü, und da gibt es den Punkt 'Schlechte Internetverbindung'. Sonst mach mal einen Screenshot wie es bei Dir aussieht....
     
  8. Polska83, 30.08.2012 #8
    Polska83

    Polska83 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.05.2011
    Brauch ich nicht zu machen, wirklich!

    Gibt es nicht.

    Habe 4 Sachen da: Netzwerkhinweis, WLAN in Standby aktivieren, MAC-Adresse und IP-Adresse.

    Mehr ist da nicht
     
  9. cisko, 31.08.2012 #9
    cisko

    cisko Erfahrener Benutzer

    Beiträge:
    178
    Erhaltene Danke:
    12
    Registriert seit:
    16.01.2011
    Phone:
    HTC Desire S
    Da du das Nexus noch nicht lange hast würde ich dir Empfehlen das Gerät zu reseten und dann schauen ob die Option wieder da ist.

    Gesendet von meinem Galaxy Nexus
     
  10. Lubomir, 03.10.2012 #10
    Lubomir

    Lubomir Android-Lexikon

    Beiträge:
    1,311
    Erhaltene Danke:
    194
    Registriert seit:
    26.03.2009
    Mein OpenWRT-WLAN-Router war mal defekt und da habe ich einen älteren temporär angeschlossen. Da hatte ich das selbe Problem. Ihr könnt das Problem also mit einen vernünftigen OpenWRT Router auch beheben. Gibts bereits ab 12€ und ihr habt noch viele, viele weitere Vorteile ;)
     
  11. Der Fons, 10.06.2013 #11
    Der Fons

    Der Fons Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2013
    Also wenn ich so was schon höre :cursing:,

    Die " Schlechte Internetverbindung, wird vorübergehend vermieden" hat nix mit dem Router zu tun. Das ist eine Funktion zur Qualtitätssicherung, die alle VERBINDUNGEN die nicht bestimmte Kriterien erfüllen ablehnt. Also im wessentlichen Geschwindigkeit über 1Mbps.

    Seit einem Update kommt mein Nexus nun im Garten nicht mehr ins Internet obwohl es vorher, wenn auch langsam, ging.

    Oh und in in das Sicherheitsnetz meiner Firma komm ich gar nicht mehr, weil die vpn-verbindgung gedrosselt wird und kein Inet zugang besteht.

    Warum kann man das nicht mehr ABSCHALTEN, was soll DAS.
     

Diese Seite empfehlen