1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. davis, 02.05.2011 #1
    davis

    davis Threadstarter Neuer Benutzer

    Hallo
    Ich habe ein desire mit Android 2.2, Dolphin browser 4.3. wenn ich Internet oder dolphin neu starte, wird Nach Ca 5 Sekunden der Bildschirm für eine Sekunde schwarz. wenn die Programme im Hintergrund laufen, und dann auf gerufen werden, passiert das nicht. ist das normal?
     
  2. cargo, 03.05.2011 #2
    cargo

    cargo Gast

    Hallo,

    nein normal ist das nicht.
    Wie sieht es beim Standard Browser aus?
     
  3. davis, 03.05.2011 #3
    davis

    davis Threadstarter Neuer Benutzer

    Bei "Internet" als browser, ist das auch. Sonst ist das bei keinem? Woran könnte das liegen?
     
  4. Downiz, 03.05.2011 #4
    Downiz

    Downiz Neuer Benutzer

    also beim dolphin browser ist das bei mir auch. da wird die app einfach geladen. bei anderen apps kann das auch vorkommen, würde mir da keine gedanken machen.

    "internet" app konnte ich nicht testen ;)

    /edit: oh, habe das mit "erst nach 5 sekunden" wohl überlesen^^. also bei mir wird es sofort schwarz, sobald ich die app starte, und nicht erst nach 5 sek.
     
  5. Scanna, 03.05.2011 #5
    Scanna

    Scanna Android-Lexikon

    ich hab das seit 2 tagen nur beim anrufen.
    aber: nicht jedes mal.

    da ich auch keinerlei folgen ausmachen kann seh ich es nicht als problem sondern als "screenrefresh" (Was immer das bringen koennte).

    sprich:

    its not a bug - not a feature - just "its"...
     
  6. Downiz, 04.05.2011 #6
    Downiz

    Downiz Neuer Benutzer

    also beim telefonieren kann das auch so gewollt sein.
    der lichtsensor merkt ja, wenn du das handy am ohr hast --> dann geht der bildschirm aus. wenn du hast handy wieder weg von ohr machst, geht er wieder an
     
  7. Tonno, 04.05.2011 #7
    Tonno

    Tonno Android-Lexikon

    Manchmal tritt das auf wenn man eine Seite mit Flash inhalten besucht.
    Seit ich das bei mir auf "bei Bedarf" stehen hab passiert das praktisch nicht mehr.
     

Diese Seite empfehlen