1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Schwarzer Streifen durch Fotos

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von XtremBongChilla, 31.03.2011.

  1. XtremBongChilla, 31.03.2011 #1
    XtremBongChilla

    XtremBongChilla Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Hallo zusammen.
    Gestern ist mein nagelneues Motorola Defy (Modelnummer MB525, Version 2.51.1) angekommen, und ich musste zu meinem Schrecken feststellen das durch alle Fotos die ich aufnehme ein schmaler, aber dennoch erkennbarer Balken läuft.
    Dieser Balken befindet sich immer an der gleichen Stelle, und tritt nur bei Fotos auf (nicht beim Filmen).
    Ich hoffe, man kann dieses Problem irgendwie lösen.

    Im Anhang befindet sich ein Bild mit dem Fehler.

    MfG
    XBC
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 02.04.2011
  2. shaft, 31.03.2011 #2
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Umtauschen, defekt.
     
  3. TrippleT, 31.03.2011 #3
    TrippleT

    TrippleT Android-Lexikon

    Beiträge:
    1,904
    Erhaltene Danke:
    240
    Registriert seit:
    16.12.2010
    Softwarefehler...reset...

    Sent from my restroom using a jungle drum...
     
  4. XtremBongChilla, 31.03.2011 #4
    XtremBongChilla

    XtremBongChilla Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Brache ich einen Hardware oder Software Reset?
     
  5. HerrTröt, 31.03.2011 #5
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Diesen Fehler habe ich auch gehabt beim Defy meiner Freundin. Ich hab einfach auf die Froyo UK geflasht und schwupps...superschöne Bilder ohne Streifen.
     
  6. XtremBongChilla, 31.03.2011 #6
    XtremBongChilla

    XtremBongChilla Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Und wie genau mach ich das?
    Ich wäre dankbar für einen Link zu ner Anleitung.
     
  7. fighterchris, 01.04.2011 #7
    fighterchris

    fighterchris Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
  8. KeauHou, 01.04.2011 #8
    KeauHou

    KeauHou Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    17
    Registriert seit:
    21.03.2011
    Ganz ehrlich, wenn du es grad bekommen hast, dann schick es zurück bzw tausch es um. Jetzt rumzubasteln ist doch ein paar Tage warten nicht wert, außerdem verlierst du beim flashen sofort die Garantie.
     
  9. shaft, 01.04.2011 #9
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Mir sei die Frage erlaubt, warum das bei einem Neugerät ein "Softwarefehler" sein soll? :confused:

    Reset: Einstellungen -> Datenschutz -> Werkszustand
     
  10. HerrTröt, 01.04.2011 #10
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Warum ist ne gute Frage. Der Werksreset hat bei uns damals zb nicht funktioniert. Wenn man filmt ,tritt dieser fehler nicht auf.
     
  11. KeauHou, 01.04.2011 #11
    KeauHou

    KeauHou Erfahrener Benutzer

    Beiträge:
    163
    Erhaltene Danke:
    17
    Registriert seit:
    21.03.2011
    Vermutlich weil nicht mit voller Auflösung gefilmt wird, kann durchaus sein dass die Spalte auf dem Sensor "übersprungen" wird beim filmen. Hoffe du weißt was ich meine :p
     
  12. XtremBongChilla, 02.04.2011 #12
    XtremBongChilla

    XtremBongChilla Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2011
    Ich habe jetzt den Rat von HerrTröt gefolgt und die 2.2.1er UK Version drauf, nachdem ein Software Reset nicht funktioniert hat. Nun funktioniert die Kamera wie gewünscht.
    Vielen Dank für die Hilfe.
     
  13. HerrTröt, 02.04.2011 #13
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Freut mich,dass dieses Problem gelöst wurde. Wenn du mehr aus der Kamera rausholen möchtest,dann versuch mal die aktuelle Orange Froyo ROM Build 3.4.2-164. Dort habe ich auch ein Foto meiner Katers geschossen und ich finde,die Orange macht bisher die besten Bilder. Morgen werde ich sie mitnehmen auf Tour und mal sehen,wie sie sich draussen macht.

    Viel Spass mit deinem Defy.






     
  14. BlackCorsa, 02.04.2011 #14
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
    Wir halten fest:
    - entweder Froyo flashen oder
    - Defy umtauschen

    closed
     
  15. vikkie, 12.05.2011 #15
    vikkie

    vikkie Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    30.04.2011
    Hey leute ich habe ein Problem mit meiner Kamera und zwar durchzieht jedes Bild ein vertikaler Streifen.... weiss jemand was das ist und wie ich es wegbekomme???

    Hier ein beispielbild

    [​IMG]

    Uploaded with ImageShack.us
     
  16. braeven, 12.05.2011 #16
    braeven

    braeven Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    2
    Registriert seit:
    04.03.2011
    Phone:
    Motorola Defy
    Hast das Defy mal neu gestartet?
    die meisten Probleme lassen sich damit beheben

    auch kein Haar oder Kratzer auf der Linse der Kamera?

    sonst scheint der Bildsensor der Kamera defekt
     
  17. molex, 12.05.2011 #17
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    vikkie : Ich hab dich in den vorhandenen Thread verschoben :biggrin:
     
  18. HerrTröt, 12.05.2011 #18
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Dieses Bildproblem liegt wohl an der 2.51 Eclair. Die hatte ich und jemand anderes hier im Forum auch schon,dieses Problem. Nach flashen einer Froyo Version war der Fehler bei mir und der anderen Person weg.
     
  19. molex, 12.05.2011 #19
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    HerrTröt: Schau mal weiter oben. Du befindest dich in diesem Thread :D
     
  20. HerrTröt, 12.05.2011 #20
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Merkwürdig...ich fühle mich immer zerstreuter in letzer Zeit........

    Also Lösungsweg siehe oben :D
     

Diese Seite empfehlen