1. spartanier7, 07.03.2012 #1
    spartanier7

    spartanier7 Threadstarter Android-Hilfe.de Mitglied

    Hallo ich habe ein Problem mit meinem SII.
    Ich wollte die neuste FW XWLA4 flashen.
    Jedenfalls habe ich jetzt das Problem, dass der Screen nur bedingt reagiert. wenn ich auf dem Homescreen drücke wird jedenfalls einfach die Ansicht geöffnet, wenn man festhält. Die Softkeys gehen auch nicht. Auch wenn das Telefon bootet sollten sie ja wenigstens kurz auflechten. Tun sie aber nicht..

    Habt ihr evtl eine Lösung parat?
     
  2. M´Gladbach, 07.03.2012 #2
    M´Gladbach

    M´Gladbach Android-Lexikon

    9100 oder 9100G ?? Von welcher Firmware auf welche neue ??

    Ansonsten nochmal flashen.
     
  3. Nightly, 07.03.2012 #3
    Nightly

    Nightly Android-Urgestein

  4. Kiray1982, 07.03.2012 #4
    Kiray1982

    Kiray1982 Android-Guru

    "Weit aus dem Fenster lehn"

    Da ja die LA4 immernoch ne Beta ist, hast du sicherlich auch ne Beta-Rom drauf. Bei einigen Customs gibts sogar mehrere Versionen, Button-Backlight ON oder OFF...

    Aber ich schließ mich Nightly an, so kann man dir keine wirkliche Hilfe sein.
     
  5. Nightly, 07.03.2012 #5
    Nightly

    Nightly Android-Urgestein

    Kiray1982 bedankt sich.
  6. spartanier7, 07.03.2012 #6
    spartanier7

    spartanier7 Threadstarter Android-Hilfe.de Mitglied

    Tschuldigung für meine tatsächlich sehr unprofessionelle Beschreibung. Mach ich eigentlich aber ich war gestern etwas in Rage, da ich das gerät gerade bekommen hatte.

    Problem hat sich erledigt. Einmal Vol. down + home button gedrückt dann hat das gerät n Screenshot gemacht und dann hat alles wieder funktioniert.
    Ich finde die Lösung übrigens sehr sehr komisch :D