screenshotfunktion im ausschalten dialog

Dieses Thema im Forum "Sony Xperia S Forum" wurde erstellt von noyse, 10.07.2012.

  1. noyse, 10.07.2012 #1
    noyse

    noyse Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2010
    Phone:
    Oppo Find 5
    Hallo

    Seh ich das richtig und ist mit dem 4.0.4 screenshotfunktion im ausschalten dialog weg?

    kann man das dort irgendwie wieder hinzufügen - ohne zu rooten usw.?
     
  2. sp3z3l, 10.07.2012 #2
    sp3z3l

    sp3z3l Fortgeschrittenes Mitglied

    Beiträge:
    327
    Erhaltene Danke:
    36
    Registriert seit:
    22.09.2010
    das ist ob ics integriert: an/aus taste und Lautstärke- macht einen Screenshot.

    Gesendet von meinem LT26i mit Tapatalk 2
     
  3. noyse, 12.07.2012 #3
    noyse

    noyse Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2010
    Phone:
    Oppo Find 5
    funzt bei mir nicht :(
     
  4. Kain, 12.07.2012 #4
    Kain

    Kain Android-Hilfe.de Mitglied

    Beiträge:
    138
    Erhaltene Danke:
    8
    Registriert seit:
    01.05.2010
    musste absolut gleichzeitig drücken, so das weder lautstärke noch das menü vom an-/ausschalter erscheint
     
  5. zuverlaessig99, 12.07.2012 #5
    zuverlaessig99

    zuverlaessig99 Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    172
    Registriert seit:
    16.03.2012
    Es funktioniert definitv, musst wiegesagt die Tasten auch gleichzeitig drücken:tongue:
     
  6. freakaholic, 12.07.2012 #6
    freakaholic

    freakaholic Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    2
    Registriert seit:
    26.04.2012
    und etwas gedrückt lassen, bis der Auslöser ertönt.
     
    Sebbel2 bedankt sich.
  7. ChrilleWhite, 13.07.2012 #7
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Man muss etwas probieren, dann wird das schon! Habe selbst auch ein paar Versuche gebraucht!
     
  8. HabIchVergessen, 13.07.2012 #8
    HabIchVergessen

    HabIchVergessen Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    14.05.2012
    Was die leute sich dabei gedacht hat, frag ich mich ständig. Unglaublich wie kompliziert man was programmieren kann.

    Ich brauch auch immer nen paar versuche bis es klappt.
     
  9. brianmolko1981, 13.07.2012 #9
    brianmolko1981

    brianmolko1981 Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    153
    Registriert seit:
    28.05.2012
    Kann ich gar nicht verstehen. Geht ohne Probleme bei mir. Gleich beim ersten Versuch geklappt und nicht einmal daneben gegriffen... Also, ich finds gut
     
  10. ChrilleWhite, 13.07.2012 #10
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Aber besser fand ich es unter GB allemal!
     
    WolfgangN-63 bedankt sich.
  11. zuverlaessig99, 15.07.2012 #11
    zuverlaessig99

    zuverlaessig99 Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    172
    Registriert seit:
    16.03.2012
    Bei mir klappt es auch einwandfrei!:cool2:
     
  12. WolfgangN-63, 15.07.2012 #12
    WolfgangN-63

    WolfgangN-63 Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    16
    Registriert seit:
    13.02.2012
    Also ich hatte erst auch meine Probleme damit, es Word Anger täglich besser. Von Zelt zu Zeit erreiche ich noch heute entweder die Lautstärke-Regelung oder den shut down Dialog. Ich fand es unter GB auch besser gelöst.

    Gesendet von meinem LT26i mit der Android-Hilfe.de App
     
  13. SirDackel, 19.07.2012 #13
    SirDackel

    SirDackel Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    03.06.2012
    Phone:
    Sony Xperia S
    Hey Ho,

    ich kann leider immernoch keine screenshots machen :(

    woran kann das liegen?!

    entweder es erscheint die "Lauter - Leiser - Leiste" oder ich komme in das Menu, bei dem ich das handy ausschalten kann...:(

    Wo liegt mein Fehler!? :(
     
  14. noyse, 19.07.2012 #14
    noyse

    noyse Threadstarter Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2010
    Phone:
    Oppo Find 5
    das ist echt fummelei. du musst beide tasten GLEICHZEITIG drücken und für ein zwei sekunden gedrückt halten...nach einer weile hat man dann den dreh raus...
     
  15. SirDackel, 19.07.2012 #15
    SirDackel

    SirDackel Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    03.06.2012
    Phone:
    Sony Xperia S
    ja ich habe es bestimmt 10000 mal versucht. es klappt einfach nicht.
     
  16. brianmolko1981, 19.07.2012 #16
    brianmolko1981

    brianmolko1981 Android-Lexikon

    Beiträge:
    1,028
    Erhaltene Danke:
    153
    Registriert seit:
    28.05.2012
    dann musst du irgendwas falsch machen

    du drückst aber schon die leiser taste (also nach unten), oder?
     
  17. SirDackel, 19.07.2012 #17
    SirDackel

    SirDackel Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    3
    Registriert seit:
    03.06.2012
    Phone:
    Sony Xperia S
    neu draufgespielt.

    jetzt gehts, danke..:)
     

Diese Seite empfehlen